Search found 61 matches

by chebli
Mon Jan 12, 2009 3:24 am
Forum: [3.0.x] AutoMOD
Topic: Installation Issues
Replies: 64
Views: 7635

Re: Installation Issues

thanks A_Jelly_Doughnut i have this enabeled this @define('PHPBB_INSTALLED', true); @define('DEBUG', true); @define('DEBUG_EXTRA', true); using phpbb3.0.4 i did run install/index.php i get the massege please rename or delete ... i did that and i cleared my cache and refresh. i go to my acp i dont se...
by chebli
Mon Jan 12, 2009 2:54 am
Forum: [3.0.x] AutoMOD
Topic: Installation Issues
Replies: 64
Views: 7635

Re: Installation Issues

so what sould we run ?
install ?
or index.php?
or install_automod.php?

to make it install.
by chebli
Fri Jan 09, 2009 10:06 pm
Forum: [3.0.x] MOD Database Releases
Topic: Ban List Mod
Replies: 256
Views: 53249

Re: Ban List Mod

i need help please on this error [phpBB Debug] PHP Notice: in file /adm/index.php on line 345: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, 'acp_board::select_ban_list_check' was given [phpBB Debug] PHP Notice: in file /adm/index.php on l...
by chebli
Fri Jan 09, 2009 6:05 am
Forum: [3.0.x] Support Forum
Topic: help on board future error
Replies: 5
Views: 108

Re: help on board future error

oh yes i m sorry .....yes it is board features and phpbb 3.0.4............subsilver2 style Your board's URL: www.sawiri.net Version of phpBB3:phpbb 3.0.4 Was this a fresh install or a(n) update/upgrade/conversion (please be specific)? update Did you use an automated wizard provided by your host to i...
by chebli
Fri Jan 09, 2009 4:11 am
Forum: [3.0.x] Support Forum
Topic: help on board future error
Replies: 5
Views: 108

Re: help on board future error

oh yes i m sorry .....yes it is board features and phpbb 3.0.4............subsilver2 style this is my adm/index php codes. <?php /** * * @package acp * @version $Id: index.php 8591 2008-06-04 11:40:53Z Kellanved $ * @copyright (c) 2005 phpBB Group * @license http://opensource.org/licenses/gpl-licens...
by chebli
Thu Jan 08, 2009 10:19 pm
Forum: [3.0.x] Support Forum
Topic: help on board future error
Replies: 5
Views: 108

help on board future error

in my acp when i click on board futures i get this error and i m using susilver2 phpbb3.4 thanks [phpBB Debug] PHP Notice: in file /adm/index.php on line 345: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, 'acp_board::select_ban_list_check'...
by chebli
Sat Dec 20, 2008 5:14 am
Forum: [3.0.x] Support Forum
Topic: error in acp when i enter board setting
Replies: 2
Views: 65

Re: error in acp when i enter board setting

will thanks for replying but i fix it the problem was. on this code : 'max_post_img_height' => array('lang' => 'MAX_POST_IMG_HEIGHT', on the same line i was missing this code so i added this one after on the same line and the problem was fixed 'validate' => 'int:0', 'type' => 'text:5:4', 'explain' =...
by chebli
Sat Dec 20, 2008 4:31 am
Forum: [3.0.x] Support Forum
Topic: error in acp when i enter board setting
Replies: 2
Views: 65

error in acp when i enter board setting

i get this error when i try in acp to enter board setting or avatr setting Parse error: syntax error, unexpected ';', expecting ')' in /home/sawiri/public_html/includes/acp/acp_board.php on line 196 <?php /** * * @package acp * @version $Id: acp_board.php 8911 2008-09-23 13:03:33Z acydburn $ * @copy...
by chebli
Thu Dec 18, 2008 1:20 am
Forum: [3.0.x] Support Forum
Topic: after updating from 3.0.3 to 3.0.4 white page
Replies: 4
Views: 63

Re: after updating from 3.0.3 to 3.0.4 white page

up and runing but i lost all the mods
by chebli
Wed Dec 17, 2008 11:13 pm
Forum: [3.0.x] Support Forum
Topic: after updating from 3.0.3 to 3.0.4 white page
Replies: 4
Views: 63

after updating from 3.0.3 to 3.0.4 white page

after updating from 3.0.3 to 3.0.4 white page........... thats allllllllll i got now white page cannot acsses anything but in my ACP it shows that i m up to date i did refresh and clear cache renamed the install file .


my forum link is http://www.sawiri.net
by chebli
Wed Dec 17, 2008 8:40 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: some links changing color some not
Replies: 6
Views: 93

Re: some links changing color some not

oh my god it works man thank you soo much. :o
by chebli
Wed Dec 17, 2008 8:18 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: some links changing color some not
Replies: 6
Views: 93

Re: some links changing color some not

is there a problem with my post that no one can reply or say anything my post is 3 days old
by chebli
Wed Dec 17, 2008 8:50 am
Forum: [3.0.x] MOD Database Releases
Topic: Last Posts Titles
Replies: 469
Views: 104108

Re: Last Posts Titles

hey guys i need help please i instaled the mod it is good but i want the titles colore to be difrent that other links color because i change the links color it will change the the links title colore in last posts.. any idae?
by chebli
Wed Dec 17, 2008 5:14 am
Forum: [3.0.x] Styles Support & Discussion
Topic: some links changing color some not
Replies: 6
Views: 93

Re: some links changing color some not

nop stil the same

Go to advanced search