Search found 29 matches

by billstur
Mon Sep 28, 2009 11:00 am
Forum: [3.0.x] Styles Database Releases
Topic: Autumn's Color
Replies: 12
Views: 3799

Re: Autumn's Color

I set attached image to show inline thety do show inline in prosilver style but it shows only as a link in Autumncolor style :( Check the 'Attachment Settings' in the ACP. If the image is larger than the allowed settings, it will appear as a link. If this is not what you mean, could you please expl...
by billstur
Wed Aug 19, 2009 5:45 pm
Forum: [3.0.x] Styles Database Releases
Topic: Autumn's Color
Replies: 12
Views: 3799

Re: sidebar andvertising

The header graphic is a 'background image'. So the 'site_logo.png' basically sizes that panel. If you make a new site logo, try to size it as close to the original as possible. Secondly I wish to place a banner on either side of the BBS panel. Do you have an idea how this could be done? I've seen se...
by billstur
Tue Aug 18, 2009 1:02 am
Forum: [3.0.x] Styles Database Releases
Topic: Autumn's Color
Replies: 12
Views: 3799

Re: Autumn's Color

I'd like to increase the width of this skin. How can I do that? This is a fixed-width style. If you want to widen it, many of the graphics will be mis-aligned, and some will need to recolored. It won't be easy. If you want to go to a full width style, no borders. Download and Open 'stylesheet.css' ...
by billstur
Mon Aug 10, 2009 11:51 pm
Forum: [3.0.x] Styles Database Releases
Topic: Autumn's Color
Replies: 12
Views: 3799

Re: Autumn's Color

I can see your problem. But, to be honest, I don't have a clue what might have caused it.

Did you make any modifications to the template html files, or the css files in the theme folder? If not, delete the style, and re-install. Let me know what happens.
by billstur
Mon Jul 20, 2009 3:34 am
Forum: [3.0.x] Styles Database Releases
Topic: Quilting 'n' Sewing
Replies: 2
Views: 1296

Quilting 'n' Sewing

This post has been reserved for the Style author.
by billstur
Mon Jul 20, 2009 3:32 am
Forum: [3.0.x] Styles Database Releases
Topic: SturTech
Replies: 4
Views: 1905

SturTech

This post has been reserved for the Style author.
by billstur
Mon Jul 20, 2009 3:29 am
Forum: [3.0.x] Styles Database Releases
Topic: Autumn's Color
Replies: 12
Views: 3799

Autumn's Color

This post has been reserved for the Style author.
by billstur
Mon Jul 20, 2009 3:22 am
Forum: [3.0.x] Styles Database Releases
Topic: Spring Flowers
Replies: 2
Views: 1316

Spring Flowers

This post has been reserved for the Style author.
by billstur
Mon Jul 20, 2009 3:18 am
Forum: [3.0.x] Styles Database Releases
Topic: SummerFun
Replies: 4
Views: 2078

SummerFun

This post has been reserved for the Style author.
by billstur
Mon Jul 20, 2009 3:16 am
Forum: [3.0.x] Styles Database Releases
Topic: Tara
Replies: 7
Views: 2538

Tara

This post has been reserved for the Style author.
by billstur
Sun Jun 14, 2009 3:57 pm
Forum: [3.0.x] MOD Database Releases
Topic: Mini Quick Reply
Replies: 203
Views: 45484

Re: Mini Quick Reply

Just what the doctor ordered... and easy to install! Thank you!
by billstur
Sun Jun 14, 2009 11:48 am
Forum: [3.0.x] Support Forum
Topic: Lost Attachment after install
Replies: 3
Views: 91

Re: Lost Attachment after install

I went through all the posts and deleted all the pictures, about 160 of them. Then deleted them in the /files folder. I posted a message telling everybody what happened, apologized, and asked them to re-upload them if they wanted. Since it's a family forum, and all the members are family members, th...
by billstur
Sat Jun 13, 2009 6:59 pm
Forum: [3.0.x] Support Forum
Topic: Lost Attachment after install
Replies: 3
Views: 91

Re: Lost Attachment after install

ElitZuR wrote:Try re-uploading them in the same way you did the first time you put them on your forum.
If you mean uploading to each post, there's too many different members and too many images.
by billstur
Sat Jun 13, 2009 10:55 am
Forum: [3.0.x] Support Forum
Topic: Lost Attachment after install
Replies: 3
Views: 91

Lost Attachment after install

Support Request Template What version of phpBB are you using? phpBB 3.0.5 What is your board's URL? http://www.sturgellforum.com Who do you host your board with? Booyah! How did you install your board? Downloaded from phpBB3, Installed myself Is your board a fresh install or a conversion? Fresh Ins...
by billstur
Fri Jun 05, 2009 10:05 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: pngfix in version 3.0.5???
Replies: 3
Views: 142

Re: pngfix in version 3.0.5???

Thank you, prototech, for clearing that up. I've updated and submitted 5 styles so far. One doesn't have pngfix, the others have it.

Do you recommendthat I update that one style and resubmit? I'll do whatever you tell me to do.

Edit: Thanks for the PM, got it done.

Go to advanced search