Search found 30 matches

by LondonGeezer
Tue Dec 30, 2008 7:23 pm
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 227172

Re: SEO MOD

I know.. it's sort of OK i guess, it works but it's buggy for sure. none of the other MODs presented such a challenge to install either. it would be nice if it became an integral part of the next phpBB version. i keep seeing people post about how this forum has not problems without the SEO mod etc....
by LondonGeezer
Tue Dec 30, 2008 1:54 am
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 227172

Re: SEO MOD

User-agent: * Disallow: /forum/viewtopic.php Disallow: /forum/viewforum.php Disallow: /forum/index.php? Disallow: /forum/posting.php Disallow: /forum/search.php? Disallow: /forum/ucp.php Disallow: /forum/mcp.php Disallow: /forum/post Disallow: /forum/member Disallow: /forum/memberlist.php Disallow:...
by LondonGeezer
Mon Dec 29, 2008 4:31 pm
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 227172

Re: SEO MOD

Yeah or maybe dissallow the bots to crawl the old dynamic links..?
by LondonGeezer
Mon Dec 29, 2008 2:05 am
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 227172

Re: SEO MOD

Mine seems to be working perfectly now :D I'm useless at it, the phpBB site is wayyyy to complex for me, so I got some help from jrsweets (hope he don't mind me saying so in here) but I've only just had a brief look over it all and everything seems to be working like a dreeeeeeam :mrgreen: But defin...
by LondonGeezer
Fri Dec 26, 2008 5:20 pm
Forum: [3.0.x] MOD Database Releases
Topic: Topic Text in Mouse Over
Replies: 1003
Views: 66519

Re: Topic Text in Mouse Over

Okay I installed the Notepad++ and tried to reinstall it with that, the mod didn't work and still same error with ACP Board settings menu.. so I deleted the mod because it didn't work for me anyway - error still there in acp board so Its got nothing to do with the mod, I installed SEO_MOD and Advanc...
by LondonGeezer
Fri Dec 26, 2008 3:30 am
Forum: [3.0.x] MOD Database Releases
Topic: Topic Text in Mouse Over
Replies: 1003
Views: 66519

Re: Topic Text in Mouse Over

Well what I did was used WS_FTP to access the files, edited the file in notepad then saved it and uploaded it again.
by LondonGeezer
Fri Dec 26, 2008 1:38 am
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 227172

Re: SEO MOD

Is this mod in the stable release? - I didn't even realise.

The bug fixes should have just been applied to the download rather than separate links in the forum.

But any help with this is much appreciated.
by LondonGeezer
Fri Dec 26, 2008 12:42 am
Forum: [3.0.x] MOD Database Releases
Topic: Topic Text in Mouse Over
Replies: 1003
Views: 66519

Re: Topic Text in Mouse Over

I've installed this mod and have the following errors: 1. Hovering over a topic, it just tells me when the topic was posted - mod not working. 2. I login to my ACP thinking I need to turn it on, when I click on "Board Settings" on the left side panel, I get following error: [phpBB Debug] PHP Notice:...
by LondonGeezer
Fri Dec 26, 2008 12:16 am
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 227172

Re: SEO MOD

I've just gone through all the mod bug fixes on page 34-35 for this mod and I've left with loads of errors. The errors are as follows: 1. Viewing a topic which has rolled over to page 2, click on page 2 and it doesn't hyperlink correctly (showing 404 error). Rather than going to: http://www.uk.sinsp...
by LondonGeezer
Thu Dec 04, 2008 10:08 pm
Forum: [3.0.x] Support Forum
Topic: Arcade 1.0.RC4 Game Pack File?
Replies: 1
Views: 128

Arcade 1.0.RC4 Game Pack File?

Hi, Got the arcade working, truly AMAZING - no other word describes it better :) I've been sitting here manually uploading these games 1 by 1.. it's a nightmare when there's close to 4000 games! lol. Is there anyway out there I can upload them all at once and have the system pickup all the zipped fi...
by LondonGeezer
Sun Nov 30, 2008 3:47 pm
Forum: [3.0.x] Support Forum
Topic: Avatars not "fully" working - Previous posts didn't help..
Replies: 5
Views: 168

Re: Avatars not "fully" working - Previous posts didn't help..

Yeah I saw your posts lol.. didn't help me but the answer I got here was spot on :p
by LondonGeezer
Sun Nov 30, 2008 2:37 am
Forum: [3.0.x] Support Forum
Topic: Avatars not "fully" working - Previous posts didn't help..
Replies: 5
Views: 168

Re: Avatars not "fully" working - Previous posts didn't help..

Oh right ... so for example I cant put the avatars in: /images/avatars/gallery/1.jpg, 2.jpg, 3.jpg etc etc.. all the images straight into the gallery folder.. but i have to seperate them into their corresponding categories and upload the categories folders into the gallery folder right? so like: /im...
by LondonGeezer
Sun Nov 30, 2008 2:14 am
Forum: [3.0.x] Support Forum
Topic: Avatars not "fully" working - Previous posts didn't help..
Replies: 5
Views: 168

Avatars not "fully" working - Previous posts didn't help..

I've looked over previous posts/topics.. didn't work for me though.. My avatars "local gallery" doesn't appear to have anything in it, when a member tries to access it to select a avatar image. It just says "None".. as in empty. But when I ftp into the folder (/images/avatars/gallery) there's 9-10 i...
by LondonGeezer
Sun Nov 30, 2008 1:47 am
Forum: [3.0.x] Support Forum
Topic: Links opening in new window - Not Working
Replies: 5
Views: 109

Re: Links opening in new window - Not Working

Well it's not related to this issue, but okay.. My avatars "local gallery" doesn't appear to have anything in it, when a member tries to access it to select a avatar image. It just says "None".. as in empty. But when I ftp into the folder (/images/avatars/gallery) there's 9-10 images in there.. I've...
by LondonGeezer
Sun Nov 30, 2008 12:45 am
Forum: [3.0.x] Support Forum
Topic: Links opening in new window - Not Working
Replies: 5
Views: 109

Re: Links opening in new window - Not Working

Ohhh right, okay that's fine.. it does work - just didn't work on the link I already had posted up.. Put a new link up on a new post and worked fine :) I been so upset today, ripping my hear out that nothing was working for me and thanks to you guys in a matter of an hour.. I've seen 2-3 things star...

Go to advanced search