Search found 21 matches

by Madburner
Fri Jan 14, 2011 6:18 pm
Forum: [3.0.x] Support Forum
Topic: Just Moved to Dedicated 1and1 server and got some errors.
Replies: 1
Views: 185

Just Moved to Dedicated 1and1 server and got some errors.

I get this error and haven't figured away to resolve this. Can anyone help? General Error SQL ERROR [ mysql4 ] Can't connect to local MySQL server through socket '/tmp/mysql5.sock:3316' (2) [2002] An sql error occurred while fetching this page. Please contact an administrator if this problem persist...
by Madburner
Fri Feb 12, 2010 4:11 am
Forum: [3.0.x] Support Forum
Topic: switching guest users to registered users
Replies: 8
Views: 216

Re: switching guest users to registered users

okay, I figured out how to add everyone as a registered user, but now I have a problem w/ creating any topics in any forum? why is this?
by Madburner
Fri Feb 12, 2010 3:40 am
Forum: [3.0.x] Support Forum
Topic: switching guest users to registered users
Replies: 8
Views: 216

Re: switching guest users to registered users

I'm not seeing "User management" under the ACP, is it called User managment specifically? I found under the General Tab, Quick access - manage users - user administration (find users, pop up), I select the user then click submit, and it takes me to an overview of the user, I deleted the user as gues...
by Madburner
Fri Feb 12, 2010 3:10 am
Forum: [3.0.x] Support Forum
Topic: switching guest users to registered users
Replies: 8
Views: 216

Re: switching guest users to registered users

well, here's he problem, the way the users were created was through jfusion from joomla users. When they were created, the users were then automatically created as a guest user (found the option to it to registered users now, not much help atm, till someone new registers). So I just want to know how...
by Madburner
Fri Feb 12, 2010 1:58 am
Forum: [3.0.x] Support Forum
Topic: switching guest users to registered users
Replies: 8
Views: 216

switching guest users to registered users

Can this be done w/ a list of 20 or more people. I guess what I'm asking is that am I able to move all the guest users that I select from the guest user group to the registered usergroup?
by Madburner
Wed Jan 27, 2010 10:10 pm
Forum: [3.0.x] Support Forum
Topic: [Solved] [Split From] looking for clear cache link in ACP
Replies: 9
Views: 308

Re: [Split From] looking for clear cache link in ACP

okay so far so good, Im in the stk admin panel, i went to user/groups tool options and then manage board founders, but there's nothing there. I try to add a new user as admin in hopes it would appear there, but still nothing. now what?
by Madburner
Wed Jan 27, 2010 9:39 pm
Forum: [3.0.x] Support Forum
Topic: [Solved] [Split From] looking for clear cache link in ACP
Replies: 9
Views: 308

Re: [Split From] looking for clear cache link in ACP

there was only a install.txt file in the stk installation. What other instructions am I missing. The install instructions only directs me how to start the process,nothing else. Am I missing something here?
by Madburner
Wed Jan 27, 2010 9:19 pm
Forum: [3.0.x] Support Forum
Topic: [Solved] [Split From] looking for clear cache link in ACP
Replies: 9
Views: 308

Re: [Split From] looking for clear cache link in ACP

okay, I dloaded and extracted/upload the stk folder, but now when I hit the stk folder from the web, I authenticated myself by loging in as the site admin but I get this after I do,


Information

Only Board Founders may access the Support Toolkit.

What now!
by Madburner
Wed Jan 27, 2010 12:11 pm
Forum: [3.0.x] Support Forum
Topic: [Solved] [Split From] looking for clear cache link in ACP
Replies: 9
Views: 308

[Solved] [Split From] looking for clear cache link in ACP

I was also looking to clear my cache as well but unable to do so because I'm only the site admin. I am the one who setup the board but might have messed up some configuration when I used jfusion. I've recently update to the new 3.0.6 and was wondering how do I upgrade my Site Admin account to Founde...
by Madburner
Tue Jan 19, 2010 11:37 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Changing the Default Forum Image Location Pathway
Replies: 3
Views: 264

Re: Changing the Default Forum Image Location Pathway

because I would have to do that over 80 times for each image. There's gotta be a shorter way to do this?!
by Madburner
Sat Jan 16, 2010 9:46 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Changing the Default Forum Image Location Pathway
Replies: 3
Views: 264

Changing the Default Forum Image Location Pathway

In the Backend I see where I can enter a url path for an image to go right next the forum description when editing the settings for a forum, but I was wondering if I could edit this path and change where it's currently pointing to to point to a particular folder w/ all my images and then I can manua...
by Madburner
Thu Jan 22, 2009 8:55 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Forum Image Alignment Problem? !*SOLVED*!
Replies: 10
Views: 184

Re: Forum Image Alignment Problem?

never mind, it works now, redid the code again, must of missed something.

Thanks!!!!!!!!!!!!!!!!!!!
by Madburner
Thu Jan 22, 2009 8:31 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Forum Image Alignment Problem? !*SOLVED*!
Replies: 10
Views: 184

Re: Forum Image Alignment Problem?

the image on the left that indicates that the forum has sub-forum is gone.
by Madburner
Thu Jan 22, 2009 7:03 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Forum Image Alignment Problem? !*SOLVED*!
Replies: 10
Views: 184

Re: Forum Image Alignment Problem?

That seemed to do the trick, but all too well. When I copied and replaced what you indicated, I lost the graphic that represented a subforum (on the left) where I want that symbol to stay but have the way way it is now with all the other images on the right. How do I keep that as well. Forum Button/...

Go to advanced search