Search found 177 matches

by fresheris
Fri Jul 12, 2013 2:24 pm
Forum: [3.0.x] Support Forum
Topic: [Split] Google Bot & Yahoo Bot
Replies: 2
Views: 685

[Split] Google Bot & Yahoo Bot

hy. some stupid admin deleted all forum bots.. its there any option to add them again?
by fresheris
Thu Mar 21, 2013 9:50 am
Forum: [3.0.x] MODs in Development
Topic: [RC] Prime Quick Reply
Replies: 777
Views: 59225

Re: [RC] Prime Quick Reply

primehalo wrote:I'm sorry that I don't have an answer. I don't have ABBC3 or phpBB Pretty Sociable installed and I just don't have the time to install them and see what the conflict is with my MOD :(

Its not working and i dont have ABBC3 installed though..
by fresheris
Wed Mar 20, 2013 3:59 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Prime Quick Reply
Replies: 777
Views: 59225

Re: [RC] Prime Quick Reply

the same for me. havent found the solution yet..
by fresheris
Wed Dec 12, 2012 9:02 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Prime Quick Reply
Replies: 777
Views: 59225

Re: [RC] Prime Quick Reply

primehalo wrote:Sounds like something to do with JavaScript. Maybe there's a conflict with another JavaScript file, or there is a JavaScript error somewhere that is preventing further JavaScript from running.
yes, thats what i thought, could be conflict with another javascript.. how could i check it?
by fresheris
Wed Dec 12, 2012 1:18 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Prime Quick Reply
Replies: 777
Views: 59225

Re: [RC] Prime Quick Reply

Hey guys. I have an issue..

Form seams to be working, just [Hide] POST A REPLY and Show Reply Options[Hide] buttons do not work.. Where should i search for the solution? thanks.
by fresheris
Tue Mar 06, 2012 9:39 pm
Forum: [3.0.x] MOD Requests
Topic: Post after number of posts
Replies: 3
Views: 152

Re: Post after number of posts

it will be ok if it can limit forum access for post
by fresheris
Tue Mar 06, 2012 4:53 pm
Forum: [3.0.x] MOD Requests
Topic: Post after number of posts
Replies: 3
Views: 152

Post after number of posts

Hello. I couldnt find such feature. Is it possible to set on topic or forum so, that if user doesnt have lets say 20 posts, he cant post on that topic?
thanks,.
by fresheris
Wed Mar 23, 2011 3:47 pm
Forum: [3.0.x] Support Forum
Topic: New problem Authentication‎ (cookie problem) (UPDATED)
Replies: 25
Views: 593

Re: New problem Authentication‎ (cookie problem) (UPDATED)

All the time it was 3.0.4 and it worked fine :( after moving it stopped :/ i cant update it, because my forum has mane modifications, and it will be too hard to update it.. damm...
by fresheris
Wed Mar 23, 2011 3:35 pm
Forum: [3.0.x] Support Forum
Topic: New problem Authentication‎ (cookie problem) (UPDATED)
Replies: 25
Views: 593

Re: New problem Authentication‎ (cookie problem) (UPDATED)

my forum has subdomain, but the problem is the same if you enter directly... www.my-site.com/forum ...(domain hidden).
by fresheris
Tue Mar 22, 2011 10:09 pm
Forum: [3.0.x] Support Forum
Topic: [Split From] Moved Servers, Now Attachments Don't Show.
Replies: 2
Views: 97

[Split From] Moved Servers, Now Attachments Don't Show.

The same problem for me. Old attached files arent shown and also new ones (files attachend now on new server) arent shown... :/ atached.png if i click on image link i get error: Fatal error: Call to undefined function utf8_basename() in /home/hiden/domains/hiden-domain.com/public_html/forum/download...
by fresheris
Tue Mar 22, 2011 9:07 pm
Forum: [3.0.x] Support Forum
Topic: New problem Authentication‎ (cookie problem) (UPDATED)
Replies: 25
Views: 593

Re: New problem Authentication‎ (cookie problem) (UPDATED)

I am sorry, but its already done, as my screenshoot shows... :?
by fresheris
Tue Mar 22, 2011 7:30 pm
Forum: [3.0.x] Support Forum
Topic: New problem Authentication‎ (cookie problem) (UPDATED)
Replies: 25
Views: 593

Re: New problem Authentication‎ (cookie problem)

Hi, i have moved the forum to another server and now i cant make auto identification :/ the config i think is the same as was but its not working..it asks to login everytime visiting forum.. PLEASE HELP! Cookie settings: http://img164.imageshack.us/img164/81/cookies.png Server settings: http://img54...
by fresheris
Sun Feb 13, 2011 6:59 pm
Forum: [3.0.x] Support Forum
Topic: Profile Fields Control MOD add more fields
Replies: 1
Views: 52

Profile Fields Control MOD add more fields

How to add more fields in Profile Fields Control MOD? Its now showing only standart fields like webpage, ICQ, MSN... thanks.

Go to advanced search