Search found 98 matches

by mreider
Mon Jul 02, 2012 5:48 pm
Forum: [3.0.x] Support Forum
Topic: Re-install default bots
Replies: 17
Views: 1003

Re: Re-install default bots

Sorry, forgot to mention it throws these errors too: <b>[phpBB Debug] PHP Notice</b>: in file <b>/includes/session.php</b> on line <b>636</b>: <b>Undefined index: user_id</b><br /> <b>[phpBB Debug] PHP Notice</b>: in file <b>/includes/session.php</b> on line <b>643</b>: <b>Undefined index: user_type...
by mreider
Mon Jul 02, 2012 5:37 pm
Forum: [3.0.x] Support Forum
Topic: Re-install default bots
Replies: 17
Views: 1003

Re: Re-install default bots

Just the backtrace that I posted above. It definitely has something to do with users.
by mreider
Mon Jul 02, 2012 4:41 pm
Forum: [3.0.x] Support Forum
Topic: Re-install default bots
Replies: 17
Views: 1003

Re: Re-install default bots

Hmmmmm good point. It's getting a 503 error. However, just to make things more interesting - if I remove the // and enable the extended debug data via the config.php, and then do a fetch as googlebot - i get a 200 response code, but still the exact same general error (the same as posted above). So I...
by mreider
Mon Jul 02, 2012 4:18 pm
Forum: [3.0.x] Support Forum
Topic: Re-install default bots
Replies: 17
Views: 1003

Re: Re-install default bots

Well when I first started my first forum, I also deleted the BOTS, but when I changed styles.... Wait Try a new style and see if you'll see any BOTS when you go in ACP, its the most logical way, but its easy to try and see. I double checked each bot and they all say Prosilver is selected I can only...
by mreider
Mon Jul 02, 2012 4:16 pm
Forum: [3.0.x] Support Forum
Topic: Re-install default bots
Replies: 17
Views: 1003

Re: Re-install default bots

I had the PHPBB anti spam hammer mod installed and it deleted literally several thousand spam accounts that had been created. I double checked the anonymous user, here are it's settings: user_id = 1 user_type = 2 group_id = 1 user_permissions = 00000000003khra6tc000000 i1cjyo000000 i1cjyo000000 i1cj...
by mreider
Mon Jul 02, 2012 4:02 pm
Forum: [3.0.x] Support Forum
Topic: Re-install default bots
Replies: 17
Views: 1003

Re: Re-install default bots

SQL ERROR [ mysqli ] You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'AND t.template_id = s.template_id AND c.theme_id = s.theme_id AND i.imag' at line 4 [1064] SQL SELECT s.style_id, t.template_storedb, t.template...
by mreider
Mon Jul 02, 2012 3:37 pm
Forum: [3.0.x] Support Forum
Topic: Re-install default bots
Replies: 17
Views: 1003

Re-install default bots

Hi there - Having a problem where I deleted a huge bulk number of spam users and now for some reason when bots visit the forum they receive a General Error - everyone else sees the board just fine. Anyways, from what I've read a possible solution is to delete and re-add the original bots list - howe...
by mreider
Fri Jun 24, 2011 3:45 pm
Forum: [3.0.x] Support Forum
Topic: Registered user s see "This Board has No Forums"
Replies: 6
Views: 965

Re: Registered user s see "This Board has No Forums"

Part of the reason I didn't just re-import the DB was because I moved over to a new host, and several things changed as a result. I also wanted to start from a 'fresh' phpbb database since the other one was years old, gone through many mods and updates / changes, etc. So all I wanted from the old DB...
by mreider
Fri Jun 24, 2011 3:32 pm
Forum: [3.0.x] Support Forum
Topic: Registered user s see "This Board has No Forums"
Replies: 6
Views: 965

Re: Registered user s see "This Board has No Forums"

Thanks for the response.

So - Basically my options are:
A) Import old DB and loose the last week of new users and their posts
or
B) Lose all the users from the last 10 years.

Really? Seems there should be a mechanism or some way to import new posts and users..Hmm.
by mreider
Thu Jun 23, 2011 5:49 pm
Forum: [3.0.x] Support Forum
Topic: Registered user s see "This Board has No Forums"
Replies: 6
Views: 965

Registered user s see "This Board has No Forums"

Support Request Template What version of phpBB are you using? phpBB 3.0.8 What is your board's URL? http://www.canuckabroad.com/forums/ Who do you host your board with? VPS.net How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a conversion? ...
by mreider
Wed Oct 13, 2010 4:29 pm
Forum: [3.0.x] Support Forum
Topic: Change the first post in a thread
Replies: 9
Views: 207

Re: Change the first post in a thread

All green - So I wonder if I'm missing some code in my edit template file or something, maybe accidently was removed by an add-on mod or something.

Where do you suggest I look?

Thanks again!
by mreider
Wed Oct 13, 2010 3:29 pm
Forum: [3.0.x] Support Forum
Topic: Change the first post in a thread
Replies: 9
Views: 207

Re: Change the first post in a thread

Hey thanks so much - I just did the steps you outlined, I'm a member of that group, cleared the cache, logged out, logged in and still don't see that option. Wondering if I've got some strange permissions problem or something going on :(
by mreider
Wed Oct 13, 2010 2:34 pm
Forum: [3.0.x] Support Forum
Topic: Change the first post in a thread
Replies: 9
Views: 207

Re: Change the first post in a thread

Strange - I'm the founder, so I should have all administrative permissions, but I still don't see the option to change the username anywhere - Sorry to be a pain, can you maybe describe in a little more detail where to edit the permissions?
by mreider
Wed Oct 13, 2010 1:47 pm
Forum: [3.0.x] Support Forum
Topic: Change the first post in a thread
Replies: 9
Views: 207

Re: Change the first post in a thread

Hey thanks for that - I'm running 3.0.6 and I don't see that option when I click to edit the post - is that only in 3.0.7?
by mreider
Tue Oct 12, 2010 3:03 pm
Forum: [3.0.x] Support Forum
Topic: Change the first post in a thread
Replies: 9
Views: 207

Change the first post in a thread

Hey all, I've got a thread that's been stickied on my site, and I want to change the first post of that thread. I know I can edit the post directly, but it is a post from a user and not my own. What I'd like to do is make a new post from my account, and then set that as the first post for that threa...

Go to advanced search