Search found 28 matches

by [D]J
Tue Feb 22, 2005 10:21 am
Forum: [2.0.x] MOD Requests
Topic: User ranks based on registration days (not number of posts)?
Replies: 0
Views: 123

User ranks based on registration days (not number of posts)?

Hi, As the subject says, I'm trying to find a mod to modify the default phpbb ranking system which updates according to the number of posts an user left in the Forum. On my site I have many users that don't write a lot in the Forum but are registered since years. Well, I'd like to modify my Forums s...
by [D]J
Sat Nov 20, 2004 10:57 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2264778

Hi, I'm having a problem since many months now and I never was able to fix it. I run a pretty big site with over 15000 registered users and some users of my site CAN'T attach anymore files to their private messages because they get the message "you reached your quota limit, try to delete some messag...
by [D]J
Wed Nov 03, 2004 11:25 am
Forum: [2.0.x] MODs in Development
Topic: [DISC] Activity Mod Plus (Newest Release: v1.1.0)
Replies: 2514
Views: 236851

Hi, I just installed this Activity Mod Plus (v1.0.8 ), I made a fresh install (never installed it before) and at the end I run the install in the "DB Adjustments" page. Everything went fine I got the message of installation complete. Well, now if I go to my activity.php page I get this: Warning: Fai...
by [D]J
Fri Oct 15, 2004 3:23 pm
Forum: 2.0.x Support Forum
Topic: Changing the beahviour of links in messages
Replies: 1
Views: 104

Changing the beahviour of links in messages

Hi, I tried modifying by myself the file includes/bbcode.php to achieve this but with no success so I wonder if anyone can help me to do this little modify... I need that a link like www.yourforumdomain.com/blah is opened in the SAME window and only links to other domains (like www.google.com) are o...
by [D]J
Mon Sep 06, 2004 2:05 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] DigiChat/phpBB Integration
Replies: 26
Views: 4546

Hmm, I found a problem in the mod, some Macintosh users of my Forum get their nicknames screwed up when they try to login into Digichat. I noticed that this happens only to users who have special chars like "à" "è" "ì" "ò" "ù" "©" "®", etc. in their usernames. Is there any way to solve this issue? T...
by [D]J
Wed Aug 25, 2004 10:38 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] DigiChat/phpBB Integration
Replies: 26
Views: 4546

BUMP, any news on this? I'm looking for a solution to show the number (and possibly names) of users in chatrooms on my index page... I tried writing something but didn't work :( I'd be very grateful to anyone who can help me with this as my site is going online in 2 days. Thank you!
by [D]J
Thu Jul 22, 2004 2:04 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Categorized smilies mod
Replies: 126
Views: 26724

about the order, I said that the first smilie added to one category will be the representative smilie. For example, you have a category "CAT-1" with these smilies: blablabla.gif hello.gif otherthing.gif .............. car.gif The representative smilie of that category will be blablabla.gif because ...
by [D]J
Mon May 10, 2004 3:48 pm
Forum: 2.0.x Support Forum
Topic: [HELP!] Why does this happen?
Replies: 4
Views: 123

No it's not a quote. As you can see in the pic a message is displayed "into" another message including avatar and everything.
by [D]J
Mon May 10, 2004 1:35 pm
Forum: 2.0.x Support Forum
Topic: [HELP!] Why does this happen?
Replies: 4
Views: 123

[HELP!] Why does this happen?

Sometimes WEIRD things happen to my Forum. Look at this screenshot: http://www.chatticonme.it/screen.jpg It's like I get some sort of "message in message". What's that? Why does it happen? Could it maybe be related to Gzip compression (I enabled it in the config panel). Any help would be very apprec...
by [D]J
Fri Apr 23, 2004 6:12 am
Forum: [2.0.x] MOD Requests
Topic: [mod request] Autologin after account activation?
Replies: 1
Views: 155

hmm anyone? :\
by [D]J
Thu Apr 22, 2004 11:08 am
Forum: [2.0.x] MOD Requests
Topic: [mod request] Autologin after account activation?
Replies: 1
Views: 155

[mod request] Autologin after account activation?

Hi, I've set up my Forum so that users need to activate their account by clicking on the link sent by e-mail. I was wondering if it was possible to autologin users in the Forum once they activate their account by clicking on the link sent in the e-mail. Many users on my site in fact mails me everyda...
by [D]J
Wed Apr 21, 2004 7:01 pm
Forum: 2.0.x Discussion
Topic: Is it possible to do something like this?
Replies: 5
Views: 487

I already did that but many users (dumb?) still can't understand how to do this. I've seen some forums which autologin you after you click the activation link... how to do that?
by [D]J
Wed Apr 21, 2004 6:56 pm
Forum: 2.0.x Discussion
Topic: Is it possible to do something like this?
Replies: 5
Views: 487

Is it possible to do something like this?

Hi, I've set up my Forum so that users need to activate their account by clicking on the link sent by e-mail. This works fine but I was wondering if it was possible to autologin users in the Forum once they activate their account by clicking on the link sent in the e-mail. Many users on my site in f...
by [D]J
Wed Feb 18, 2004 2:53 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2264778

Hi, since I moved my site on a new Server I'm getting a very weird problem. Do you know in the admin panel the link "sync attachments"? Well, once I click on it instead of running it, Internet Explorer shows me the classic download window and try to download the admin_attachments.php file! It doens'...
by [D]J
Wed Feb 18, 2004 2:10 pm
Forum: 2.0.x Support Forum
Topic: Very weird problem! Help please!
Replies: 1
Views: 123

Very weird problem! Help please!

Hi, since I moved my site on a new Server I'm getting a very weird problem. Do you know in the admin panel the link "sync attachments" (if you installed the file hack MOD) ? Well, once I click on it instead of running it, Internet Explorer shows me the classic download window and try to download the...

Go to advanced search