Search found 6 matches

by JPamplin
Sun Dec 21, 2008 5:57 pm
Forum: [3.0.x] AutoMOD
Topic: SQL Error after Installation
Replies: 8
Views: 1416

Re: SQL Error after Installation

Whoops, ignore that message. Trying to apply to the wrong tables. Sorry. Will get back to you on the SQL script. JP UPDATE: OK, table was created successfully and the AutoMOD area is showing up correctly. Now to just figure out the best way to configure it (I'm assuming "Compressed File Download" & ...
by JPamplin
Sun Dec 21, 2008 5:25 pm
Forum: [3.0.x] AutoMOD
Topic: SQL Error after Installation
Replies: 8
Views: 1416

Re: SQL Error after Installation

OK, phpMyAdmin isn't liking your query either: Error SQL query: CREATE TABLE phpbb_mods( mod_id mediumint( 8 ) UNSIGNED NOT NULL AUTO_INCREMENT , mod_active tinyint( 1 ) UNSIGNED DEFAULT '0' NOT NULL , mod_time int( 11 ) UNSIGNED DEFAULT '0' NOT NULL , mod_dependencies mediumblob NOT NULL , mod_name...
by JPamplin
Sun Dec 21, 2008 5:21 pm
Forum: [3.0.x] AutoMOD
Topic: SQL Error after Installation
Replies: 8
Views: 1416

Re: SQL Error after Installation

Certainly:

MySQL 5.0.51a-log

I'll try that query in phpmyAdmin and see if that doesn't help. I'll update this afterwards.

Thanks! JP
by JPamplin
Sun Dec 21, 2008 4:53 pm
Forum: [3.0.x] AutoMOD
Topic: SQL Error after Installation
Replies: 8
Views: 1416

SQL Error after Installation

After installing AutoMOD on a otherwise unmodded 3.0.4 installation, I get this when clicking on the AutoMOD tab: General Error SQL ERROR [ mysql4 ] Table 'riversidecomm_install_1211047698.phpbb_mods' doesn't exist [1146] SQL SELECT mod_id, mod_name FROM phpbb_mods ORDER BY mod_name ASC BACKTRACE FI...
by JPamplin
Wed Dec 10, 2008 10:31 pm
Forum: [3.0.x] Support Forum
Topic: Trying to upgrade from 3.0.1 to 3.0.3 - stuck?
Replies: 2
Views: 55

Re: Trying to upgrade from 3.0.1 to 3.0.3 - stuck?

Done and done.

I really appreciate your help there. I am also wondering why this isn't obvious (or easily findable) from the download page.

I guess I'll start applying mods, but once I do, I'll have to check the downloads page regularly for updates.

thanks,

JP
by JPamplin
Wed Dec 10, 2008 9:47 pm
Forum: [3.0.x] Support Forum
Topic: Trying to upgrade from 3.0.1 to 3.0.3 - stuck?
Replies: 2
Views: 55

Trying to upgrade from 3.0.1 to 3.0.3 - stuck?

Hi folks, I have a stock 3.0.1 site (no MODs, yet), and I got the message that I should upgrade to 3.0.3. So, like a good little admin, I go to the downloads area of phpbb.com to grab the "automatic update." 3.0.2 to 3.0.3 is there. RC-whatever to 3.0.3 is there. 3.0.1 to 3.0.3 is not. So I head to ...

Go to advanced search