Search found 88 matches

by Billy2423
Mon Feb 21, 2011 7:12 pm
Forum: [3.0.x] MOD Requests
Topic: disallow_username alphabetical order
Replies: 1
Views: 118

Bump

no reply in 3 days. No one in the community knows? :o
by Billy2423
Fri Feb 18, 2011 6:15 pm
Forum: [3.0.x] MOD Requests
Topic: disallow_username alphabetical order
Replies: 1
Views: 118

disallow_username alphabetical order

How can i make the disallowed username table alphabetical order? In phpbb3 admin when u add a username to the disallowed list and that username is already in there, it still puts the name in a second time. There's no form of it checking to make sure the name is not there. Maybe a bug in phpbb3? Anyw...
by Billy2423
Sun May 20, 2007 1:41 pm
Forum: [2.0.x] MOD Database Releases
Topic: [01/12/06] Spam Words
Replies: 643
Views: 158860

Re: [01/12/06] Spam Words

db_update only installed the needed tables and does not change any files. U should have gotten a error when you ran it again saying the tables are already there. Double check your edited files, mainly the ones for posting.php and includes/functions_post.php
by Billy2423
Thu May 17, 2007 3:39 pm
Forum: [2.0.x] MOD Database Releases
Topic: [01/12/06] Spam Words
Replies: 643
Views: 158860

Re: [01/12/06] Spam Words

coulsontom wrote: i get this error message on the configuration page:
please help
U did not run db_update.php to install the table
by Billy2423
Mon Apr 30, 2007 3:51 pm
Forum: [2.0.x] MOD Database Releases
Topic: [01/12/06] Spam Words
Replies: 643
Views: 158860

Re: [01/12/06] Spam Words

censorblock-110a checks those fields
by Billy2423
Thu Mar 08, 2007 3:53 pm
Forum: [3.0.x] Support Forum
Topic: config file phpBB3 Beta5
Replies: 12
Views: 523

Maybe u did not drop the database tables before reinstalling via phpmyadmin. Not the db itself, just the tables?? U must drop the tables before a reinstall or new install unless your make a new db.
by Billy2423
Wed Mar 07, 2007 5:56 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Advanced Disable Forum
Replies: 82
Views: 23148

I use the older CH mod also and this b4 works fine for me. np's.
by Billy2423
Tue Mar 06, 2007 4:25 pm
Forum: [3.0.x] Support Forum
Topic: b4 to b5 conversion issue
Replies: 8
Views: 429

I uploaded with smartftp and still had problems with 3 files or so. As for the config, if you did not make a backup then your need to reinstall the board or fill in the below with your deltails: <?php // phpBB 3.0.x auto-generated configuration file // Do not change anything in this file! $dbms = 'm...
by Billy2423
Tue Mar 06, 2007 3:36 pm
Forum: [3.0.x] Support Forum
Topic: b4 to b5 conversion issue
Replies: 8
Views: 429

I installed b5 at first and had errors so i went back to b4 which worked find, then did a upgrade as u did and got those errors. I reinstalled b5 and still had some problems, which u might have now. See this post and hope it helps
http://www.phpbb.com/phpBB/viewtopic.php?t=523824
by Billy2423
Mon Mar 05, 2007 10:37 pm
Forum: [3.0.x] Support Forum
Topic: Sticky in phpbb3?
Replies: 88
Views: 44581

oshu wrote: im site admin, if another person post a sticky-worthy post i should be able to do so..?


Yep and what i see u can even do that via Moderator Control Panel > View forum and choice in the drop down, Change to Sticky
by Billy2423
Mon Mar 05, 2007 10:13 pm
Forum: [3.0.x] Support Forum
Topic: Sticky in phpbb3?
Replies: 88
Views: 44581

Only new topics u can change this at the bottom before posting
Post topic as:

U can edit the first post to make the topic what u want also.
by Billy2423
Mon Mar 05, 2007 10:10 pm
Forum: [3.0.x] Support Forum
Topic: errors in phpBB3
Replies: 25
Views: 2706

Well u are right. I reuploaded those 2 files via cpanel and now the errors are gone. At least now if someone else has this problem they will know to just reup the files causing the error via there control panel.

Thanks very much for your help.
by Billy2423
Mon Mar 05, 2007 9:35 pm
Forum: [3.0.x] Support Forum
Topic: errors in phpBB3
Replies: 25
Views: 2706

My server which I own/rent completely, as far as I can see is up todate. I get the below errors also via acp when i click on either Messages > Topic Icons/Smilies Parse error: syntax error, unexpected '"' in /home/user/public_html/phpBB3/includes/acp/acp_icons.php on line 473 So now at a lost here. ...
by Billy2423
Sun Mar 04, 2007 9:50 pm
Forum: [3.0.x] Support Forum
Topic: errors in phpBB3
Replies: 25
Views: 2706

I have ws_ftp set to auto detect. Using smartftp for now. So far i have found only one problem with in the User Control Panel. When I click on Options > Private messages i get this error and have uploaded new but still there. Parse error: syntax error, unexpected T_LNUMBER in /home/user/public_html/...
by Billy2423
Sun Mar 04, 2007 8:34 pm
Forum: [3.0.x] Support Forum
Topic: errors in phpBB3
Replies: 25
Views: 2706

I went and did a complete install with the files u sent, uploading with smartftp and the install went fine. Then I deleted the files and reup with my ftp client ws_ftp pro and got the error in the first post again. So It was my ftp client all the time that will not upload afew files correctly. Thank...

Go to advanced search

cron