Search found 251 matches

by amoun
Sun May 23, 2010 4:31 pm
Forum: [3.0.x] Support Forum
Topic: Lost site on update 3.0.4 to 3.0.7Pl (Re-installed)
Replies: 7
Views: 372

Re: Lost site on update 3.0.4 to 3.0.7Pl (Re-installed)

OK as previous post. This issue was not resolved and it was easier to reinstall a new 3.0.7
To ensure I deleted all old files and uploaded the current version.

Thanks Folks
by amoun
Sun May 23, 2010 2:24 pm
Forum: [3.0.x] Support Forum
Topic: Lost site on update 3.0.4 to 3.0.7Pl (Re-installed)
Replies: 7
Views: 372

Re: Lost site on update 3.0.4 to 3.0.7Pl

Hi Pit$Bull

Yeap! that's the way to go. I just though I may find out what went wrong but I don't have the energy!

Thanks

Will rename the topic once I'm OK
by amoun
Sun May 23, 2010 2:08 pm
Forum: [3.0.x] Support Forum
Topic: Lost site on update 3.0.4 to 3.0.7Pl (Re-installed)
Replies: 7
Views: 372

Re: Lost site on update 3.0.4 to 3.0.7Pl

Hi Steve Only one mod in the [posting.php] file, which shouldn't get called initially EDIT 1: I'm replacing the prosilver style On removinf it at least I got a screen saying it couldn't find the style: EDIT 2: A bit slow here as I live in the sticks and there's only dial-up, around 33.6K Nope! Repl...
by amoun
Sun May 23, 2010 1:45 pm
Forum: [3.0.x] Support Forum
Topic: Lost site on update 3.0.4 to 3.0.7Pl (Re-installed)
Replies: 7
Views: 372

Re: Lost site on update 3.0.4 to 3.0.7Pl

I used the automatic update,(checked/modified/downloaded newfiles/unziped them and FTP'd) Then I was asked to check them again and everything went white. EDIT 1: Ok I have the install folder back online, using the previous [includes/functions.php] but not the site. I'm starting the update process ag...
by amoun
Sun May 23, 2010 1:29 pm
Forum: [3.0.x] Support Forum
Topic: Lost site on update 3.0.4 to 3.0.7Pl (Re-installed)
Replies: 7
Views: 372

Lost site on update 3.0.4 to 3.0.7Pl (Re-installed)

On the final stage (to recheck the files were updated) the whole website disappeared, just a blank screen. I cannot access even the install folder by browser: Firefox says: end of document in prolog ( have used index.php backup, no different) Install folder error file says: PHP Fatal error: Cannot r...
by amoun
Thu May 20, 2010 11:33 am
Forum: [3.0.x] Support Forum
Topic: Lost my admin account
Replies: 8
Views: 1547

Re: Lost my admin account

HI. Ric

Will try the toolkit. Once I'm back in, I'll try setting the style to the default pro-silver, or whatever it's called and update here.

All the best
by amoun
Wed May 19, 2010 7:33 pm
Forum: [3.0.x] Support Forum
Topic: Lost my admin account
Replies: 8
Views: 1547

Re: Lost my admin account

Thanks Steve Makes sense to me, and on one of my boards it is just so. I hadn't noticed/remembered as it was never a problem. However on another board, more recently installed on another site, same host, 1st EDIT I have this when I click on the login link. Maybe it's going to a different file to lo...
by amoun
Wed May 19, 2010 3:47 pm
Forum: [3.0.x] Support Forum
Topic: Lost my admin account
Replies: 8
Views: 1547

Re: Lost my admin account

Don't see a [lost password] option. Where could it be?
by amoun
Sun Apr 18, 2010 6:48 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] newpost2mail: Send new posts as email to admin
Replies: 362
Views: 55745

Re: [BETA] newpost2mail: Send new posts as email to admin

How is the pogress about post2email for phpBB3.0.x ? What exactly do you mean? Afaik everything is running fine so far. Stefan So the MOD is able to post messages like emails to the phpBB3.0.x site when I'm away from my laptop and I can type it as email on my phone? You kiddin' .') ? Are you kiddin...
by amoun
Mon Oct 26, 2009 11:12 pm
Forum: [3.0.x] Support Forum
Topic: [How to] Disable Email friend ?
Replies: 5
Views: 684

Re: [How to] Disable Email friend ?

Hi

the file is viewtopic_body.html

line 55 and 56
as of version 3.0.5
by amoun
Sat Apr 18, 2009 7:07 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] newpost2mail: Send new posts as email to admin
Replies: 362
Views: 55745

Re: [BETA] newpost2mail: Send new posts as email to admin

hi caeos Have a look at the file newpost2mail.php and you will see // set variables for later use $board_url = generate_board_url(); if (substr($board_url, -1) != "/") $board_url .= "/"; $forum_url = $board_url . "viewforum.php?f=$data[forum_id]"; $thread_url = $board_url . "viewtopic.php?f=$data[fo...
by amoun
Sun Mar 08, 2009 11:21 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] newpost2mail: Send new posts as email to admin
Replies: 362
Views: 55745

Re: [BETA] newpost2mail: Send new posts as email to admin

Just to say a) thanks very much for this mod my old version was for phpBB2, so this is great. What I have done, for convenience, is place the files in a root folder mymods/notify_admin and updated the calling path in posting.php to newpost2mail.php and the paths in newpost2mail.php to newpost2mail.c...
by amoun
Sun Jan 11, 2009 10:18 pm
Forum: [3.0.x] MOD Requests
Topic: Automatic email from board to notify me of a new post
Replies: 3
Views: 236

Re: Automatic email from board to notify me of a new post

Try this

I did make a mod for Version 2, which I was thinking of updating but if the info on this link works ; sorted
http://www.ktuk.net/phpBB3/viewtopic.ph ... 09#p164109
by amoun
Fri May 30, 2008 4:28 pm
Forum: phpBB Discussion
Topic: 'this forum' community header
Replies: 4
Views: 451

Re: 'this forum' community header

Thanks
Have done
Bye
by amoun
Fri May 30, 2008 11:07 am
Forum: phpBB Discussion
Topic: 'this forum' community header
Replies: 4
Views: 451

Re: 'this forum' community header

Thanks I'll contact the author anyway :)

and

Image

Go to advanced search

cron