Search found 6 matches

by tommieblaster
Mon Dec 29, 2008 3:41 pm
Forum: 2.0.x Support Forum
Topic: I need help, and realy fast! I miss alot of traffic...
Replies: 9
Views: 8412

Re: I need help, and realy fast! I miss alot of traffic...

Well, i've e-mailed my host, they restored an backup. they did told me that someone deleted my registration page in the pphbb directory. And the only one that had acces was YOU rich. So i did mentioned that you did it, because YOU were the only ONE that had acces. And i was realy [removed] off becau...
by tommieblaster
Wed Dec 24, 2008 7:29 pm
Forum: 2.0.x Support Forum
Topic: I need help, and realy fast! I miss alot of traffic...
Replies: 9
Views: 8412

Re: I need help, and realy fast! I miss alot of traffic...

*edit you deleted my hosting account.
by tommieblaster
Wed Dec 24, 2008 7:23 pm
Forum: 2.0.x Support Forum
Topic: I need help, and realy fast! I miss alot of traffic...
Replies: 9
Views: 8412

Re: I need help, and realy fast! I miss alot of traffic...

My forum is messed up and deleted, hopefully byetehost can set back an backup.... I said i wanted to give him an "REWARD" not "MONEY" now he is claiming me 35$!!! This is the letter that i've recieved after he help'd me out. It depends on what you need done and how long it would take for me to compl...
by tommieblaster
Tue Dec 23, 2008 6:02 pm
Forum: 2.0.x Support Forum
Topic: I need help, and realy fast! I miss alot of traffic...
Replies: 9
Views: 8412

I need help, and realy fast! I miss alot of traffic...

Hello guys, I've got a problem with my forum Users can't view their profile and can't register.... when they press "profile" just the phpbb header and under it a white page is showing up..... and if they register they get also an frigging error..... Here is the picture of what happends when i press ...
by tommieblaster
Tue Dec 23, 2008 12:30 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Need some help :S
Replies: 1
Views: 43

Need some help :S

Hello guys, I'm currently trying to make an template for my phpbb forum..... (Lineage2 Gracia) But i'm trying to modifie the SubSilver theme..... but when i change the image codes... then i only get an black image... Here is the left bar that i want to put in the left.. http://tommieblaster.byethost...

Go to advanced search