Search found 22 matches

by Blackmore
Mon Nov 23, 2009 8:38 pm
Forum: General Discussion
Topic: Database of this forum
Replies: 8
Views: 1998

Re: Database of this forum

Wow, that's very big. Thanks for information.
by Blackmore
Mon Nov 23, 2009 2:05 pm
Forum: General Discussion
Topic: Database of this forum
Replies: 8
Views: 1998

Database of this forum

Hi,

how big is the database of this support board? It must 2 GB or more? :)

I'm only interested. ;)

Cheers,
Blackmore
by Blackmore
Sun Nov 15, 2009 3:58 pm
Forum: [3.0.x] MOD Requests
Topic: Avatar reduce
Replies: 1
Views: 90

Avatar reduce

Hi folks, do you have a modification which can reduce an avatar automatically (if an user uploads an avatar which is too big) to the allowed size i have suspended? I saw this in systems like VBulletin. There you upload an avatar, and if it's too big, it will be reduced to the allowed size. Cheers Mi...
by Blackmore
Sun Mar 01, 2009 4:41 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Add Page MOD
Replies: 203
Views: 21852

Re: [BETA] Add Page MOD

Hi ameeck,

a big thanks for this mod. I've searched a long time for anything like that and you made it.
The mod works perfect. If i find bugs, i will report them to you. ;)
by Blackmore
Fri Feb 27, 2009 12:23 pm
Forum: [3.0.x] Support Forum
Topic: Profile-Field
Replies: 2
Views: 50

Re: Profile-Field

*push!*
by Blackmore
Thu Feb 26, 2009 2:32 pm
Forum: [3.0.x] Support Forum
Topic: Profile-Field
Replies: 2
Views: 50

Profile-Field

Hi all,

please look at this thread in my forum: http://www.werbe-world.net/viewtopic.ph ... p=145#p145
The profile field goes over the Post.

Can i do anything against that. Maybe an automaticly < /br> when the message is too long and goes over
the post of the user?

I wait for help.
by Blackmore
Mon Feb 23, 2009 4:21 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Add Page MOD
Replies: 203
Views: 21852

Re: [DEV] Add Page MOD

The mod is not finished yet. ;)
by Blackmore
Mon Feb 23, 2009 12:26 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Add Page MOD
Replies: 203
Views: 21852

Re: [DEV] Add Page MOD

Great mod! I'm really looking forward for it.
by Blackmore
Mon Feb 23, 2009 9:09 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Arcade 1.0.RC10
Replies: 8014
Views: 419756

Re: [RC] phpBB Arcade 1.0.RC7

If a user wants to register this is the forum showing: SQL ERROR [ mysqli ] Field 'user_arcade_permissions' doesn't have a default value [1364] I've checked the edits in the functions_user.php but it still doesn't work. Can anyone help me? PS: I made this: http://www.phpbb.com/kb/article/doesnt-have...
by Blackmore
Sat Feb 21, 2009 5:17 pm
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 224867

Re: SEO MOD

Mh, i can read the topics and see the board.
by Blackmore
Sat Feb 21, 2009 2:17 pm
Forum: [3.0.x] MODs in Development
Topic: [BETA] Almsamim WYSIWYG editor v0.0.8 for phpBB3
Replies: 556
Views: 71263

Re: [BETA] Almsamim WYSIWYG editor v0.0.8 for phpBB3

Great mod! I've installed it in my forum and it works great. Thanks for that.
by Blackmore
Sat Feb 21, 2009 1:23 pm
Forum: [3.0.x] MOD Database Releases
Topic: User Blog Mod
Replies: 382
Views: 65046

Re: User Blog Mod

Very great mod!
by Blackmore
Sat Feb 21, 2009 8:45 am
Forum: [3.0.x] Support Forum
Topic: View posts before they were edited
Replies: 2
Views: 30

Re: View posts before they were edited

No, this function is not avaiable. But you can post that as a an idea for a new mod.
by Blackmore
Fri Feb 20, 2009 6:28 pm
Forum: [3.0.x] Support Forum
Topic: Only a white site
Replies: 4
Views: 77

Re: Only a white site

Sorry, but i have no backups at the time. I posted the question in the lithiumstudios. I hope anyone can help me there. edit: Yeah, i'm so happy. It works again! :) I copied the viewtopic_body.html from prosilver to the style prosilver special edition and it worked again. I don't know what the probl...
by Blackmore
Fri Feb 20, 2009 5:52 pm
Forum: [3.0.x] Support Forum
Topic: Only a white site
Replies: 4
Views: 77

Re: Only a white site

No, it's a mistake in the style. I'm sure.

I wanted to install the blog mod in the style. The blog Mod worked, but after i installed the mod, i couldn't read the threads in my forum. In other styles it works, but only in this - it doesn't.

Go to advanced search