Search found 45 matches

by fac7orx
Mon Feb 17, 2020 4:43 pm
Forum: [3.3.x] Support Forum
Topic: Updating 3.3 RC1 to 3.3 No automatic update?
Replies: 2
Views: 125

Updating 3.3 RC1 to 3.3 No automatic update?

Hi there, I transitioned to server that had a later version of php (7.3) which made me want to try out phpbb 3.3 RC1. I managed to successfully update my forum and all was well. However, now the official 3.3 is out. I had trouble finding the answer, it may have already been answered, but perhaps som...
by fac7orx
Wed Jul 24, 2013 6:20 pm
Forum: phpBB Ideas
Topic: Automatically merge double posts
Replies: 45
Views: 2402

Re: Automatically merge double posts

I am with you on this one. Of course it would be optional, but it would be nice to have this option to help automate double posts more easily by default without a mod.
by fac7orx
Wed Jul 24, 2013 6:10 pm
Forum: phpBB Ideas
Topic: Expand links automatically
Replies: 22
Views: 1357

Re: Expand links automatically

Not sure why this got so many negative votes, but I think this is a great idea to have as an option in the ACP.
by fac7orx
Wed Jul 24, 2013 6:00 pm
Forum: phpBB Ideas
Topic: Post preview on hover of topic title
Replies: 8
Views: 2267

Re: Post preview on hover of topic title

Yeah, I currently use a mod to do this, but having it by default would be nice as it seems like a rather basic thing for a forum to have in the first place.
by fac7orx
Tue Jul 23, 2013 8:12 pm
Forum: phpBB Ideas
Topic: Image resizing
Replies: 19
Views: 21164

Re: Image resizing

Yeah, I have a subsilver theme and I have had to go around my board with this custom image resizing script, which is a major pain. Please make this one happen!
by fac7orx
Tue Jul 23, 2013 8:06 pm
Forum: phpBB Ideas
Topic: Separate bot field in who is online
Replies: 1
Views: 1427

Separate bot field in who is online

Hi there, I think it would be cool to have the option to show bots in a separate field/table separate of users. Furthermore, the option to only have bots visible to admins would also be great. Currently there is a mod that can make bots only visible to admins, but it seems placing them in a separate...
by fac7orx
Wed Mar 20, 2013 4:29 am
Forum: [3.0.x] Support Forum
Topic: ACP Still lists old db version after upgrade
Replies: 3
Views: 188

Re: ACP Still lists old db version after upgrade

Oyabun1 wrote:Via FTP open the board's /cache folder and delete the data_global.php file. When it is automatically rebuilt it should have the new value in it.
Awesome! That did it. The board now reads "MySQL 5.0.96-log". Thanks :).
by fac7orx
Wed Mar 20, 2013 4:05 am
Forum: [3.0.x] Support Forum
Topic: ACP Still lists old db version after upgrade
Replies: 3
Views: 188

ACP Still lists old db version after upgrade

Support Request Template What version of phpBB are you using? phpBB 3.0.11 What is your board's URL? http://pixelsmashers.com/forum/ Who do you host your board with? Godaddy How did you install your board? Someone else installed my board for me What is the most recent action performed on your board...
by fac7orx
Mon Feb 11, 2013 10:22 pm
Forum: phpBB Discussion
Topic: Spiders & bots to add to phpBB
Replies: 909
Views: 531181

Re: Spiders & bots to add to phpBB

I want to apologize for being a bit confused here, but is the latest version of the script still on this site? http://phpbb-bots.blogspot.com/ I downloaded it, but in the changelog description at the top it says "5.5: Update by Pony99CA on May 27, 2012 " This suggests that the file may have not been...
by fac7orx
Fri Jan 18, 2013 8:35 pm
Forum: [3.0.x] MOD Requests
Topic: Separate Hidden users and bots from users - who is online
Replies: 1
Views: 119

Separate Hidden users and bots from users - who is online

Support Request Template What version of phpBB are you using? phpBB 3.0.11 What is your board's URL? http://pixelsmashers.com/forum/ Who do you host your board with? Godaddy How did you install your board? I used a tool provided by my host What is the most recent action performed on your board? Upd...
by fac7orx
Sat Dec 29, 2012 10:27 am
Forum: [3.0.x] Support Forum
Topic: Select All in Code tag broken
Replies: 3
Views: 315

Re: Select All in Code tag broken

Hmm, well I downloaded that file and added it then cleared the template cache, but it didn't seem to work. I believe the theme I edited was based off of subsilver 2 not prosilver, unless it is still suppose to inherit of prosilver either way. Any other suggestions are welcomed.
by fac7orx
Sat Dec 29, 2012 3:01 am
Forum: [3.0.x] Support Forum
Topic: Select All in Code tag broken
Replies: 3
Views: 315

Select All in Code tag broken

Support Request Template What version of phpBB are you using? phpBB 3.0.11 What is your board's URL? http://pixelsmashers.com/forum/ Who do you host your board with? Godaddy How did you install your board? I used a tool provided by my host What is the most recent action performed on your board? Upd...
by fac7orx
Fri Oct 12, 2012 7:07 am
Forum: [3.0.x] Support Forum
Topic: Trouble Posting links with an Ampersand
Replies: 3
Views: 534

Re: Trouble Posting links with an Ampersand

this might be a style issue. switch back to prosilver and test it. robert I just tested it to make sure and it doesn't seem to be a style issue as I didn't notice any difference. Again, it's only this one site (pinterest.com) that is removing the ampersands after it's saved as an image description....
by fac7orx
Fri Oct 12, 2012 6:56 am
Forum: [3.0.x] Support Forum
Topic: Trouble Posting links with an Ampersand
Replies: 3
Views: 534

Trouble Posting links with an Ampersand

Support Request Template What version of phpBB are you using? phpBB 3.0.11 What is your board's URL? http://pixelsmashers.com/forum/ Who do you host your board with? Godaddy How did you install your board? I used the download package from phpBB.com What is the most recent action performed on your b...
by fac7orx
Wed May 23, 2012 3:08 pm
Forum: [3.0.x] Support Forum
Topic: Users Dobule Posting at Random
Replies: 5
Views: 381

Re: Users Dobule Posting at Random

Yeah, I have a flood limit at the default and I made sure it was check it for registered users under group permissions. It didn't seem to be doing the trick unfortunately.

Go to advanced search