Search found 6 matches

by DaveGreen
Sun Jan 04, 2009 1:50 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] ACP Announcement Centre 1.2.0
Replies: 386
Views: 19703

Re: [Beta] ACP Announcement Centre 1.1.2

Gotta officially thank you, everything works like a charm now! <3 lefty74!
by DaveGreen
Sun Jan 04, 2009 2:18 am
Forum: [3.0.x] MODs in Development
Topic: [MODDB] ACP Announcement Centre 1.2.0
Replies: 386
Views: 19703

Re: [Beta] ACP Announcement Centre 1.1.2

sent you a PM but I don't know if you got it. my sent PMs end up in Outbox and my Sent box is empty. If you didn't get it contact me please 8-)
by DaveGreen
Sun Jan 04, 2009 12:47 am
Forum: [3.0.x] MODs in Development
Topic: [MODDB] ACP Announcement Centre 1.2.0
Replies: 386
Views: 19703

Re: [Beta] ACP Announcement Centre 1.1.2

yes the announcement centre never showed on the index page.
by DaveGreen
Sun Jan 04, 2009 12:29 am
Forum: [3.0.x] MODs in Development
Topic: [MODDB] ACP Announcement Centre 1.2.0
Replies: 386
Views: 19703

Re: [Beta] ACP Announcement Centre 1.1.2

thank you it worked now :) but I've run into another problem. After installation, I deleted Install folder, pressed back and came to index page, entered ACP. The .MOD tab is now there (yay!), I press it and I see the Announcement Centre. I decide to try write something, so I write some random stuff ...
by DaveGreen
Sun Jan 04, 2009 12:03 am
Forum: [3.0.x] MODs in Development
Topic: [MODDB] ACP Announcement Centre 1.2.0
Replies: 386
Views: 19703

Re: [Beta] ACP Announcement Centre 1.1.2

did you have the announcement centre installed previously? also, what is it you are seeing exactly when you run the install/index.php file? I tried installing the other version, but we got loads of errors in the SQL thing so I decided to try this, which had an installer included in the release. New...
by DaveGreen
Sat Jan 03, 2009 12:32 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] ACP Announcement Centre 1.2.0
Replies: 386
Views: 19703

Re: [Beta] ACP Announcement Centre 1.1.2

Hello there, I'm having some problems installing this on my server. I have edited all files and added the included files at the right place, but when I add the install folder and go to www. and I press Continue installation, I get this error: General Error SQL ERROR [ mysql4 ] Table 'coldfusion-wow_...

Go to advanced search