Search found 20 matches

by keimo
Tue Nov 30, 2010 9:30 pm
Forum: [3.0.x] Support Forum
Topic: Importing users from old DB question
Replies: 1
Views: 90

Importing users from old DB question

I have searched around and found a lot of topics and web pages concerning importing old databases from 2.* up to 3.* and such but haven't been able to narrow it down to my particular circumstance so sorry if this topic is repeating from elsewhere... Basically, I have two 3.07PL boards, one of which ...
by keimo
Thu Nov 18, 2010 9:28 pm
Forum: [3.0.x] Support Forum
Topic: ACP tabs not working since upgrade to 3.07PL
Replies: 0
Views: 113

ACP tabs not working since upgrade to 3.07PL

In my ACP, neither the STYLES nor the POSTING tabs work anymore since upgrading my board to 3.07PL. They are there, they just don't work. If I try to access them from the server itself (run my own webserver), then I get an HTTP500 error page. If I try to access them from a different system, I just g...
by keimo
Mon Jan 12, 2009 9:20 pm
Forum: [2.0.x] MOD Database Releases
Topic: Topic Calendar (regular phpBB edition)
Replies: 4220
Views: 642308

Re: Topic Calendar (regular phpBB edition)

So I take it that this mod is not currently compatible with version 3.x correct? I LOVE this mod and currently use it on my forum. I have done some searching around but cannot find a calendar mod that works ANYTHING like the functionality of this one for version 3.x Anyone have any news on this mods...
by keimo
Fri Jan 09, 2009 8:33 pm
Forum: [3.0.x] Support Forum
Topic: Can't get 3.0.4 install to recognize folder attributes
Replies: 4
Views: 207

Re: Can't get 3.0.4 install to recognize folder attributes

Hey guys I got it. I had to go in under security for each folder and give EVERYONE FULL PERMISSION. I only had myself and admins with that. DOH!
by keimo
Fri Jan 09, 2009 4:39 pm
Forum: [3.0.x] Support Forum
Topic: Can't get 3.0.4 install to recognize folder attributes
Replies: 4
Views: 207

Re: Can't get 3.0.4 install to recognize folder attributes

My bad, it's a Windows 2003 server. That might help ya out a bit with the helping me. Sorry about that.
by keimo
Fri Jan 09, 2009 1:27 am
Forum: [3.0.x] Support Forum
Topic: Can't get 3.0.4 install to recognize folder attributes
Replies: 4
Views: 207

Can't get 3.0.4 install to recognize folder attributes

I have installed 2.0.22 and it's working fine but it's time to upgrade. I cannot for the life of me (standing in front of the server itself and running the \install\index.php file from another system on the local LAN) get the INSTALL TAB REQUIREMENTS to recognize that the \store, \cache, and \files ...
by keimo
Tue Aug 07, 2007 10:29 pm
Forum: 2.0.x Support Forum
Topic: ODBC question (knowledgebase article gone)
Replies: 1
Views: 126

ODBC question (knowledgebase article gone)

I used to have this but I have lost it and now need it for my new board. There was a knowledgebase article that explained how to get past the 4k character limit in posts but that article apparently nolonger exists and I cannot find it in the new knowledgebase. I seem to remember having to change som...
by keimo
Wed Jun 13, 2007 9:35 pm
Forum: 2.0.x Support Forum
Topic: SQL admin tools?
Replies: 1
Views: 81

SQL admin tools?

Hey guys, I apologize if this is covered somewhere else, but if it is, I havent found it. I found Starfox's admin tool, but it doesn't support SQL databases (only MySQL). Are there any admin tools like his that work with a SQL database? That thing is awesome, too bad it doesn't work with SQL. Thanks...
by keimo
Thu Jun 08, 2006 2:45 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Anti-spam bots registration
Replies: 156
Views: 67763

ahh thanks for that info man. I'm of the opinion that I don't want these asses even being able to get anywhere NEAR my forum again is a good thing so the autoban is something that appeals to me. I may stick the code in for a while then take it back out just to watch my ip ban's go up... It's the lit...
by keimo
Thu Jun 08, 2006 4:25 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Anti-spam bots registration
Replies: 156
Views: 67763

hey just wanted to post in and say THANK YOU for this mod. I too, was wondering why the IP's were not showing up in my "ban list" even though the spam registrations have stopped COMPLETELY. I was averaging about 30 a day and now...not a single one! A suggestion to people putting the code in, I just ...
by keimo
Mon May 29, 2006 11:48 pm
Forum: 2.0.x Support Forum
Topic: account activation...
Replies: 4
Views: 258

yeah. that's what I have been doing. I go in and routinly just check the past few names that have joined the boards. I have turned on the USER account activation but it doesn't help. They must have some bot that'll get around that one. I was hoping the ADMINISTRATOR approval would keep their names f...
by keimo
Mon May 29, 2006 8:43 pm
Forum: 2.0.x Support Forum
Topic: account activation...
Replies: 4
Views: 258

account activation...

I'm sure it's been posted somewhere and trust me I have looked but cannot find the answer to this question... Since I require Administrator account approval before an account will activate, what happens if I do NOT activate the account? Is there a time limit or something and the account is automatic...
by keimo
Fri Mar 11, 2005 11:59 pm
Forum: 2.0.x Support Forum
Topic: CGI error in the new version...
Replies: 2
Views: 140

well never mind...it must have just been a glitch because everything seems to be working just fine now.
by keimo
Fri Mar 11, 2005 10:39 pm
Forum: 2.0.x Support Forum
Topic: CGI error in the new version...
Replies: 2
Views: 140

CGI error in the new version...

I have installed the newest version of phpbb onto a new 2003 server and it is working fine....with one exception. Whenever I try to log into the administration panel, I get the following error... "The specified CGI application misbehaved by not returning a complete set of HTTP headers" Both frames c...
by keimo
Fri Oct 10, 2003 2:52 am
Forum: 2.0.x Support Forum
Topic: Any way to approve posts?
Replies: 1
Views: 86

Any way to approve posts?

I am looking in the modder section and it's possible I just haven't found it yet, but I need to be able to let people make a post, then not let it be shown until it is approved by a moderator. Is it possible to do this with this forum?

Go to advanced search