Search found 130 matches

by Me2U
Mon Feb 02, 2004 12:46 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2223892

I have also a problem with the Mod.... If someone attach a file then you see it but the second(or some visits later) time you come back it is gone ( or even it shows also nothing for the first time ). And when you look in the users profile to see if maybe he deleted that file. It says it should be ...
by Me2U
Sun Feb 01, 2004 12:45 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2223892

I have also a problem with the Mod.... If someone attach a file then you see it but the second(or some visits later) time you come back it is gone ( or even it shows also nothing for the first time ). And when you look in the users profile to see if maybe he deleted that file. It says it should be ...
by Me2U
Thu Jan 29, 2004 9:30 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2223892

I have also a problem with the Mod.... If someone attach a file then you see it but the second(or some visits later) time you come back it is gone ( or even it shows also nothing for the first time ). And when you look in the users profile to see if maybe he deleted that file. It says it should be ...
by Me2U
Tue Jan 27, 2004 9:14 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2223892

I have also a problem with the Mod.... If someone attach a file then you see it but the second(or some visits later) time you come back it is gone ( or even it shows also nothing for the first time ). And when you look in the users profile to see if maybe he deleted that file. It says it should be s...
by Me2U
Thu Jan 15, 2004 1:31 pm
Forum: [2.0.x] MOD Requests
Topic: Request: Automatic Avatar Resize!
Replies: 19
Views: 1265

Great Thanks for that Mod it is usefull 8)
by Me2U
Thu Jan 08, 2004 2:07 pm
Forum: 2.0.x Support Forum
Topic: fully disabling email functions
Replies: 3
Views: 158

http://www.phpbbhacks.com/viewhack.php?id=1186

*the answer to the topic title*
by Me2U
Thu Jan 08, 2004 1:57 pm
Forum: 2.0.x Support Forum
Topic: printable version
Replies: 2
Views: 135

DO you want a version without pictures etc etc just blank text?
by Me2U
Wed Jan 07, 2004 4:04 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2223892

Then when it is showing an image or when you try to download the file you need to fill in an Username and Password.. ( when using the Attachment Mod ) And that was not needed when using that Download mod.
by Me2U
Wed Jan 07, 2004 2:50 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2223892

I have installed this Hack.. and everything works but i have a feature request: I want to protect the folder where the downloads are in with a .htaccess file and that if you are downloading from you site that there is no problem downloading but only if you are downloading from other host... Like wha...
by Me2U
Sun Jan 04, 2004 8:46 pm
Forum: 2.0.x Support Forum
Topic: Log In and Administation Problems
Replies: 3
Views: 172

Check if you have set your domain and script pad correct in the Admin Control Panel by the Configuration
by Me2U
Sun Jan 04, 2004 8:44 pm
Forum: 2.0.x Support Forum
Topic: hyperlink off home page (domain name)
Replies: 2
Views: 166

Edit the overall_header.tpl ( In the map templates/YOUR_STYLE/overall_header.tpl )

The find something like this:

Code: Select all

<a href="{U_INDEX}"><img src="{T_TEMPLATE_PATH}/images/logo_phpBB.gif" border="0" />
And there you can change {U_INDEX} to the url you want
by Me2U
Sun Jan 04, 2004 8:38 pm
Forum: 2.0.x Support Forum
Topic: disable guests to post
Replies: 2
Views: 138

Go to the ACP ( Admin Control Panel ) -> Forum Admin -> Permissions -> There set every forum on the "Registered" option.
by Me2U
Sat Jan 03, 2004 4:50 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2223892

Re: Problems in displaying instructions

I just configured the Attachment Module on my phpbb. But for some stragne reason I cannot get any instructions in all display areas. I get the text values, input boxes etc but no instructions on what each box is. A sample for the File Attachment in a new message area has been attached. The similar ...
by Me2U
Sun Dec 28, 2003 9:51 pm
Forum: 2.0.x Support Forum
Topic: Help?
Replies: 4
Views: 57

Go to advanced search