Search found 52 matches

by Chaos-Zero
Thu Jan 19, 2012 6:11 pm
Forum: [3.0.x] Support Forum
Topic: Updated to 3.0.10: Unknown Column NOTIFY_YES
Replies: 11
Views: 583

Re: Updated to 3.0.10: Unknown Column NOTIFY_YES

Hmm installed more mods, but i dont know which ones exactly. I fixed this problem by replacing the constant.php with a new one, but now i have an error when opening a topic. SQL ERROR [ mysql4 ] Table 'alex_forum.SHARE_TOPIC_TABLE' doesn't exist [1146] SQL SELECT * FROM SHARE_TOPIC_TABLE BACKTRACE F...
by Chaos-Zero
Thu Jan 19, 2012 11:03 am
Forum: [3.0.x] Support Forum
Topic: Updated to 3.0.10: Unknown Column NOTIFY_YES
Replies: 11
Views: 583

Re: Updated to 3.0.10: Unknown Column NOTIFY_YES

I have a new problem. When i go to ACP ill get the next msg: General Error SQL ERROR [ mysql4 ] Unknown column 'LOGIN_ATTEMPTS_MAX' in 'where clause' [1054] SQL UPDATE phpbb_forumusers SET user_login_attempts = user_login_attempts + 1 WHERE user_id = 2 AND user_login_attempts < LOGIN_ATTEMPTS_MAX BA...
by Chaos-Zero
Wed Jan 18, 2012 2:52 pm
Forum: [3.0.x] Support Forum
Topic: Updated to 3.0.10: Unknown Column NOTIFY_YES
Replies: 11
Views: 583

Re: Updated to 3.0.10: Unknown Column NOTIFY_YES

HGN wrote:Do you have these lines in /includes/constants.php?

Code: Select all

// Notify status
define('NOTIFY_YES', 0);
define('NOTIFY_NO', 1);
 
No, i cant find it in the file. Where should i add it?

Edit: i guess it doesnt matter, because its working again. Thanks for your help!
by Chaos-Zero
Wed Jan 18, 2012 1:08 pm
Forum: [3.0.x] Support Forum
Topic: Updated to 3.0.10: Unknown Column NOTIFY_YES
Replies: 11
Views: 583

Updated to 3.0.10: Unknown Column NOTIFY_YES

Support Request Template What version of phpBB are you using? phpBB 3.0.10 What is your board's URL? http://generation-lost.com/forum Who do you host your board with? I dont know How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a conversion...
by Chaos-Zero
Tue Jul 19, 2011 12:21 am
Forum: [3.0.x] Support Forum
Topic: Cant log into ACP after update
Replies: 2
Views: 974

Re: Cant log into ACP after update

Thanks. That helped me out!
by Chaos-Zero
Mon Jul 18, 2011 11:34 pm
Forum: [3.0.x] Support Forum
Topic: Cant log into ACP after update
Replies: 2
Views: 974

Cant log into ACP after update

Support Request Template What version of phpBB are you using? phpBB 3.0.9 What is your board's URL? http://www.generation-lost.com/forum Who do you host your board with? I dont know How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a convers...
by Chaos-Zero
Wed Jan 19, 2011 5:57 pm
Forum: [3.0.x] MOD Requests
Topic: Last seen online
Replies: 0
Views: 144

Last seen online

Hi all,

I dont know if this mod already exsists, but im looking for a mod which shows the last online date in a user profile near its post.

Thanks =)
by Chaos-Zero
Tue Jan 18, 2011 12:58 pm
Forum: [3.0.x] Support Forum
Topic: Had some update probs
Replies: 24
Views: 322

Re: Had some update probs

Pit$Bull wrote:Your board version shows to be 3.0.7 and the style 'proDark' shows for version 3.0.0RC4
Style and board versions must match.

Switch to Prosilver and see if the issues persists.

Yup, thats the problem. Thanks i'll try to fix it.
by Chaos-Zero
Mon Jan 17, 2011 8:22 pm
Forum: [3.0.x] Support Forum
Topic: Had some update probs
Replies: 24
Views: 322

Re: Had some update probs

The quick reply couldnt be enabled after the back up, whats up with this?
by Chaos-Zero
Mon Jan 17, 2011 7:02 pm
Forum: [3.0.x] Support Forum
Topic: Had some update probs
Replies: 24
Views: 322

Re: Had some update probs

That helped me a lot, everything till august 2010 is back :D I think its okay for now, its more then i was expecting to get back.

Thanks a lot for all your great help!
by Chaos-Zero
Mon Jan 17, 2011 11:53 am
Forum: [3.0.x] Support Forum
Topic: Had some update probs
Replies: 24
Views: 322

Re: Had some update probs

Your database with prefix phpbb_ is a new install with admin and bots the only users, this is the one your config.php is pointing. The other prefixes are mybb and a partial with no prefix. If you have a good backup you might be able to restore but the only backups in your store folder are 2009 and ...
by Chaos-Zero
Sun Jan 16, 2011 11:35 pm
Forum: [3.0.x] Support Forum
Topic: Had some update probs
Replies: 24
Views: 322

Re: Had some update probs

The board is disabled so I can't see anything but are you saying that currently has no posts and just the basic installation user? Jup, just the welcome post and me. Nothing else. I had over 600 member and 25k posts, so yeah, its kind of sad when i can hook it back up again. Its one of my greatest ...
by Chaos-Zero
Sun Jan 16, 2011 11:27 pm
Forum: [3.0.x] Support Forum
Topic: Had some update probs
Replies: 24
Views: 322

Re: Had some update probs

Kevin Clark wrote:The version number doesn't matter at the moment. Getting the old users and posts to show up does. You can sort the version later.

What's the site address?
http://generation-lost.com/forum/index.php

Suddenly, everthing is in Dutch as well, since its set on English.
by Chaos-Zero
Sun Jan 16, 2011 11:16 pm
Forum: [3.0.x] Support Forum
Topic: Had some update probs
Replies: 24
Views: 322

Re: Had some update probs

You don't need to restore anything. You said the database is still there. You just need the right config.php info to connect to it. Damn wtf is this. I reinstalled it with 307, but now i see its 308. Is it possible that that could be the problem? Im sure i overwrote all the files from 308 with 307....
by Chaos-Zero
Sun Jan 16, 2011 11:00 pm
Forum: [3.0.x] Support Forum
Topic: Had some update probs
Replies: 24
Views: 322

Re: Had some update probs

Kevin Clark wrote:Obvious things to double check are the database name and the table prefix.
I did. Also, when i try to restore an old back up, nothing has been restored... Whats the matter.

Go to advanced search