Search found 8 matches

by Khye
Fri May 07, 2004 7:27 am
Forum: 2.0.x Support Forum
Topic: I want to upgrade from Version 2.04 to 2.06
Replies: 3
Views: 81

Upgrade complete

Thanks for the support everyone,

I downloaded the new version 2.08 and just ran the install script, it converted my entire 2.04 forum to 2.08 without any problems at all.

It took me about 5 minutes and all appears to be working perfectly.

Thanks again, I appreciate it!

Khye
by Khye
Wed May 05, 2004 1:32 pm
Forum: 2.0.x Support Forum
Topic: I want to upgrade from Version 2.04 to 2.06
Replies: 3
Views: 81

I want to upgrade from Version 2.04 to 2.06

I want to upgrade from Version 2.04 to 2.06 without loosing my existing users.

I have been through these forums many many times and cant figure it out.

Can someone give me a simple step by step guide on what I need to do?

Any help would be greatly appreciated,

Cheers!
by Khye
Sat Mar 20, 2004 7:47 am
Forum: 2.0.x Support Forum
Topic: Help with creating an avatar gallery
Replies: 7
Views: 1106

I did that and no joy

I had the same problem..

I have pictures in both ..Avatars/Gallery
And in ..Avatars/Gallery/Cheese/

But they still dont appear for me..every other aspect of the Avatars work except for the Gallery being empty when I select it.

Anybody have some suggestions as to what is wrong?

Cheers!

:wink:
by Khye
Sun Mar 07, 2004 1:19 am
Forum: 2.0.x Support Forum
Topic: user registration not working
Replies: 3
Views: 166

managed to fix the problem

OK I managed to fix the issue with the bluetabs theme not showing the username field...

All I had to do was take the (profile_add_body.tpl) file from the working subSilver theme and paste it over the one in the bluetabs theme.

It's working now :wink:
by Khye
Sat Mar 06, 2004 11:30 pm
Forum: 2.0.x Support Forum
Topic: user registration not working
Replies: 3
Views: 166

Thanks

OK...it's my version thats the problem..... I just downloaded version 2.0.6 and set it up... Problem now is that I have no members in there.....how do I import the users from the old 2.0.4 forum..... I attempted to do it by restoring the old databaase backup but that just made the forum revert back ...
by Khye
Sat Mar 06, 2004 9:57 pm
Forum: 2.0.x Support Forum
Topic: user registration not working
Replies: 3
Views: 166

user registration not working

Can anyone help me out with this one..... I am running a forum with version 2.04.....I dont want to upgrade it because it's fine as it is. But just noticed a problem with the user registration page. when registering on the forum as a new user....you get the usual page where you have to enter in your...
by Khye
Fri Feb 06, 2004 10:54 am
Forum: 2.0.x Support Forum
Topic: Importing existing users to new forum
Replies: 1
Views: 90

Importing existing users to new forum

I am new to this phpbb scene and cannot for the life of me figure out how to import my existing users to the new forum. This is the scenario: I had a forum (2.0.4) running where I had almost 1000 members. I now have a new forum running version 2.0.6 How do I import all the existing users to this new...
by Khye
Thu Oct 16, 2003 10:37 am
Forum: 2.0.x Support Forum
Topic: Upgrading from Ver 2.0.4
Replies: 1
Views: 75

Upgrading from Ver 2.0.4

I want to Upgrade my site from Ver 2.0.4 to the latest version 2.0.6 How do I do this and will it carry over all the existing users? I have 500+ members registered. Any help would be appreciated....I've just taken over admin rights to the site and this is new to me. I'm learning the ropes as fast as...

Go to advanced search