Search found 62 matches

by Amo
Sat Oct 23, 2010 5:03 pm
Forum: [3.0.x] MODs in Development
Topic: [RC][1.1.0-r2] FIND
Replies: 595
Views: 65991

Re: [DEV] RSS Input

Is there anything I can do about that? Or am I just screwed =/
by Amo
Sat Oct 23, 2010 5:39 am
Forum: [3.0.x] MODs in Development
Topic: [RC][1.1.0-r2] FIND
Replies: 595
Views: 65991

Re: [DEV] RSS Input

http://amo-zone.com/phpinfo.php
Here you go Popoutdoor, hopefully this helps.
by Amo
Thu Oct 21, 2010 11:45 pm
Forum: [3.0.x] MODs in Development
Topic: [RC][1.1.0-r2] FIND
Replies: 595
Views: 65991

Re: [DEV] RSS Input

I've been through this forum over and over, it seems like no one else is having the problem I'm having, or maybe I'm just missing something. However, when I click "Import Now" I get these errors: [phpBB Debug] PHP Notice: in file /includes/rss_parser.php on line 254: curl_getinfo(): 40 is not a vali...
by Amo
Tue Sep 14, 2010 7:07 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] HP/MP/EXP Level Bar MOD [0.0.1]
Replies: 108
Views: 18953

Re: [Beta] HP/MP/EXP Level Bar MOD [0.0.1]

I have no idea what I'm doing wrong here. I've gone through every file multiple times, I've inserted the SQL query and yet it's still not functioning properly. This is what I'm getting: http://img824.imageshack.us/img824/5458/helpu.jpg I'm not an expert at coding, but I'm not awful either. I've been...
by Amo
Fri Jun 05, 2009 2:54 pm
Forum: [3.0.x] MOD Database Releases
Topic: Board3 Portal
Replies: 1485
Views: 201218

Re: Board3 Portal

john222 wrote:Sorry to ask a question that has most likely been asked before, but I'm using the xandgreen style. Is it possible to use the portal with this style?
I've used the portal with 4 different styles, it's adhered to all of them nicely, so I bet it would probably work with that style.
by Amo
Sun May 31, 2009 2:06 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Shop Mod (0.4.1)
Replies: 1101
Views: 125930

Re: [ALPHA] Shop Mod (0.4.1)

Ugh, after over half a year waiting for an update I'm finally going to give up on this. /Unsubscribe, maybe one day it will come to life again, and I really hope it does, it had awesome potential to be one of the best shop mods. But I just wait enthusiastically for a good, finished, shop mod until I...
by Amo
Fri May 29, 2009 5:22 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Shop Mod (0.4.1)
Replies: 1101
Views: 125930

Re: [ALPHA] Shop Mod (0.4.1)

Hello Obliged it shears mod. It helped me very much more I have a problem when I activate the opçao of bringing a private message near when someone to buy, appears what brought the message near, me them she does not appear in my box of entry how I can decide? Obliged give already of i dont understa...
by Amo
Wed Apr 22, 2009 5:53 pm
Forum: [3.0.x] Support Forum
Topic: .config.php error
Replies: 17
Views: 357

Re: .config.php error

stevemaury wrote:We can not really recommend a host, but we do recommend that you visit WebHostingTalk

Tip: For a test board it is far easier to have it on your local computer. See this:

http://www.phpbb.com/kb/article/install ... eb-server/
Okay thanks.
by Amo
Wed Apr 22, 2009 5:36 pm
Forum: [3.0.x] Support Forum
Topic: .config.php error
Replies: 17
Views: 357

Re: .config.php error

Oh right. I completely forgot, I also have a test website up for putting mods, and designing tweaks before I put them into my site. That's also down with the same error.

/sigh.
by Amo
Wed Apr 22, 2009 5:28 pm
Forum: [3.0.x] Support Forum
Topic: .config.php error
Replies: 17
Views: 357

Re: .config.php error

Under that CHMod Topic you linked. It states: All directories - 755 * There are some exceptions when it comes to directory permissions, o The files directory - 777 o The cache directory - 777 o The store directory - 777 o The images/avatars/upload directory - 777 If this truly is the case, for some ...
by Amo
Wed Apr 22, 2009 5:17 pm
Forum: [3.0.x] Support Forum
Topic: .config.php error
Replies: 17
Views: 357

Re: .config.php error

You think I should contact my host, and find out what the hell they did and see if they can solve my issue?
by Amo
Wed Apr 22, 2009 5:10 pm
Forum: [3.0.x] Support Forum
Topic: .config.php error
Replies: 17
Views: 357

Re: .config.php error

:(

And the cache is still cleared.
by Amo
Wed Apr 22, 2009 5:01 pm
Forum: [3.0.x] Support Forum
Topic: .config.php error
Replies: 17
Views: 357

Re: .config.php error

narqelion wrote:Can you link to your board?
http://www.Amo-Zone.com
by Amo
Wed Apr 22, 2009 4:58 pm
Forum: [3.0.x] Support Forum
Topic: .config.php error
Replies: 17
Views: 357

Re: .config.php error

I read through one of the other topics and found that I should clear my cache. (I should have thought of this but I'm so scrambled to get this back online >.<) I did that, that hasn't seemed to do anything either.
by Amo
Wed Apr 22, 2009 4:50 pm
Forum: [3.0.x] Support Forum
Topic: .config.php error
Replies: 17
Views: 357

Re: .config.php error

Change the permissions on the config.php to 644. You're like the 3 person in 12 hours with this same error. Where are you hosted? http://www.forgehosting.com/ I only use them because they're the only host I've ever had... but they really like tinkering with s**t which results in the suffering of th...

Go to advanced search