Search found 11 matches

by Malek1013
Thu Feb 19, 2009 7:04 pm
Forum: [3.0.x] MOD Requests
Topic: World of Warcraft Realm Status as "Forum Link"
Replies: 2
Views: 648

Re: World of Warcraft Realm Status as "Forum Link"

Thank you much! Also I was going to say, I found another set of code for it if that might interest you...
by Malek1013
Tue Feb 17, 2009 9:41 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] World of Warcraft Armory Tooltips
Replies: 319
Views: 47836

Re: [RC] World of Warcraft Armory Tooltips

First of all I'd like to thank you for this nice MOD really like the character link. I also had the problem with the links just being a normal link. But I solved it by realising that I had uploaded the files incorrect. What I had done wrong was that I unzipped the files and got a wowarmory_tooltip ...
by Malek1013
Tue Jan 20, 2009 6:59 pm
Forum: [3.0.x] MOD Requests
Topic: World of Warcraft Realm Status as "Forum Link"
Replies: 2
Views: 648

World of Warcraft Realm Status as "Forum Link"

This is yet another World of Warcraft Modification that I"m unsure of how to integrate into PHPBB3. The thought basically is to have a forum like link (i.e. listed amongst the general forum lists) with a changing icon that would display if a selected WoW Realm was up or down. Current population woul...
by Malek1013
Mon Jan 19, 2009 11:18 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] ACP Announcement Centre 1.2.0
Replies: 386
Views: 18700

Re: [Beta] ACP Announcement Centre 1.1.4

But where does that go in the overall_header file? So it is a subsilver2 template then? (Sorry, I've done basic coding but this is all above my head quite a bit though I can follow instructions as long as the stuff is verbatim) (EDIT) Fixed it, just had to clean the cache out, just pasted it on the ...
by Malek1013
Mon Jan 19, 2009 8:29 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] ACP Announcement Centre 1.2.0
Replies: 386
Views: 18700

Re: [Beta] ACP Announcement Centre 1.1.4

At a glance it looks almost exactly like prosilver, so I copied the 3 files from the templates folder of the prosilver one to the MaevahEmpire Theme page (i.e. the announcement*.html and mcp_announcement*.html) files, and the birthday png (even though I disabled it, still doesn't appear like it's sh...
by Malek1013
Mon Jan 19, 2009 5:26 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] ACP Announcement Centre 1.2.0
Replies: 386
Views: 18700

Re: [Beta] ACP Announcement Centre 1.1.4

That was it! I saw the folder and wasn't sure what to make of it, but much appreciated, thank you very much! (SO now I need I need to make a modified style for the theme I'm using... damn... oh well.) But thank you guys so much! (EDIT) Actually let me ask that, I"m using a slightly modified WOWMaev...
by Malek1013
Mon Jan 19, 2009 3:59 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] ACP Announcement Centre 1.2.0
Replies: 386
Views: 18700

Re: [Beta] ACP Announcement Centre 1.1.4

That was it! I saw the folder and wasn't sure what to make of it, but much appreciated, thank you very much! (SO now I need I need to make a modified style for the theme I'm using... damn... oh well.) But thank you guys so much! (EDIT) Actually let me ask that, I"m using a slightly modified WOWMaeva...
by Malek1013
Mon Jan 19, 2009 7:32 am
Forum: [3.0.x] MODs in Development
Topic: [MODDB] ACP Announcement Centre 1.2.0
Replies: 386
Views: 18700

Re: [Beta] ACP Announcement Centre 1.1.4

(Well after posting this twice, they keep pointing me to here so... yeah ) Greetin's, I'm seriously at a loss and have spent the past 2 hours looking for a solution with nothing shown for it. I've recently installed AutoMOD and the Announcement Centre Beta as well... everything in those went smooth ...
by Malek1013
Mon Jan 19, 2009 5:27 am
Forum: [3.0.x] Support Forum
Topic: No .MODs tab uptop, nor can I see new modules...
Replies: 2
Views: 67

Re: No .MODs tab uptop, nor can I see new modules...

I didn't think it would be related to the specific topic but alright. Will do, Apologies and please close.

(Oh and Nox, great game)
by Malek1013
Mon Jan 19, 2009 1:57 am
Forum: [3.0.x] Support Forum
Topic: No .MODs tab uptop, nor can I see new modules...
Replies: 2
Views: 67

No .MODs tab uptop, nor can I see new modules...

Greetin's, I'm seriously at a loss and have spent the past 2 hours looking for a solution with nothing shown for it. I've recently installed AutoMOD and the Announcement Centre Beta as well... everything in those went smooth but they weren't showing up. Following some instructions, I checked around ...
by Malek1013
Mon Jan 19, 2009 12:33 am
Forum: [3.0.x] AutoMOD
Topic: No .MODs tab uptop, nor can I see new modules...
Replies: 1
Views: 878

No .MODs tab uptop, nor can I see new modules...

Greetin's, I'm seriously at a loss and have spent the past 2 hours looking for a solution with nothing shown for it. I've recently installed AutoMOD and the Announcement Centre Beta as well... everything in those went smooth but they weren't showing up. Following some instructions, I checked around ...

Go to advanced search