Search found 14 matches

by UnknownOne
Sun Feb 22, 2009 9:41 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Add Page MOD
Replies: 203
Views: 21857

Re: [DEV] Add Page MOD

Hey ammeck Thanks for giving a interest in my request. This is an awesome mod..or will be. Can you provide the download link so i can install it and give feedbacks? EDIT: Only thing im worried about is, when purge the cache, won't all the pages or the content of the pages be gone? Good point.. mayb...
by UnknownOne
Thu Feb 19, 2009 3:06 pm
Forum: [3.0.x] MOD Database Releases
Topic: Expand categories
Replies: 156
Views: 30565

Re: Expand categories

A-maz-ing MOD!

Absolutely amazing!
It would be nice to have it collapsed as default.. but then users may not know how to expand so maybe not sucha great idea :P

This mod really does enhance my boards, great work! Thanks!
by UnknownOne
Wed Feb 18, 2009 10:45 am
Forum: [3.0.x] Styles in Development
Topic: [Dev] Fade2White
Replies: 4
Views: 2178

[Dev] Fade2White

Style phpBB version: phpBB 3.0.4 Style name: FadeCity Style Type: Prosilver Style version: 3.0.4 Style Author(s): UnknownOne Style Demo: N/A Style Download: N/A Well.. its inspired by a theme from SMF - Fade2White Screenshot: View full image Live screen shot: http://clip2net.com/clip/m1033/123495324...
by UnknownOne
Tue Feb 17, 2009 7:49 pm
Forum: [3.0.x] MOD Database Releases
Topic: Quick reply for phpBB3
Replies: 2098
Views: 298466

Re: Quick reply for phpBB3

I dont see what you guys have done wrong..

its working perfectley for me..
use a good editor; dreamweaver?
by UnknownOne
Mon Feb 16, 2009 10:54 am
Forum: [3.0.x] Styles in Development
Topic: [RELEASE] Style ithemes_v2 for phpBB 3.0.4
Replies: 1
Views: 646

Re: [RELEASE] Style ithemes_v2 for phpBB 3.0.4

It looks a bit too "retro"-ish :?:

Nice work but I don't really like it ;)
by UnknownOne
Mon Feb 16, 2009 10:52 am
Forum: [3.0.x] MOD Requests
Topic: need help please.
Replies: 16
Views: 1180

Re: need help please.

Wow babe, 7 posts in a row!

I think thats a custom modification, although I have not seen it in the phpbb modification database..
I can't seen to figure out how it is to work :( :?
by UnknownOne
Mon Feb 16, 2009 10:43 am
Forum: [3.0.x] Styles Database Releases
Topic: Green Vision
Replies: 27
Views: 12534

Re: Green Vision

One downturn.. the style does not show the key which indicates which image represents what

e.g. Image - Forum unread

This would be a nice addition :P
Overall, great style!
by UnknownOne
Thu Jan 29, 2009 5:30 pm
Forum: [3.0.x] AutoMOD
Topic: Automod - ACP Announcement Centre
Replies: 2
Views: 476

Automod - ACP Announcement Centre

I've installed the ACP Announcement Centre using Automod, however I am getting this error upon entering the .mod section: General Error SQL ERROR [ mysql4 ] Table '*dbusernameremoved*.ANNOUNCEMENTS_CENTRE_TABLE' doesn't exist [1146] SQL SELECT * FROM ANNOUNCEMENTS_CENTRE_TABLE BACKTRACE FILE: includ...
by UnknownOne
Wed Jan 28, 2009 4:27 pm
Forum: [3.0.x] AutoMOD
Topic: Automod Blank Upon Installation
Replies: 5
Views: 516

Re: Automod Blank Upon Installation

Been there, done that

Any other ideas?
Same thing with Beta1
by UnknownOne
Tue Jan 27, 2009 8:07 pm
Forum: [3.0.x] AutoMOD
Topic: Automod Blank Upon Installation
Replies: 5
Views: 516

Re: Automod Blank Upon Installation

Same thing..no difference

It will still show my index page :S
by UnknownOne
Tue Jan 27, 2009 7:59 pm
Forum: [3.0.x] AutoMOD
Topic: Automod Blank Upon Installation
Replies: 5
Views: 516

Automod Blank Upon Installation

Well I've uploaded all files to the correct places
I direct my browser to http://website.com/community/install - shows my index page :lol:

Pretty annoying as I see this addon as a massive favour / time saver.
If anyone has any solutions to this, please help :roll:

#Thanks
by UnknownOne
Sun Jan 25, 2009 1:30 pm
Forum: [3.0.x] AutoMOD
Topic: You are not..
Replies: 4
Views: 475

Re: You are not..

Yeap
Only thing is, once I'm on the /install dir, it no longer shows me as logged in

:/
by UnknownOne
Sat Jan 24, 2009 1:54 pm
Forum: [3.0.x] Support Forum
Topic: Wierd Asterix Problem
Replies: 1
Views: 42

Wierd Asterix Problem

http://clip2net.com/clip/m1033/1232805086-clip-7kb.png If you take a look at the image above, you will notice that everytime there is a *, there is actua.ly meant to be a word that begins with 'a'.. For example - the knowledge library forum, has a description of: "Discuss * psych, socio, parapsycho...
by UnknownOne
Sat Jan 24, 2009 1:25 pm
Forum: [3.0.x] AutoMOD
Topic: You are not..
Replies: 4
Views: 475

You are not..

"You are not authorised to access this area." I cannot access the install dir I have edited the config file to allow 'DEBUG; & 'DEBUG_EXTRA' - still no change (Once this change was made, I had to change permissions of config.php from 640 > 644) Anyone have a clue as to what the problem may be? Thnks...

Go to advanced search