Search found 125 matches

by mitchboy999
Sun Oct 23, 2011 1:14 pm
Forum: [3.0.x] Support Forum
Topic: Can't sign in to my forums!
Replies: 4
Views: 98

Re: Can't sign in to my forums!

Do you have access to the database? phpMyAdmin?
by mitchboy999
Sun Oct 23, 2011 1:12 pm
Forum: [3.0.x] Support Forum
Topic: A little stuck on early stage of forum installation
Replies: 13
Views: 317

Re: A little stuck on early stage of forum installation

Hey folks. I have been having alot of trouble with my forum,. so i decided to make a fresh install. but I remember when i was setting this up before I had someone beside me to help. This time around im on my own. and im totally stuck on an early stage of the installation. I am on the database setti...
by mitchboy999
Sun Oct 23, 2011 1:11 pm
Forum: [3.0.x] Support Forum
Topic: "No Unread Posts" Text appearing??
Replies: 15
Views: 351

Re: "No Unread Posts" Text appearing??

Yes, works now :P

And yeah, what Brf said, it's in the ACP.

I remember now :lol:
by mitchboy999
Sun Oct 23, 2011 1:10 pm
Forum: [3.0.x] Support Forum
Topic: Load Template From CDN.
Replies: 11
Views: 396

Re: Load Template From CDN.

It would have more uptime than a dedicated server But the 100% uptime will only be for your "static" content which is normaly cached by end-users browser - all dynamic data like posts and topics comes from YOUR database, so if your dedicated server is not up, nothing of your "cloud content" will be...
by mitchboy999
Sun Oct 23, 2011 1:00 pm
Forum: [3.0.x] Support Forum
Topic: "No Unread Posts" Text appearing??
Replies: 15
Views: 351

Re: "No Unread Posts" Text appearing??

This is the image your forums trying to acsess. "http://bbmatrixforums.net/9900.gif"

I got a 404 from host gator.

You will have to reupload it.

Simple . Fixed. ;)
by mitchboy999
Sun Oct 23, 2011 12:58 pm
Forum: [3.0.x] Support Forum
Topic: "No Unread Posts" Text appearing??
Replies: 15
Views: 351

Re: "No Unread Posts" Text appearing??

Kevin Clark wrote:You've deleted the images you had for each forum.

The references are still there but the images aren't.
This ^.

What i tried to say.. :P
by mitchboy999
Sun Oct 23, 2011 12:57 pm
Forum: [3.0.x] Support Forum
Topic: "No Unread Posts" Text appearing??
Replies: 15
Views: 351

Re: "No Unread Posts" Text appearing??

Hey, I apologize but i can't figure out how to get on the forums.

It says click on the logo but that doesn't work. Can I have a direct link to the phpbb forums so i can help you ? :P
by mitchboy999
Sun Oct 23, 2011 12:50 pm
Forum: [3.0.x] Support Forum
Topic: "No Unread Posts" Text appearing??
Replies: 15
Views: 351

Re: "No Unread Posts" Text appearing??

Could I please have the link to your board. I'm 99% sure that the image file is missing and its just displaying the "alt" text.
by mitchboy999
Sun Oct 23, 2011 12:48 pm
Forum: [3.0.x] Support Forum
Topic: Help with footer error
Replies: 3
Views: 183

Re: Help with footer error

Hey,

<!-- ENDIF -->><!-- IF S_WATCHING_FORUM -->

The "Smaller Than" sign i made huge and underlined shouldn't be there.

It appears a few times in your code. Replace each instance of ">>" with ">".


Tell me if that helps. Sorry for being brief but im watching a movie :P

:P
by mitchboy999
Sun Oct 23, 2011 12:38 pm
Forum: [3.0.x] Support Forum
Topic: Load Template From CDN.
Replies: 11
Views: 396

Re: Load Template From CDN.

i think it's worthless, because the templates will be precompiled to your cache-subfolder of your board Yes, i realised that about a minute before you posted. [*]you become dependend to a second server with one of the basic parts of your board - if it is unavailable, nothing will work [*]it makes u...
by mitchboy999
Sun Oct 23, 2011 8:57 am
Forum: [3.0.x] Support Forum
Topic: Load Template From CDN.
Replies: 11
Views: 396

Re: Load Template From CDN.

what is "CDN"? and I don't think you will be able to do whatever it is you are trying to do. why not just install phpbb where you really want it and run it from there. robert http://en.wikipedia.org/wiki/Content_delivery_network Just to make it easier, i would like to load my pro silver images from...
by mitchboy999
Sun Oct 23, 2011 7:49 am
Forum: [3.0.x] Support Forum
Topic: Newbie seeks Yoda i want to learn
Replies: 34
Views: 643

Re: Newbie seeks Yoda i want to learn

mungo 1 wrote:and how do you do a screen shot??
"http://www.giantbong.co.uk/forum/viewtopic.php?f=7&t=8" shows you're not very mature.

Anyway, I don't mean to be rude, but I don't think your ready to run a forum at the moment (at least from scratch).

[link removed]
by mitchboy999
Sun Oct 23, 2011 7:36 am
Forum: [3.0.x] Support Forum
Topic: Load Template From CDN.
Replies: 11
Views: 396

Re: Load Template From CDN.

Can you explain EXACTLY what you are trying to do please? It may also help if could fill out the Support Request Template Generator and post it back here to enable us to assist you better. Okay, I copied the prosilver folder over to my CDN. I want everything in the 'style' folder, to be loaded from...
by mitchboy999
Sun Oct 23, 2011 7:11 am
Forum: [3.0.x] Support Forum
Topic: Load Template From CDN.
Replies: 11
Views: 396

Load Template From CDN.

Hey, I'd like to load all my template files from my CDN. EDIT: Imageset files - I realised that phpbb cached them and that would actually DECREASE performance having to load template from another domain before its cached. I searched around and made changes to my functions.php file : 'T_THEME_PATH' =...
by mitchboy999
Fri Jun 24, 2011 4:48 am
Forum: [3.0.x] Styles Support & Discussion
Topic: {T_THEME_PATH} goes to /styles/prosilver
Replies: 1
Views: 165

{T_THEME_PATH} goes to /styles/prosilver

Is there any way to change that I'm making a second template based on prosilver but I don't want it to share the same files. I want it to go to it's own theme path.

What file do I need to edit.

Thanks for anyone's time,

Mitch (:

Go to advanced search