Search found 1131 matches

by Sam
Wed Jun 26, 2013 9:28 pm
Forum: [3.0.x] MODs in Development
Topic: [ALPHA] Pretty URLs
Replies: 93
Views: 23552

Re: [ALPHA] Pretty URLs

Hey everyone, I've been kind of behind with things in general recently. I'm going to push to work on this today and tomorrow and I should have a new release with these fixes out for everyone by this weekend.
by Sam
Tue Apr 30, 2013 6:51 am
Forum: [3.0.x] MODs in Development
Topic: [ALPHA] Pretty URLs
Replies: 93
Views: 23552

Re: [ALPHA] Pretty URLs

thanks for fixing the link. the only issue i have found after installing it on my board was an issue with board3 portal. i could not go to my forum index until i removed the portal redirect from .htaccess after i removed that, it works perfect. thanks for the great work :D I'm going to have to look...
by Sam
Tue Apr 23, 2013 9:40 pm
Forum: [3.0.x] MODs in Development
Topic: [ALPHA] Pretty URLs
Replies: 93
Views: 23552

Re: [ALPHA] Pretty URLs

Thanks. It's a nice, clean mod and very easy to apply and improve upon. What rewrites do you have for nginx, or did you only try it with Apache? Faithfully, -k0nsl I am planning rewrites for nginx, although I have no ETA at this time. I have all the URL rewrite examples in the first post of this th...
by Sam
Tue Apr 23, 2013 6:52 pm
Forum: [3.0.x] MODs in Development
Topic: [ALPHA] Pretty URLs
Replies: 93
Views: 23552

Re: [ALPHA] Pretty URLs

It's been fixed.
by Sam
Thu Apr 04, 2013 6:27 pm
Forum: [3.0.x] MODs in Development
Topic: [ALPHA] Pretty URLs
Replies: 93
Views: 23552

Re: [ALPHA] Pretty URLs

I've been fairly busy with other coding projects however I still intend to continue updating this MOD.
by Sam
Wed Feb 20, 2013 9:05 pm
Forum: [3.0.x] MODs in Development
Topic: [ALPHA] Pretty URLs
Replies: 93
Views: 23552

Re: [ALPHA] Pretty URLs

Do u recommend use this in a live enviorement? it's been a while since alpha launch and no bugs. I do not recommend the use of this in any live environment. I am being careful with this because this could seriously interfere with the working of your board if there are any serious bugs. I found some...
by Sam
Tue Feb 12, 2013 2:49 am
Forum: [3.0.x] MODs in Development
Topic: [ALPHA] Pretty URLs
Replies: 93
Views: 23552

Re: [ALPHA] Pretty URLs

Patrick W. wrote:Hey Sam, just checking in to see if you have made it to your computer yet. I am delaying opening my board until I can make use of this hook.
I couldn't figure out why, I was unable to reproduce any of those errors.
by Sam
Tue Feb 05, 2013 10:53 pm
Forum: [3.0.x] MODs in Development
Topic: [ALPHA] Pretty URLs
Replies: 93
Views: 23552

Re: [ALPHA] Pretty URLs

Wanted to see if anything is coming of this error? Am I the only one who is getting it? Tried it again and these are the entries in my error log. [Mon Feb 04 21:39:36 2013] [error] [client EDIT] File does not exist: /home/christce/public_html/500.shtml [Mon Feb 04 21:38:35 2013] [error] [client EDI...
by Sam
Thu Jan 31, 2013 8:14 pm
Forum: [3.0.x] MODs in Development
Topic: [ALPHA] Pretty URLs
Replies: 93
Views: 23552

Re: [ALPHA] Pretty URLs

@Patrick W., I am honestly not sure what is causing this problem. I would ask your host if you can get the logs from the time that error was happening (instead of their filtered 404 error) or we can't even really be able figure out what is going on.
by Sam
Wed Jan 30, 2013 5:18 am
Forum: [3.0.x] MODs in Development
Topic: [ALPHA] Pretty URLs
Replies: 93
Views: 23552

Re: [ALPHA] Pretty URLs

Thanks for getting back to me Sam. Are you meaning the error log in my phpBB install, the cPanel log, or something else? The last entry in my phpBB log is for another MOD that I have already fixed. The cPanel log only shows missing error pages. This is the content of my htaccess: # # Uncomment the ...
by Sam
Tue Jan 29, 2013 7:56 pm
Forum: [3.0.x] MODs in Development
Topic: [ALPHA] Pretty URLs
Replies: 93
Views: 23552

Re: [ALPHA] Pretty URLs

Hey Sam, First off, I am excited for this MOD. I have been wanting an easy-to-install SEO mod that does not take hours to install. I am, however, having a problem with this. After editing my htaccess and uploading the hook, I am getting a 500 Internal Server Error when visiting my board. There are ...
by Sam
Tue Jan 29, 2013 6:09 am
Forum: [3.0.x] MODs in Development
Topic: [ALPHA] Pretty URLs
Replies: 93
Views: 23552

Re: [ALPHA] Pretty URLs

0.0.2 Release --------------------------------------------------------- I am proud to announce the next Alpha release of Pretty URLs. Thanks to everyone in the topic for helping the ever lasting hunt for bugs. I must release this before I become lucid again and become aware this monster I have crea...
by Sam
Tue Jan 29, 2013 3:54 am
Forum: [3.0.x] MODs in Development
Topic: [ALPHA] Pretty URLs
Replies: 93
Views: 23552

Re: [ALPHA] Pretty URLs

_Vinny_ wrote:I am using this in my website. Works perfectly, accept special characters and long names. May be useful. ;)
I'm liking the public domain part, probably will replace mine with this :)
by Sam
Wed Jan 16, 2013 2:15 am
Forum: [3.0.x] MODs in Development
Topic: [ALPHA] Pretty URLs
Replies: 93
Views: 23552

Re: [ALPHA] Pretty URLs

Hi Sam, There is a chance to create a URL character limit? Because I noticed that a URL with many characters doesn't redirects and the browser display an error. I also noticed that special characters not redirect. It is possible to replace á ã é õ í ú ü (and others) with only the relevant letters (...
by Sam
Tue Dec 25, 2012 8:55 pm
Forum: General Discussion
Topic: Merry Christmas!!
Replies: 73
Views: 37109

Re: Merry Christmas!!

Merry Christmas.

I went to see my parents today, and I noticed their sense of humor for the holiday season becoming a little more... interesting: http://i.imgur.com/BodL1.jpg

Go to advanced search