Search found 60 matches

by NissanNut
Sat Jan 12, 2013 3:56 pm
Forum: [3.0.x] Support Forum
Topic: Only one forum appears after upgrade
Replies: 3
Views: 84

Re: Only one forum appears after upgrade

I had the same issue after doing this type of upgrade: NOTE: Before proceeding backup all files and the database.* Upload all new files from a download of the full version, EXCEPT for config.php, the /images and /files folders. Go to yoursite.com/forumfolder/install/database_update.php Let that run ...
by NissanNut
Sat Jan 12, 2013 3:17 pm
Forum: [3.0.x] Support Forum
Topic: Only one forum appears after upgrade
Replies: 3
Views: 84

Only one forum appears after upgrade

Support Request Template What version of phpBB are you using? phpBB 3.0.11 What is your board's URL? http://nissantrailriders.com/forum/ Who do you host your board with? 1and1.com How did you install your board? I used the download package from phpBB.com What is the most recent action performed on ...
by NissanNut
Thu Jan 03, 2013 3:14 am
Forum: [3.0.x] AutoMOD
Topic: automod does not show up
Replies: 1
Views: 516

automod does not show up

I just updated from 3.08 to 3.011. I had to do a fresh upgrade with no mods. Now I installed automod but it does not show up in acp. I had it installed before the update.

I do see a .mod tab. Not sure what mod that was for.

Do I have to manually install automod now?
by NissanNut
Mon Jan 11, 2010 5:18 pm
Forum: [3.0.x] MOD Database Releases
Topic: Manage attachments ACP module for phpBB3
Replies: 171
Views: 39837

Re: Manage attachments ACP module for phpBB3

OK thanks, I ll add it then. ;)
by NissanNut
Sun Jan 10, 2010 6:37 pm
Forum: [3.0.x] MOD Database Releases
Topic: Manage attachments ACP module for phpBB3
Replies: 171
Views: 39837

Re: Manage attachments ACP module for phpBB3

Thanks, Looks the same as whats in 3.06. I take it your mod was added. Nice!!!
by NissanNut
Sun Jan 10, 2010 5:31 pm
Forum: [3.0.x] MOD Database Releases
Topic: Manage attachments ACP module for phpBB3
Replies: 171
Views: 39837

Re: Manage attachments ACP module for phpBB3

Is this different than whats in 3.06? Is there any screen shots in english?
by NissanNut
Sat Jan 09, 2010 3:36 pm
Forum: [3.0.x] MOD Database Releases
Topic: Board3 Portal
Replies: 1485
Views: 201224

Re: Board3 Portal

I just upgraded mine from 1.02. I used the contrib folder instructions. Worked great.
by NissanNut
Thu Jan 07, 2010 4:20 am
Forum: [3.0.x] MOD Database Releases
Topic: Custom User Posts- and Topics-Per-Page MOD
Replies: 17
Views: 5061

Re: Custom User Posts- and Topics-Per-Page MOD

OK it works now. I had post instead of posts. Doh!!!

Awesome mod!!!!! Thanks,
by NissanNut
Thu Jan 07, 2010 4:10 am
Forum: [3.0.x] MOD Database Releases
Topic: Custom User Posts- and Topics-Per-Page MOD
Replies: 17
Views: 5061

Re: Custom User Posts- and Topics-Per-Page MOD

I just tried on 3.06 and it did not work either.

I did not make 2, just post per page. let ,me do that.

Thanks,
by NissanNut
Thu Jan 07, 2010 3:09 am
Forum: [3.0.x] MOD Database Releases
Topic: Custom User Posts- and Topics-Per-Page MOD
Replies: 17
Views: 5061

Re: Custom User Posts- and Topics-Per-Page MOD

I am still on 3.05 is that why this does not work for me?
by NissanNut
Thu Jan 07, 2010 3:05 am
Forum: [3.0.x] MOD Database Releases
Topic: Custom User Posts- and Topics-Per-Page MOD
Replies: 17
Views: 5061

Re: Custom User Posts- and Topics-Per-Page MOD

I just added this mod but cannot get the changed value of 20 to take effect. Did I miss something? I see the box for the new value in the UCP. I entered 20, I submit. When viewing 17 page threads. They are the same length. Want to change the post per page value per user.

I purged the cache.
by NissanNut
Sun Jan 03, 2010 2:12 pm
Forum: [3.0.x] Support Forum
Topic: Error 500 while updating from 3.0.5 to 3.0.6
Replies: 23
Views: 891

Re: Error 500 while updating from 3.0.5 to 3.0.6

I finally got mine done by doing a "offline" conversion last night. It worked great.

http://www.phpbb.com/kb/article/offline-conversions/
by NissanNut
Mon Dec 14, 2009 2:09 pm
Forum: [3.0.x] MOD Database Releases
Topic: Anti-Bot Question
Replies: 1372
Views: 255908

Re: Anti-Bot Question

Where is the so-called Q/A plugin that comes with 3.0.6? I can't find it. Enable capthca (Dont worry you will not see that word stuff) Then in a drop down box pick Q & A. Then add a question. NO plugin needed. You do not need to register either at capctha.com or whatever it is. I love this anti-bot...
by NissanNut
Sun Dec 13, 2009 7:03 pm
Forum: [3.0.x] MOD Database Releases
Topic: Board3 Portal
Replies: 1485
Views: 201224

Re: Board3 Portal

The issue is Automod is not working on 1.04 and 3.06. I just started trying automod on a new test board. It does not work on the last edit on overallheader or overallfooter.html. I manually edited those 2 files and 1.04 installs fine. Does not work on session.php either as you already know. My live ...
by NissanNut
Sun Dec 13, 2009 4:30 am
Forum: [3.0.x] MOD Database Releases
Topic: Board3 Portal
Replies: 1485
Views: 201224

Re: Board3 Portal

I am also doing a new install of 3.06 and 1.04 and having 3 issues. 1. is the known session.php I got past that 2. overallheader.html The access key is = l in 3.06 and accesskey=x in your install. 3. overallfooter.html The access key is also different. I tried different things and cannot get past 2 ...

Go to advanced search