Search found 15 matches

by Mercury_Star
Mon Jan 10, 2005 4:54 pm
Forum: 2.0.x Support Forum
Topic: Change Members Post Count
Replies: 4
Views: 191

DarksterV2 wrote: I think you're only allowed to bump every few hours or something like that but anyway, I have what you want right here.

Very simple to install and apply.

yay! thank you =D
by Mercury_Star
Mon Jan 10, 2005 4:53 pm
Forum: 2.0.x Support Forum
Topic: SERIOUS POLL PROBLEM
Replies: 5
Views: 652

Hmm... thats weird...
by Mercury_Star
Mon Jan 10, 2005 4:49 pm
Forum: 2.0.x Support Forum
Topic: Change Members Post Count
Replies: 4
Views: 191

**^^bump^^**
by Mercury_Star
Mon Jan 10, 2005 4:46 pm
Forum: 2.0.x Support Forum
Topic: Uploading Avatars - works from a URL but not from PC
Replies: 3
Views: 155

:\ Try asking your host to disable Safe Mode, if he has it on. If it dosent work, in the 'avatars' folder, CREATE a directory called 'uploads'. Then CHMOD that to 777. In the ACP, do this: ACP->Configuration->Avatar Settings-> Change the Avatar Storage Path to 'images/avatar/uploads/'. ;) Thats what...
by Mercury_Star
Mon Jan 10, 2005 4:40 pm
Forum: 2.0.x Support Forum
Topic: SERIOUS POLL PROBLEM
Replies: 5
Views: 652

Did you do ANYTHING to the database? Becuase looks like a SQL error...
by Mercury_Star
Mon Jan 10, 2005 4:38 pm
Forum: 2.0.x Support Forum
Topic: Change Members Post Count
Replies: 4
Views: 191

Change Members Post Count

Hi!
I just switched from IF to phpBB, but since IF dosent give out copies of the DB, I had to start from scratch. Will someone please tell on how to chnage member's post counts in phpBB? Or will I be needing to edit the DB?

Thanks :)
by Mercury_Star
Tue Nov 30, 2004 1:14 am
Forum: 2.0.x Support Forum
Topic: Errors upgrading to 2.0.11 from 2.0.10
Replies: 8
Views: 370

Re: Errors upgrading to 2.0.11 from 2.0.10

After copying and loading everything, when executing the upgrade in my browser I get this: Warning: main(./../extension.inc): failed to open stream: No such file or directory in /home/kprather/public_html/phpBB/update_to_2011.php on line 46 Warning: main(): Failed opening './../extension.inc' for i...
by Mercury_Star
Mon Nov 29, 2004 10:05 pm
Forum: [2.0.x] Convertors
Topic: IkonBoard 3.1.2a to latest phpBB version
Replies: 1
Views: 393

*bump*

Pleaasee?
Anybody?
by Mercury_Star
Sun Nov 28, 2004 9:45 pm
Forum: [2.0.x] Convertors
Topic: IkonBoard 3.1.2a to latest phpBB version
Replies: 1
Views: 393

IkonBoard 3.1.2a to latest phpBB version

Hi
Im ust wondering, does anyone here have a convertor for ikonboard version 3.1.2?
The one at the Convertor page is for like, ikonBoard 2.1.x
Pllease help! :cry:
by Mercury_Star
Mon Oct 04, 2004 6:14 pm
Forum: 2.0.x Support Forum
Topic: 500 Internal Server Error problem
Replies: 10
Views: 377

ImFeelingItDawg wrote: Just checking them now. How will I know if this is an Apache issue?


Here are some error lines from my IP:

php-script: line 4: 21485 Segmentation fault
Premature end of script headers: php-script,

500 Internal Errors are caused by permissions ;) Try chmoding index.php to "755" :)
by Mercury_Star
Wed Sep 29, 2004 8:50 pm
Forum: 2.0.x Support Forum
Topic: How to BAN a troll on DSL?
Replies: 5
Views: 214

You could try contacting the persons ISP :)
by Mercury_Star
Sat Nov 08, 2003 1:57 pm
Forum: 2.0.x Support Forum
Topic: Admin Control Panel Probs
Replies: 2
Views: 87

Hmm...
Wut error does show?
by Mercury_Star
Sat Nov 08, 2003 3:11 am
Forum: 2.0.x Support Forum
Topic: Help me!
Replies: 4
Views: 57

The Frozen 0ne wrote: The form after you upload using the FTP?

Yup :cry:
by Mercury_Star
Sat Nov 08, 2003 3:00 am
Forum: 2.0.x Support Forum
Topic: Help me!
Replies: 4
Views: 57

Help me!

Everytime I fill out evberything, all i get is:
An error occurred trying to update the database
Table 'mercurys_phpbb2.phpbb2_config' doesn't exist

My FTP Client is SFTP, and CHMODed it to Line 777.
pLEASE HELP MEEEEE!
by Mercury_Star
Sun Nov 02, 2003 3:55 am
Forum: 2.0.x Support Forum
Topic: Needs Help w/ Installer
Replies: 1
Views: 63

Needs Help w/ Installer

Hello~ I need help wih the Installer. At the very top of the page, all it says is: Warning: main(./../language/lang_english/lang_main.php): failed to open stream: No such file or directory in /home/mercurys/public_html/phpbb/install/install.php on line 450 Warning: main(): Failed opening './../langu...

Go to advanced search