Search found 29 matches

by SirVenom
Fri Aug 05, 2011 2:23 am
Forum: [3.0.x] Support Forum
Topic: SOLVED: Another "bots cannot see my forums" topic
Replies: 11
Views: 481

Re: SOLVED: Another "bots cannot see my forums" topic

Not so, though - take a look at the Google cache.* Guests can see the forum just fine, but the Google bot couldn't. For some reason, the bots were registered and active, but simply didn't seem to belong to any groups.

*Note - at the time of posting, the cache shows "This board has no forums."
by SirVenom
Thu Aug 04, 2011 10:46 pm
Forum: [3.0.x] Support Forum
Topic: SOLVED: Another "bots cannot see my forums" topic
Replies: 11
Views: 481

Re: Another "bots cannot see my forums" topic

That did it - problem solved. I have no idea why the bots weren't in the group, though.
by SirVenom
Thu Aug 04, 2011 10:32 pm
Forum: [3.0.x] Support Forum
Topic: SOLVED: Another "bots cannot see my forums" topic
Replies: 11
Views: 481

Re: Another "bots cannot see my forums" topic

Here they are - it's the same for all of the other forums and categories except for the hidden ones. EDIT: My problem might be solved. For some reason, only Bing [Bot] is registered in the Bots group... I'm going to add the others to the group and see if that fixes it. I'll get back to you as soon ...
by SirVenom
Thu Aug 04, 2011 5:56 pm
Forum: [3.0.x] Support Forum
Topic: SOLVED: Another "bots cannot see my forums" topic
Replies: 11
Views: 481

Re: Another "bots cannot see my forums" topic

Yep. To save time and trouble, here are the settings for the first category and its forums.
by SirVenom
Thu Aug 04, 2011 5:20 pm
Forum: [3.0.x] Support Forum
Topic: SOLVED: Another "bots cannot see my forums" topic
Replies: 11
Views: 481

SOLVED: Another "bots cannot see my forums" topic

First off: I am using 3.0.8 http://forums.wiinintendo.net/ Ever onward: Bots seem to be unable to view categories, forums, or threads on my board. I have checked the forum permissions for the group "Bots", and the group has "Bot Access" on all categories and forums except for the staff and archive b...
by SirVenom
Thu Aug 04, 2011 4:21 pm
Forum: [3.0.x] Support Forum
Topic: Member unable to log in
Replies: 2
Views: 112

Re: Member unable to log in

I'm sorry for not answering - someone had just suggested a possible reason for his problems, which ended up being exactly the problem.

He was trying to log in through the email service form on the left panel instead of the forum login form.
by SirVenom
Mon Aug 01, 2011 11:26 pm
Forum: [3.0.x] Support Forum
Topic: Member unable to log in
Replies: 2
Views: 112

Member unable to log in

phpBB software: 3.05 Forum: http://latindiscussion.com/forum We have a member who is unable to log in to our forum. We checked the ban list for his IP address, assigned him a new password, even logged in to his account to test the password (with his written consent), but he is unable to log in himse...
by SirVenom
Wed Apr 06, 2011 3:38 pm
Forum: [3.0.x] Support Forum
Topic: How to reject a specific topic title?
Replies: 7
Views: 529

Re: How to reject a specific topic title?

Also, if you try something and get errors, please post the error messages. Those provide vital information. It might have been interesting to note that some of the false positives didn't say anything at all about a blank title, but I didn't list those versions of the code. Aside from those, I came ...
by SirVenom
Wed Apr 06, 2011 12:40 am
Forum: [3.0.x] Support Forum
Topic: How to reject a specific topic title?
Replies: 7
Views: 529

Re: How to reject a specific topic title?

Okay, I was just given the authority to take this action. However, every way I write this code results in either false positives or false negatives. Here is how I tried to write it: if (utf8_clean_string($subject) === '' || 'first line of phrase to be translated') I am aware that this particular par...
by SirVenom
Sun Mar 20, 2011 10:52 pm
Forum: [3.0.x] Support Forum
Topic: How to reject a specific topic title?
Replies: 7
Views: 529

Re: How to reject a specific topic title?

Thank you very much! I actually put the default title in through a template file (posting_editor.html, I believe), as I don't have access to the FTP server. However, I can have the head admin send me the file for editing. Thanks again! My only worry is that people will still find yet another way to ...
by SirVenom
Sat Mar 19, 2011 9:47 pm
Forum: [3.0.x] Support Forum
Topic: How to reject a specific topic title?
Replies: 7
Views: 529

How to reject a specific topic title?

I am an assistant administrator on a foreign language forum that offers translations to those who request them. We have always had a problem with people simply putting "translation request" as the topic title (despite big, bold notices that titles should be descriptive), which makes it difficult to ...
by SirVenom
Thu Oct 14, 2010 12:26 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Smixmods Feed News Center v0.4.0
Replies: 614
Views: 105404

Re: [DEV] Smixmods Feed News Center v0.3.3

I put Feeds List inside the SMIX category. I don't know if it will help your problem at all, but I know that I wasn't able to navigate between my modules before they were put inside a subcategory.
by SirVenom
Wed Oct 13, 2010 11:18 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Smixmods Feed News Center v0.4.0
Replies: 614
Views: 105404

Re: [DEV] Smixmods Feed News Center v0.3.3

Instead of making Feed List the top level in MODs, put it inside a subcategory. That might help.
by SirVenom
Tue Oct 12, 2010 2:18 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Smixmods Feed News Center v0.4.0
Replies: 614
Views: 105404

Re: [DEV] Smixmods Feed News Center v0.3.3

So, would I be correct in assuming that no one at all knows how to use the posting templates? I might have to vivisect each part of the mod piece by piece... and I'm not great at that. EDIT - I checked Smix's website - templates are disabled until a later release, which may or may not ever be releas...
by SirVenom
Mon Oct 11, 2010 4:24 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Smixmods Feed News Center v0.4.0
Replies: 614
Views: 105404

Re: [DEV] Smixmods Feed News Center v0.3.3

Sorry to appear thick, but how do I do that please? :( It should be in the drop-down menu that I have open in this picture: http://img69.imageshack.us/img69/3474/smix.th.png I'm not sure which file would be missing if it isn't there - just reupload all of the required files, and then double check t...

Go to advanced search