Search found 102 matches

by Real Green Team
Thu Dec 09, 2004 3:28 pm
Forum: 2.0.x Support Forum
Topic: Resending Password to someone who entered incorrect Email???
Replies: 2
Views: 287

No I had not done that until now. I figured there was an easy way to do this. MUCH THANKS! :D
by Real Green Team
Thu Dec 09, 2004 3:20 pm
Forum: 2.0.x Support Forum
Topic: Resending Password to someone who entered incorrect Email???
Replies: 2
Views: 287

Resending Password to someone who entered incorrect Email???

I have a member that signed up on my site but did not recieve her password. When she called I checked her profile and saw that her email address had a .cm extention rather than a .com extension. I fixed the mispelling, but now I need it to send her another confirmation email as she has just signed u...
by Real Green Team
Thu Oct 28, 2004 12:48 pm
Forum: [2.0.x] MOD Requests
Topic: notify allways the members
Replies: 9
Views: 618

Yeah that is the mod. I'm thinking I just need to play with it for a while. I'm thinking maybe I didnt upload a file to the propper directory because I don't see that option on any of the pages I got to.
by Real Green Team
Tue Oct 26, 2004 3:47 pm
Forum: [2.0.x] MOD Requests
Topic: notify allways the members
Replies: 9
Views: 618

I just installed this mod, but don't know where I am supposed to sign up my moderators for the different threads. I uploaded the included files and changed the code, but I don't see it. :(
by Real Green Team
Tue Oct 26, 2004 3:13 pm
Forum: 2.0.x Support Forum
Topic: How can my moderators be notified???
Replies: 2
Views: 150

Excellent! This is exactly what I needed. Thanks
by Real Green Team
Tue Oct 26, 2004 1:32 pm
Forum: 2.0.x Support Forum
Topic: How can my moderators be notified???
Replies: 2
Views: 150

How can my moderators be notified???

I am having a problem with my Moderators being notified of thread posts. Currently the only way I know they can be notified is if they respond to a post or choose to be notified of changes. However this only works for individual posts. Here is what I would like to do. We have a thread for software q...
by Real Green Team
Wed Sep 29, 2004 12:47 pm
Forum: 2.0.x Support Forum
Topic: Blank Page when I go to Post New Topic?
Replies: 15
Views: 670

I just re-uploaded that file. Everything appears to be ok and it is working now. I guess I was thinking if it was broke anyway I couldn't really do it any harm.

Thanks geocator :D
by Real Green Team
Wed Sep 29, 2004 12:40 pm
Forum: 2.0.x Support Forum
Topic: Shady *-123.net Links on my site! How do I get rid of them?
Replies: 2
Views: 126

Yeah I've checked all my members. I don't see anyone linking to these sites in their profile. That's where I looked first when I realized I was getting new members that all had names like propecia, vicodin, etc and linked to some russian sites. Like I said I haven't been able to find them, but site ...
by Real Green Team
Wed Sep 29, 2004 12:29 pm
Forum: 2.0.x Support Forum
Topic: Blank Page when I go to Post New Topic?
Replies: 15
Views: 670

i have an ftp client, but where do i get a new copy of posting.php?? I don't have that. Can somebody help? Download the version of phpbb you are using and try that posting.php file. Drop that file in the route directory of your forum. http://www.phpbb.com/downloads.php My only issue with uploading ...
by Real Green Team
Tue Sep 28, 2004 8:24 pm
Forum: 2.0.x Support Forum
Topic: Shady *-123.net Links on my site! How do I get rid of them?
Replies: 2
Views: 126

Shady *-123.net Links on my site! How do I get rid of them?

It recently came to my attention that there are a few websites linking from my website to theirs in order to increase page rank I assume. I was using Site Expert to make an updated sitemap and noticed the following 3 URL's linking from my site. texasholdem-123.com/ onlinecasino-777.net/ viagra-123.n...
by Real Green Team
Tue Sep 28, 2004 5:58 pm
Forum: 2.0.x Support Forum
Topic: Blank Page when I go to Post New Topic?
Replies: 15
Views: 670

I did install several spamming mods, but that was about a month ago. Nothing seemed to be broken after I installed them :?: Right on. I will look into this one. I don't want this to become an issue. I've already had to remove 15 accounts that all linked to the same site. I already installed all the ...
by Real Green Team
Tue Sep 28, 2004 5:51 pm
Forum: 2.0.x Support Forum
Topic: Blank Page when I go to Post New Topic?
Replies: 15
Views: 670

I haven't done anything yet to my cookie settings so they are still set at the program defaults. These are my settings here. http://www.realgreen.com/images/cookies.jpg I was kind of confused because I haven't made any changes to my forum in the last month or so, so I'm not really sure why this is h...
by Real Green Team
Tue Sep 28, 2004 4:32 pm
Forum: 2.0.x Support Forum
Topic: Blank Page when I go to Post New Topic?
Replies: 15
Views: 670

Blank Page when I go to Post New Topic?

Hi folks, I am having a major issue with my forum. When I go to post a new topic now it brings me to a blank white page. I'm not sure how long this has been going on exactly, but nobody has been posting for the last couple weeks. I don't get a ton of traffic to my forum, but I do get more than nothi...
by Real Green Team
Tue Sep 28, 2004 4:31 pm
Forum: 2.0.x Support Forum
Topic: Blank Page when I go to POst New Topic?
Replies: 1
Views: 154

Blank Page when I go to POst New Topic?

Hi folks, I am having a major issue with my forum. When I go to post a new topic now it brings me to a blank white page. I'm not sure how long this has been going on exactly, but nobody has been posting for the last couple weeks. I don't get a ton of traffic to my forum, but I do get more than nothi...
by Real Green Team
Tue Sep 21, 2004 8:35 pm
Forum: 2.0.x Support Forum
Topic: Retrieve Passwords
Replies: 3
Views: 242

Ok gotcha...Thanks.

Go to advanced search