Search found 71 matches

by Cams
Fri Feb 16, 2018 6:47 pm
Forum: [3.2.x] Support Forum
Topic: Can't log in to database
Replies: 8
Views: 464

Re: Can't log in to database

Great, all is well. Thank you all for the assistance.
by Cams
Fri Feb 16, 2018 1:29 pm
Forum: [3.2.x] Support Forum
Topic: Can't log in to database
Replies: 8
Views: 464

Re: Can't log in to database

I redid the database credentials in cpanel and it seems to have fixed it. I don't know anything about the cookies though. Is that a thing in cpanel too, or on the board's ACP?
by Cams
Fri Feb 16, 2018 9:48 am
Forum: [3.2.x] Support Forum
Topic: Can't log in to database
Replies: 8
Views: 464

Re: Can't log in to database

They aren't though. I can sign in to the cpanel and change credentials for the database. I also set up a new user and password and changed config.php to the new credentials, but the problem persisted.

I'll take a look at the link you provided and see if it helps.

Thank you!
by Cams
Fri Feb 16, 2018 7:23 am
Forum: [3.2.x] Support Forum
Topic: Can't log in to database
Replies: 8
Views: 464

Can't log in to database

I tried to update my forum from 3.19 to 3.2 yesterday and it broke. I managed to get the update to complete by changing 'mysql' to 'mysql' in config.php but here were still some issues, so I started copying files over from the full install package. Then, all of a sudden, I got this: General Error SQ...
by Cams
Thu Aug 25, 2011 10:28 am
Forum: [3.0.x] Support Forum
Topic: Error when updating from 3.05 to 3.09
Replies: 6
Views: 358

Re: Error when updating from 3.05 to 3.09

Brf wrote:$dbport should be defined in config.php. If it is not, add the line

Code: Select all

$dbport = '';
to that file on a new line after the $dbname line.
That seemed to do the trick. Thanks!
by Cams
Wed Aug 24, 2011 12:30 pm
Forum: [3.0.x] Support Forum
Topic: Error when updating from 3.05 to 3.09
Replies: 6
Views: 358

Re: Error when updating from 3.05 to 3.09

Thanks for the help. I've just updated the latest build and am still getting the same error message. I've just had a look at line 130 in database_update.php: $db->sql_connect($dbhost, $dbuser, $dbpasswd, $dbname, $dbport, false, false); And line 190: header('Content-type: text/html; charset=UTF-8');...
by Cams
Wed Aug 24, 2011 10:43 am
Forum: [3.0.x] Support Forum
Topic: Error when updating from 3.05 to 3.09
Replies: 6
Views: 358

Error when updating from 3.05 to 3.09

Support Request Template What version of phpBB are you using? phpBB 3.0.5 What is your board's URL? http://celticguitartalk.com/phpBB Who do you host your board with? HostGator How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a conversion? ...
by Cams
Thu Jul 30, 2009 7:43 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Change forum width and remove phpBB logo
Replies: 4
Views: 295

Re: Change forum width and remove phpBB logo

The very thing! Thank you so much for your help.
Cams
by Cams
Thu Jul 30, 2009 6:07 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Change forum width and remove phpBB logo
Replies: 4
Views: 295

Re: Change forum width and remove phpBB logo

Thanks, that worked a treat. How about the forum width though?
by Cams
Wed Jul 29, 2009 9:24 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Change forum width and remove phpBB logo
Replies: 4
Views: 295

Change forum width and remove phpBB logo

I found the instructions for changing the forum width (editing common.css) however when I do that, all that changes is the top bit of the forum. How do I change the bit below? I would also like to remove the phpBB logo and text that appears over the top of my background image. How does one do that p...
by Cams
Wed Jul 22, 2009 8:26 pm
Forum: [3.0.x] Support Forum
Topic: Upgrading from 3.03 to 3.05
Replies: 1
Views: 64

Upgrading from 3.03 to 3.05

Support Request Template What version of phpBB are you using? phpBB 3.0.3 What is your board's URL? http://celticguitartalk.com/phpBB/ Who do you host your board with? hostgator How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a conversion?...
by Cams
Wed Nov 12, 2008 10:19 pm
Forum: [3.0.x] Support Forum
Topic: 3.0.2 -> 3.0.3 Update Issue
Replies: 32
Views: 772

Re: 3.0.2 -> 3.0.3 Update Issue

I just tried the auto update and got the following: Notice: Undefined variable: dbport in /home/cams/public_html/phpBB/install/database_update.php on line 106 Warning: Cannot modify header information - headers already sent by (output started at /home/cams/public_html/phpBB/install/database_update.p...
by Cams
Sun Nov 09, 2008 8:24 pm
Forum: [3.0.x] Support Forum
Topic: Parse error: syntax error, unexpected '.'
Replies: 8
Views: 188

Re: Parse error: syntax error, unexpected '.'

I think we're back in business. I used an old config.php file to get the syntax and then found a post that told me what line I was missing ($acm_type = 'file';) and I'm back online with no data loss. It's a huge relief, I can tell you! Thank you everyone for your help and for these forums. Oh, and m...
by Cams
Sun Nov 09, 2008 8:22 pm
Forum: [3.0.x] Support Forum
Topic: Warning: require(./../includes/acm/acm_.php) failed
Replies: 15
Views: 1456

Re: Warning: require(./../includes/acm/acm_.php) failed

Brf wrote:You are missing this line from your config.php:

Code: Select all

$acm_type = 'file';
Brilliant! I was having the same error message. A quick forum search and there was the solution. Nice one!
by Cams
Sun Nov 09, 2008 6:55 pm
Forum: [3.0.x] Support Forum
Topic: Parse error: syntax error, unexpected '.'
Replies: 8
Views: 188

Re: Parse error: syntax error, unexpected '.'

I think I just twigged what is wrong. I did read your post properly, ric323, but then I got called away and promptly forgot about config.php. I didn't save it from the server and now I don't have a copy of it. Can I create a manual one? What info would it need to contain? Am I right in thinking that...

Go to advanced search