Search found 1877 matches

by groundfighter
Wed Feb 14, 2007 11:47 pm
Forum: [3.0.x] Support Forum
Topic: spam bots plague
Replies: 22
Views: 3311

I haven't had one issue on my test board yet, I used to get like 10 a day on my 2.0.22 setup.
by groundfighter
Sat Feb 10, 2007 3:49 am
Forum: [3.0.x] Support Forum
Topic: Where did I see the tab to edit the copyrights?
Replies: 1
Views: 373

Where did I see the tab to edit the copyrights?

I swore I seen a tab to edit copyrights rather than the footer.html like to add some additional credits to the test board.
by groundfighter
Tue Feb 06, 2007 11:22 pm
Forum: [3.0.x] Support Forum
Topic: Allow attachment types
Replies: 6
Views: 976

ACP > Posting > Manage Extensions.
by groundfighter
Mon Feb 05, 2007 12:36 am
Forum: [3.0.x] Support Forum
Topic: User Activation
Replies: 2
Views: 415

User Activation

I made a test account and activated me the new user though the control panel, no email was sent telling me the new user that the account is activated. But using the email link it notifies the new user. Does that mean if I don't activate them by the email I receive they will not receive one or am I d...
by groundfighter
Mon Feb 05, 2007 12:24 am
Forum: [3.0.x] Support Forum
Topic: Groups and ranks behavior
Replies: 6
Views: 722

Cool, thanks.
by groundfighter
Sun Feb 04, 2007 5:35 pm
Forum: [3.0.x] Support Forum
Topic: WMV Streaming?
Replies: 2
Views: 490

Thanks it was driving me silly!
by groundfighter
Sat Feb 03, 2007 11:55 pm
Forum: [3.0.x] Support Forum
Topic: WMV Streaming?
Replies: 2
Views: 490

WMV Streaming?

Did a search but couldn't find anything relevant. I cannot get *.wmv files to stream in firefox or ie with the attachment. Checked the extensions and they are there as well as the permissions. Is this something to do with WMP 11 by chance?
by groundfighter
Fri Feb 02, 2007 5:23 pm
Forum: [3.0.x] Support Forum
Topic: Database conversion
Replies: 22
Views: 2591

My board had over 40 mods installed and converted with no interaction from me, the conversion was flawless.
by groundfighter
Fri Feb 02, 2007 4:49 pm
Forum: [3.0.x] Support Forum
Topic: Groups and ranks behavior
Replies: 6
Views: 722

Groups and ranks behavior

Is it normal behavior if I administrate a user and change their group that the rank would default to none, even though they were previously assigned a rank? Is there separate ranks per groups by chance?
by groundfighter
Wed Jan 31, 2007 11:11 pm
Forum: [3.0.x] Support Forum
Topic: Jabber Icon
Replies: 0
Views: 252

Jabber Icon

Is the Jabber icon supposed to been seen in posts too, or just the members profile. I see the jabber icon in the member profile and everything works well but no icon by the other contact icons in the post. i.e. yahoo aim www email etc.
by groundfighter
Wed Jan 31, 2007 3:42 pm
Forum: [3.0.x] Support Forum
Topic: How to remove the email address from this
Replies: 1
Views: 245

How to remove the email address from this

"To prevent automated registrations the board administrator requires you to enter a confirmation code. The code is displayed in the image you should see below. If you are visually impaired or cannot otherwise read this code please contact the Board Administrator." By clicking "board administrator" t...
by groundfighter
Wed Jan 31, 2007 3:37 pm
Forum: [3.0.x] Support Forum
Topic: Can you require birthday in registration page?
Replies: 1
Views: 324

Can you require birthday in registration page?

I added a custom field for gender, and I see there is a birthday in the users profile but can it be made a requirement when registering?
by groundfighter
Thu Sep 14, 2006 5:51 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.21] Invitation_Only_U2U
Replies: 415
Views: 71182

Did you upload all the *.tpl files to the correct directories, especially to your custom template directory?
by groundfighter
Wed Sep 13, 2006 1:34 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Users Reputation System Mod
Replies: 793
Views: 132672

I have been using it for quite some time with a bunch of mods it is very stable my members love it.
by groundfighter
Tue Sep 12, 2006 4:46 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] Event Registration
Replies: 376
Views: 96586

I know you said you checked the templates but you checked that you made the proper edits to the templates or you checked that you uploaded the *.tpl files to the proper template directories.

Have you checked permissions in the forum acp yet too?

Go to advanced search