Search found 11 matches

by drspy00
Fri Apr 02, 2004 5:39 am
Forum: 2.0.x Support Forum
Topic: avatars help
Replies: 4
Views: 301

Thats helped me alot too! I was wondering why it wasnt working, :D
by drspy00
Mon Mar 22, 2004 10:35 am
Forum: 2.0.x Support Forum
Topic: Bad problems with PhpBB need help!
Replies: 13
Views: 377

Hooray! Its all fixed and working again! I'm not quite sure what the problem was but I know how it was fixed. My host has been changing servers these few days so they took a snapshot of the site and all the files, including the forum and put it on the new server. I had been using the old server up u...
by drspy00
Mon Mar 22, 2004 9:55 am
Forum: 2.0.x Support Forum
Topic: HELP! i can't restore my forums database!!!!
Replies: 28
Views: 1289

I always do a full backup. Maybe my our forums were installed wrongly to start off with or something bringing these errors, or maybe we both have been using the same mods. Who knows, its weird! I just want to get my forum working again at the moment though.
by drspy00
Mon Mar 22, 2004 2:58 am
Forum: 2.0.x Support Forum
Topic: Bad problems with PhpBB need help!
Replies: 13
Views: 377

I forgot to add the url before, sorry about that. Its in the template now though.
by drspy00
Mon Mar 22, 2004 2:54 am
Forum: 2.0.x Support Forum
Topic: HELP! i can't restore my forums database!!!!
Replies: 28
Views: 1289

I did that, and at first I thought everything was back, the name of the forums, the index, forums, everything. Then, I noticed that none of the registered users were there, I was the only one, all the smilies were gone, the posts claimed they were there, but i couldn't see it, and so on... I tried ...
by drspy00
Mon Mar 22, 2004 2:27 am
Forum: 2.0.x Support Forum
Topic: Bad problems with PhpBB need help!
Replies: 13
Views: 377

Did you/other admins or your host make any drastic changes to anything before the problem started to occur ? Could you please reply filling out the Support Request Template . Here is the Support request template for this problem: URL: http://www.muppetsdownunder.com/forum/ Template(s) used: Subsilv...
by drspy00
Sat Mar 20, 2004 11:09 am
Forum: 2.0.x Support Forum
Topic: Bad problems with PhpBB need help!
Replies: 13
Views: 377

I don't think its the host thats causing my forum problem. I have another phpbb test forum going and its working fine. I'm thinking theres a possibilty it could have been hacked or something. The annoying thing is when I try and restore the database to the test forum it doesnt do it properly, it doe...
by drspy00
Sat Mar 20, 2004 3:13 am
Forum: 2.0.x Support Forum
Topic: Bad problems with PhpBB need help!
Replies: 13
Views: 377

Thanks for everyones quick replies, I hope I can get this problem fixed or atleast be able to backup the database properly.
by drspy00
Sat Mar 20, 2004 3:09 am
Forum: 2.0.x Support Forum
Topic: Bad problems with PhpBB need help!
Replies: 13
Views: 377

I thought it was a problem with my host to start off with because they have have changed servers but I installed another php forum in a different directory and it works fine.
by drspy00
Sat Mar 20, 2004 3:07 am
Forum: 2.0.x Support Forum
Topic: Bad problems with PhpBB need help!
Replies: 13
Views: 377

its a page not found page.

I hadnt changed anything on the forum til this happened, I was running phpbb 2.0.6 but upgraded to 2.0.7 in the hope it would be fixed.
by drspy00
Sat Mar 20, 2004 2:59 am
Forum: 2.0.x Support Forum
Topic: Bad problems with PhpBB need help!
Replies: 13
Views: 377

Bad problems with PhpBB need help!

Hi, I was hoping someone might be able to help me. I have been running phpbb for a while now and for some reason it won't let anyone post, even me. It just comes up with an error page when the post reply button is clicked. It won't even let me backup the database so I can start a new phpbb forum fro...

Go to advanced search