Search found 22 matches

by JuergenF
Sun Feb 05, 2017 4:44 pm
Forum: Custom BBCode Development and Requests
Topic: BBCodes messed up after an upgrade (3.1.10 > 3.2.0)
Replies: 5
Views: 1147

Re: BBCodes messed up after an upgrade (3.1.10 > 3.2.0)

ok thanks, there seems to be another problem as I have two other BBCodes included in the table
by JuergenF
Sat Feb 04, 2017 6:37 am
Forum: Custom BBCode Development and Requests
Topic: BBCodes messed up after an upgrade (3.1.10 > 3.2.0)
Replies: 5
Views: 1147

Re: BBCodes messed up after an upgrade (3.1.10 > 3.2.0)

I too have a problem with my custom bbcodes even though the update worked fine recently. I suddenly noticed that (the bbcode of course worked with 3.1.10): usage [table4][{SIMPLETEXT}]({SIMPLETEXT1})({SIMPLETEXT2})({SIMPLETEXT3})({SIMPLETEXT4})[/table4] config <table width="100%" style="border: 1px ...
by JuergenF
Sun Jan 15, 2017 10:13 pm
Forum: [3.2.x] Support Forum
Topic: little minor problem after Update 3.1.10 -> 3.2
Replies: 2
Views: 260

Re: little minor problem after Update 3.1.10 -> 3.2

Christian, you are right, thank you. I set prosilver styles as a default and everything looks good now.
So I'll check if John Olson has an update of his "aero styles" - maybe this version is not compatible with 3.2.

Thanks again,
Juergen
by JuergenF
Sun Jan 15, 2017 9:39 pm
Forum: [3.2.x] Support Forum
Topic: little minor problem after Update 3.1.10 -> 3.2
Replies: 2
Views: 260

little minor problem after Update 3.1.10 -> 3.2

Hi all, Thanks a lot for the new 3.2 version! I just tried to update my test forum before I do that with the original one. I updated files and DB, everything went fine and it seems it works properly but I found a minor problem I try to show you in a screenshot, as I do not know how to explain it in ...
by JuergenF
Sun Aug 09, 2015 6:46 pm
Forum: Extension Writers Discussion
Topic: Issue with super global $_server
Replies: 25
Views: 2267

Re: Issue with super global $_server

Thanks MuhClaren - here's a little explaination of my little script: My php script checks a visitor's IP address ($_SERVER['REMOTE_ADDR']) - checks if already stored in a MySQL database, if not stores it together with timestamp etc in a new row. After one day the entries will be deleted. Here's how ...
by JuergenF
Sat Aug 08, 2015 11:33 am
Forum: Extension Writers Discussion
Topic: Issue with super global $_server
Replies: 25
Views: 2267

Re: Issue with super global $_server

I just tried this function from MuhClaren but the code throws the following error: Fatal error: Call to a member function server() on a non-object in /www/htdocs/w00xxxx/poxxx/forum/server.php on line 8 <?php /******************* * Get User Agent *******************/ function getUA() { global $reque...
by JuergenF
Sun Feb 15, 2015 7:46 pm
Forum: [3.1.x] Styles in Development
Topic: [Release] Aero (phpBB 3.1.10)
Replies: 328
Views: 164447

Re: [Release] Aero (phpBB 3.1.3)

I have a question to the author John Olson and his great aero style (2.0.4) which works fine here (German forum): I would love to add 2 links to the header "part" and a link left of "notification" which could only be seen when the users are logged in! The 2 links work with all colors but NOT the def...
by JuergenF
Tue Feb 04, 2014 9:24 pm
Forum: [3.0.x] Support Forum
Topic: how to add my php counter in forum software
Replies: 4
Views: 1010

Re: how to add my php counter in forum software

Hi Steve, Thank YOU, it really helped me a lot! It works now! What I did: Enabled PHP in templates in ACP / security settings in prosilver index_body.html I added that below: <!-- IF NEWEST_USER --> <h3>{L_STATISTICS}</h3> <p>{TOTAL_POSTS} • {TOTAL_TOPICS} • {TOTAL_USERS} • {NEWEST_US...
by JuergenF
Mon Feb 03, 2014 9:12 pm
Forum: [3.0.x] Support Forum
Topic: how to add my php counter in forum software
Replies: 4
Views: 1010

Re: how to add my php counter in forum software

Generally you put items like that in your template's overall_footer.html file if you want the counter on every page. Steve Hi Steve, thanks and yes I know that - the problem I have is: overall_footer.html is a htm file and I cannot include something like that: <div align="center"><?php include_once...
by JuergenF
Mon Feb 03, 2014 8:28 pm
Forum: [3.0.x] Support Forum
Topic: how to add my php counter in forum software
Replies: 4
Views: 1010

how to add my php counter in forum software

Hi all, Anybody out there who could support me a bit? I have a php counter and would like to include it with include_once 'counter.php'; Any idea where I should do that? Would love to see the counter after the statistics....but have no idea which file I should edit! here's the counter link! http://w...
by JuergenF
Wed Mar 24, 2010 9:48 am
Forum: [3.0.x] Support Forum
Topic: Update 3.0.6->3.0.7-PL1 "parse error"
Replies: 11
Views: 606

Re: Update 3.0.6->3.0.7-PL1 "parse error"

Hi again, Thanks a million Ric, I guess it works now, I uploaded as recommended all folders except the config.php (of course) and /images, /files AND /style (because of my changes). After that I re-launched the database_update.php, deleted the install folder, created a new dummy user, posted a topic...
by JuergenF
Wed Mar 24, 2010 5:23 am
Forum: [3.0.x] Support Forum
Topic: Update 3.0.6->3.0.7-PL1 "parse error"
Replies: 11
Views: 606

Re: Update 3.0.6->3.0.7-PL1 "parse error"

thanks for your help Ric, will let you kow if that works fine - will do a backup and DB export first of course,
more as soon as possible.
by JuergenF
Tue Mar 23, 2010 8:53 pm
Forum: [3.0.x] Support Forum
Topic: Update 3.0.6->3.0.7-PL1 "parse error"
Replies: 11
Views: 606

Re: Update 3.0.6->3.0.7-PL1 "parse error"

There is something very strange with your adm/style/install_update.html file. It doesn't match any of those versions. Have you installed any MODs? If not, you could try just replacing that file with a clean version from the 3.0.6 full install package. I have no MODS installed - will try your recomm...
by JuergenF
Tue Mar 23, 2010 1:35 pm
Forum: [3.0.x] Support Forum
Topic: Update 3.0.6->3.0.7-PL1 "parse error"
Replies: 11
Views: 606

Re: Update 3.0.6->3.0.7-PL1 "parse error"

ric323 wrote:What is the address of your board?
What version phpBB did you first install, and which versions have you updated to since then?
address: http://forum.bandofheathens.de
I started with 3.04 -> 3.0.5 -> 3.0.6
by JuergenF
Tue Mar 23, 2010 10:31 am
Forum: [3.0.x] Support Forum
Topic: Update 3.0.6->3.0.7-PL1 "parse error"
Replies: 11
Views: 606

Re: Update 3.0.6->3.0.7-PL1 "parse error"

No, do NOT delete the contents of the includes folder. ;) There appears to be some error in one of the files that the updater requires. Could you post the contents from the "adm/style/install_update.html" file here? :) Thanks JimA! here is the content of the requested file, timestamp Dec 1, 2009 so...

Go to advanced search