Search found 132 matches

by pat538
Sun Sep 15, 2019 4:22 pm
Forum: [3.2.x] Support Forum
Topic: my message board quit working
Replies: 26
Views: 620

Re: my message board quit working

Before continuing, could you clarify some things for me, please? Yes, I will do the best I can. I appreciate your reply and seems broken down to where it will be easier to explain my issue. https://sybilsden.com/bb was a 3.0.12 board which didn't load originally but now does (with a message that it...
by pat538
Sun Sep 15, 2019 2:24 am
Forum: [3.2.x] Support Forum
Topic: my message board quit working
Replies: 26
Views: 620

Re: my message board quit working

thank you for your response. I will look at the files you posted. right now is not a good time for me try and do anything with it.
I will try tomorrow morning.

Thank you again. I will let you know how it works out.
by pat538
Sun Sep 15, 2019 12:43 am
Forum: [3.2.x] Support Forum
Topic: my message board quit working
Replies: 26
Views: 620

Re: my message board quit working

OK, now you need to browse to https://sybilsden.com/bb/install, click the Update tab, database only and follow the directions. So when you followed these directions, did the database update? It should have given you a progress bar and indicated that the database was updated successfully. As others ...
by pat538
Sat Sep 14, 2019 10:01 pm
Forum: [3.2.x] Support Forum
Topic: my message board quit working
Replies: 26
Views: 620

Re: my message board quit working

now it says my install folder had not been deleted. I know I deleted it.
don't matter, it still don't work.

what if I create another board, then insert my database? or
update my test board, then insert my data into it?

this is the first time I have had this nightmare problem with php.
by pat538
Sat Sep 14, 2019 9:21 pm
Forum: [3.2.x] Support Forum
Topic: my message board quit working
Replies: 26
Views: 620

Re: my message board quit working

I had the correct database. it is sybil3 I am so frustrated, I just want my board to work again. I might delete the whole thing. then try to update my test board (which I should have done first) then put the correct DB in it. would that work? I want my posts to come back. can someone please do this ...
by pat538
Sat Sep 14, 2019 8:54 pm
Forum: [3.2.x] Support Forum
Topic: my message board quit working
Replies: 26
Views: 620

Re: my message board quit working

Steve,
thank you for your support. I just get so confused and frustated.
I will try what you said.
by pat538
Sat Sep 14, 2019 6:47 pm
Forum: [3.2.x] Support Forum
Topic: my message board quit working
Replies: 26
Views: 620

Re: my message board quit working

here is what I will try next: use the install from php. (wish I would have thoght of that before :oops: ) If I remember correctly, it asks what database i want to use. I will use the databse I currently have. the only problem I probably will have is all the posts I have? Unless that is all in the da...
by pat538
Sat Sep 14, 2019 6:27 pm
Forum: [3.2.x] Support Forum
Topic: my message board quit working
Replies: 26
Views: 620

Re: my message board quit working

I tried that changing the theme to prosilver, but, I don't think it was even there. I am doing so many different things, I am confusing myself. Here is what I am thinking, let me know if this will work. I will install the php version on a new name. maybe something like https://sybilsden.com/bbn then...
by pat538
Sat Sep 14, 2019 5:40 pm
Forum: [3.2.x] Support Forum
Topic: my message board quit working
Replies: 26
Views: 620

Re: my message board quit working

I am working on it now..(with a migraine :roll: ) I am getting members emailing and by FB what happened. some think I shut the board down. right now, I am copying all the new files over the old ones. will that work? ok, now on the database, I have no idea how to update that. I never did it before. c...
by pat538
Thu Sep 12, 2019 9:52 pm
Forum: [3.2.x] Support Forum
Topic: my message board quit working
Replies: 26
Views: 620

Re: my message board quit working

seems the more I do, the worse it gets. I am getting confused.

can I install a new copy of php, then insert my database to it?
by pat538
Thu Sep 12, 2019 9:02 pm
Forum: [3.2.x] Support Forum
Topic: my message board quit working
Replies: 26
Views: 620

Re: my message board quit working

thank you, everyone. I will try everyone's suggestions. I plan on updating, but, thought I need to get the board working first. as for the theme, I know there is an upgrade to the theme I am using. However, I need to get on the board to do that. OH heck, I am so confused . I will let everyone know m...
by pat538
Thu Sep 12, 2019 8:08 pm
Forum: [3.2.x] Support Forum
Topic: my message board quit working
Replies: 26
Views: 620

my message board quit working

I have tried everything I can think of. but, cannot get my message board to work. I have no idea what happened. I know the place I get my server from did a transfer on his server, not sure if that caused it. I asked him, and he said, no, however, he knows nothing about php. the web address to the on...
by pat538
Tue Mar 29, 2016 4:59 pm
Forum: [3.1.x] Support Forum
Topic: Updating the Database only?
Replies: 11
Views: 1652

Re: Updating the Database only?

Robert,

OK, I will do what you said and follow direction to the "T"
have to wait till later today, didn't want to bog down the server during the day.

Thank again for your help. I appreciate it very very much.

Pat
by pat538
Tue Mar 29, 2016 4:32 pm
Forum: [3.1.x] Support Forum
Topic: Updating the Database only?
Replies: 11
Views: 1652

Re: Updating the Database only?

you are making this all much more difficult than it needs to be. :lol: I usually do that with everything. seems it's the easy stuff I have more problems with.. The script is on the 3.1.8 ver. nothing on the old one. can I just disable them, or completely delete it all from the server? I assume you ...
by pat538
Tue Mar 29, 2016 2:22 pm
Forum: [3.1.x] Support Forum
Topic: Updating the Database only?
Replies: 11
Views: 1652

Re: Updating the Database only?

Robert, Oh heck, I just remembered about the control panel. yes, I did make changes. :oops: I have a couple scripts in the custom folder: Image1.jpg should I disable them? or won't it matter since it is in the "elegance" theme? geez, I hate to delete them, I went thru hell figuring it all out. pat

Go to advanced search