Search found 14 matches

by fullthus
Fri Apr 19, 2002 12:38 pm
Forum: 2.0.x Support Forum
Topic: [Solved] Backup and upgrading
Replies: 8
Views: 181

primedomain wrote: it's on the next page! 8)


:oops:

Yes it is...

:oops:

Thank you! :)
by fullthus
Fri Apr 19, 2002 12:28 pm
Forum: 2.0.x Support Forum
Topic: [Solved] Backup and upgrading
Replies: 8
Views: 181

It's ok now, I think :-)

Thank you!
by fullthus
Fri Apr 19, 2002 11:42 am
Forum: 2.0.x Support Forum
Topic: [Solved] Backup and upgrading
Replies: 8
Views: 181

Hm... I only get this message: "Running :: ALTER TABLE phpbb_users DROP COLUMN user_autologin_key -> FAILED ---> Can't DROP 'user_autologin_key'. Check that column/key exists UPDATING COMPLETE -> 2.0.0 Final installed" But if the the text: "Powered by phpBB 2RC-4 ©" is the only thing that's wrong it...
by fullthus
Fri Apr 19, 2002 10:19 am
Forum: 2.0.x Support Forum
Topic: [Solved] Backup and upgrading
Replies: 8
Views: 181

No, can I do that now without ruining everything?
by fullthus
Fri Apr 19, 2002 7:13 am
Forum: 2.0.x Support Forum
Topic: [Solved] Backup and upgrading
Replies: 8
Views: 181

[Solved] Backup and upgrading

Hi, I just wanted to make sure I haven't done anything wrong now.... I made a back-up file before trying to upgrade from RC-4 to the gold version of the board. During the upgrade something went wrong, and after trying to figure it out for a few days, I decided to install instead. Now I took the back...
by fullthus
Thu Apr 18, 2002 9:57 am
Forum: 2.0.x Support Forum
Topic: Help! Voting problem!
Replies: 3
Views: 161

I have excactly the same problem! Others can't vote. They just see the result. ----------------------------------------------------- Update: I guess it wasn't the same problem after all. I (registered) couldn't vote because I've already voted. Others with the same problem were not registered, and I ...
by fullthus
Wed Apr 17, 2002 6:41 pm
Forum: 2.0.x Support Forum
Topic: Uploaded to server, but nothing in database
Replies: 12
Views: 2805

Hi again

First of all I want to thank you for all help :) Then I thought I should let you know that I decided to try to install again from scratch, and it worked beautifully! Luckily the "old" forum (RC-4) was rather new on my pages, so it's not that much info I lost. Don't know what went wrong while I tried...
by fullthus
Wed Apr 17, 2002 4:35 pm
Forum: 2.0.x Support Forum
Topic: Uploaded to server, but nothing in database
Replies: 12
Views: 2805

If it's an upgrade how did the database get completly empty.. were you actually running the board on your Host previously? I think i misunderstood this from the install-info: Next delete all the existing phpBB2 files, do not leave any in place otherwise you may encounter errors later. And I deleted...
by fullthus
Wed Apr 17, 2002 1:56 pm
Forum: 2.0.x Support Forum
Topic: Uploaded to server, but nothing in database
Replies: 12
Views: 2805

Okay, I'll take a stab at this - Thank you! :D This is an upgrade. From what version? It's from something called phpBB 2.0 RC-4 You ran update_to_FINAL.php. Did you run install.php first? That's where I get confused. No. I thought one should go directly to the update_to_FINAL.php. Maybe I misunders...
by fullthus
Wed Apr 17, 2002 12:20 pm
Forum: 2.0.x Support Forum
Topic: Uploaded to server, but nothing in database
Replies: 12
Views: 2805

That was what I ment when I wrote that
I manage to upload to server, but theres nothing in the mysql database.


I know, I'm really an amateur :oops:

I manage to upload the files to the homepagearea, but there are no tables when I go to the database admin panel.
by fullthus
Wed Apr 17, 2002 12:06 pm
Forum: 2.0.x Support Forum
Topic: Uploaded to server, but nothing in database
Replies: 12
Views: 2805

I think I'm one step further...

Someone told meg that "run" means simply write it in the adress line (like I thought at first)

The adress is then http://mysitename/phpBB2/update_to_FINAL.php

But when I do that now, I get this message:

"Couldn't obtain version info"

I'm not sure where to go from here.
by fullthus
Wed Apr 17, 2002 10:50 am
Forum: 2.0.x Support Forum
Topic: Uploaded to server, but nothing in database
Replies: 12
Views: 2805

Hi

It is the upgrade. I have also tried to reinstall the earlier version but then I got the "Critical Error Could not query config information" when I tried to install that. So I deleted everything (again) and started from scratch. With the upgrade, I've tried to follow this advice that I found here af...
by fullthus
Wed Apr 17, 2002 9:49 am
Forum: 2.0.x Support Forum
Topic: Uploaded to server, but nothing in database
Replies: 12
Views: 2805

Uploaded to server, but nothing in database

First of all yes, it may be a stupid question but I have searched . I manage to upload to server, but theres nothing in the mysql database. But all the things I've tried haven't helped. I have done my best to follow the instructions, but this is where it stops. I have chmoded(?) to 777 but that didn...
by fullthus
Tue Apr 16, 2002 6:27 pm
Forum: 2.0.x Support Forum
Topic: phpBB : Critical Error Could not query config information
Replies: 17
Views: 673

If it was a 2.0 RC-x board, you copy your old config.php into the main directory for phpbb 2.0, and then ONLY run update_to_FINAL.php Ok, this is a very stupid question but here goes... Did you mean go to http ://www.forumwebadress/update_to_FINAL.php ? When I try to do that, I get this message: "C...

Go to advanced search