Search found 48 matches

by Pinecamguy
Tue Jun 10, 2008 11:17 pm
Forum: [3.0.x] Support Forum
Topic: Space in username won't work
Replies: 0
Views: 120

Space in username won't work

I've been running 3.0 since the end of December with no problems. Now, I have one. A user contacted me to say he wanted to change his username to his real name. I had permissions set so users couldn't do that, so I tried to do it in this format: first name space last name and I got "The usernam...
by Pinecamguy
Tue May 06, 2008 1:07 pm
Forum: [3.0.x] MOD Database Releases
Topic: NV advanced last topic titles
Replies: 919
Views: 113077

Re: last post topic title

I upgraded from 3.0 to 3.01 and had a problem with this mod. Is it supposed to work on 3.01 also? It only says 3.0 on the first page.
by Pinecamguy
Fri Feb 15, 2008 2:36 am
Forum: [3.0.x] Support Forum
Topic: Topics in "sections" in one forum
Replies: 0
Views: 67

Topics in "sections" in one forum

I've got a peculiar problem and I don't know whether its some configuration I did or what. In one particular forum, the posts are in sections (with the blue borders) instead of all being in one section, like the other forums on my site. Each "section" is labeled "Topics" and ther...
by Pinecamguy
Thu Jan 10, 2008 5:54 pm
Forum: [3.0.x] Support Forum
Topic: posting swf, html in post, IN phpbb3
Replies: 48
Views: 16798

Re: posting swf, html in post, IN phpbb3

I've got a url that is just the straight URL to the swf file... and I've got it to where I can see it but it's not animating... when I look at the URL in a separate page, it's animated.. Something I am not doing right?

Code: Select all

[flash=700,136]http://www.caves.org/images/nss_banner.swf[/flash]
by Pinecamguy
Thu Jan 03, 2008 1:27 am
Forum: [3.0.x] MOD Database Releases
Topic: New post count on index
Replies: 123
Views: 38271

Re: New post count on index

So the answer is log off and log back in to remove the post count? That's it?
by Pinecamguy
Wed Jan 02, 2008 10:09 pm
Forum: [3.0.x] MOD Database Releases
Topic: New post count on index
Replies: 123
Views: 38271

Re: New post count on index

Any idea why, when I hit "Mark All Forums Read".... all the forums in the list turn black but the modification's counter still says "View New Posts(30)" and when you click on it, it only shows 19 posts? Two issues here: I've marked all forums read, so shouldn't the number of new ...
by Pinecamguy
Sun Dec 30, 2007 1:02 am
Forum: [3.0.x] Support Forum
Topic: Can't Unlock Locked Topic
Replies: 0
Views: 144

Can't Unlock Locked Topic

I am an admin on a phpBB3 board and I locked a post I made, but wanted to go back and unlock it. First I tired to unlock it and got: This topic is locked, you cannot edit posts or make further replies. I got the same message when I tried to edit my locked post. Another admin was able to go into my p...
by Pinecamguy
Fri Dec 28, 2007 11:56 pm
Forum: [3.0.x] MOD Database Releases
Topic: phpBB3 Error Logging Tool
Replies: 80
Views: 26451

Re: phpBB3 Error Logging Tool

I checked my config file and two debug lines are already commented out by default:

Code: Select all

// @define('DEBUG', true);
// @define('DEBUG_EXTRA', true);
Or am I reading you instructions or this code wrong?
by Pinecamguy
Thu Dec 27, 2007 3:07 pm
Forum: [3.0.x] Translations
Topic: American English Translation
Replies: 69
Views: 25727

Re: American English Translation

I would be happy to, but the only files in the docs folders are:

CHANGELOG and COPYING and Thumbs.db
by Pinecamguy
Thu Dec 27, 2007 3:35 am
Forum: [3.0.x] Translations
Topic: American English Translation
Replies: 69
Views: 25727

Re: American English Translation

I tried to install this and I'm screwed. I ftp'd the en_us folder into the language folder and then ran the install.php file... I now have a bunch of php code showing up on my index page like.. dl class="icon" style="background-image: url(./styles/prosilver/imageset/forum_unread.gif);...
by Pinecamguy
Thu Dec 27, 2007 2:50 am
Forum: [3.0.x] Translations
Topic: How do I change everyone's language pack?
Replies: 8
Views: 7342

Re: How do I change everyone's language pack?

I just installed the American English language pack.. Please tell me where did you get it? I went to the Language pack section of phpBB.com and a note from last June says: "This package is currently under validation. Please check back later for the updated package." http://www.phpbb.com/l...
by Pinecamguy
Mon Dec 17, 2007 12:41 am
Forum: [3.0.x] MOD Database Releases
Topic: Last Posts Titles
Replies: 469
Views: 107493

Re: Last Posts Titles

Upon further inspection, I see it's working on some -- but not all -- the forums. Not sure why. There is a blank space in the ones where no subject is listed.
by Pinecamguy
Sun Dec 16, 2007 7:24 pm
Forum: [3.0.x] MOD Database Releases
Topic: Last Posts Titles
Replies: 469
Views: 107493

Re: Last Posts Titles

newsbee wrote:Have you deleted the corresponding cache items in the ACP?
Hmm no. It wasn't mentioned in the instructions. Are you referring to the purge the cache button?
by Pinecamguy
Sun Dec 16, 2007 4:53 pm
Forum: [3.0.x] MOD Database Releases
Topic: Last Posts Titles
Replies: 469
Views: 107493

Re: Last Posts Titles

didn't seem to work for me.

Just to check, there are TWO pages that need to be modified, right?

functions_display and forumlist_body

Seemed pretty straightforward but I don't see any change on the main page of the forums.
by Pinecamguy
Sun Dec 16, 2007 3:46 pm
Forum: [3.0.x] Support Forum
Topic: Installing language pack
Replies: 11
Views: 460

Re: Installing language pack

THAT'S the problem... thanks for the clarification.

So, contrary to the instructions, you don't just put the ger folder in the language folder... you place the two separate folders contained the ger folder in the appropriate folders. That should do it.

Thanks again!

Go to advanced search