Search found 24 matches

by nomad077
Thu Sep 22, 2011 6:44 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD]BB3 Media Player V0.0.7
Replies: 243
Views: 23743

Re: [BETA] BB3 Media Player V0.0.7

is this mod still supported? would be a great add-on.. I don't have much time for improvements of this MOD but yes I am trying to support this whenever someone post here. You can also go to the support URL for my co author support page. Sorry :oops: Hi Ameisez, Good to hear its still being supporte...
by nomad077
Sun Sep 18, 2011 1:53 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD]BB3 Media Player V0.0.7
Replies: 243
Views: 23743

Re: [BETA] BB3 Media Player V0.0.7

hello,
anybody know how to resolve error #2032 when i try to play my flv files in the media folder?

appreciate it.
Cheers
by nomad077
Tue Sep 13, 2011 3:28 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD]BB3 Media Player V0.0.7
Replies: 243
Views: 23743

Re: [BETA] BB3 Media Player V0.0.7

is this mod still supported? would be a great add-on..
by nomad077
Tue Jun 01, 2010 1:41 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Post Bot Mod - New Version 1.0.2
Replies: 732
Views: 77123

Re: [RC] Post Bot Mod - New Version 1.0.2

poppertom69 wrote:This is a bug, that I havent been able to fix yet. I am working on it again though now! University is finished :)
cool thnx !
by nomad077
Tue Jun 01, 2010 1:41 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Post Bot Mod - New Version 1.0.2
Replies: 732
Views: 77123

Re: [RC] Post Bot Mod - New Version 1.0.2

poppertom69 wrote:This is a bug, that I havent been able to fix yet. I am working on it again though now! University is finished :)
cool thnx !
by nomad077
Tue Jun 01, 2010 1:28 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Post Bot Mod - New Version 1.0.2
Replies: 732
Views: 77123

Re: [RC] Post Bot Mod - New Version 1.0.2

hi popper, Thanks for the mod, been using this mod for auto birthday post since v1.0.1 it was perfect, I recently updated to v1.0.2 but somehow the birthday post is now posting many times i have to disable the birthday post to stop it and have to delete the duplicate posts. Has anybody encountered t...
by nomad077
Sun Sep 20, 2009 4:19 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Facebook Connect 0.3.4
Replies: 1467
Views: 107180

Re: [BETA] Facebook Connect 0.3.1

@Ante: as stated quite a few pages back, all FacebookRestClientExceptions are only occuring because I don't suppress them yet, it is something I planned for later versions :) It indeed may be happening only to linked users who didn't log in via Facebook, seen the "Session" error described...
by nomad077
Sat Sep 19, 2009 4:29 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Facebook Connect 0.3.4
Replies: 1467
Views: 107180

Re: [BETA] Facebook Connect 0.3.1

it appears after sending the invite (clicking on the send invite on the FB invite window). but even with this error the invite is sent somehow. ehm, do these errors occur before inviting (so opening the page), or after inviting people? This probably can be fixed with turning php debug off, since it ...
by nomad077
Fri Sep 18, 2009 5:38 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Facebook Connect 0.3.4
Replies: 1467
Views: 107180

Re: [BETA] Facebook Connect 0.3.1

me too i am getting the same error and I only send 5 invites out of the 20 allowed for me. When I try and invite a freind to the site in the user settings of facebook I get these errors: [phpBB Debug] PHP Notice: in file /includes/session.php on line 1411: Undefined variable: config [phpBB Debug] PH...
by nomad077
Mon Sep 14, 2009 12:30 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Facebook Connect 0.3.4
Replies: 1467
Views: 107180

Re: [BETA] Facebook Connect 0.3.1

hans thanks for this mod, but i still could not see any notifications on fb when i send PM via the forum, I reviewed and followed all the tips from previous posts but somehow i still don't receive the notification, i'll keep trying though but anything else i might missed out? TIA Did you register a...
by nomad077
Mon Sep 14, 2009 12:26 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Facebook Connect 0.3.4
Replies: 1467
Views: 107180

Re: [BETA] Facebook Connect 0.3.1

hans thanks for this mod, but i still could not see any notifications on fb when i send PM via the forum, I reviewed and followed all the tips from previous posts but somehow i still don't receive the notification, i'll keep trying though but anything else i might missed out? TIA Did you register a...
by nomad077
Sun Sep 13, 2009 7:11 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Facebook Connect 0.3.4
Replies: 1467
Views: 107180

Re: [BETA] Facebook Connect 0.3.1

hans

thanks for this mod, but i still could not see any notifications on fb when i send PM via the forum, I reviewed and followed all the tips from previous posts but somehow i still don't receive the notification, i'll keep trying though but anything else i might missed out?

TIA
by nomad077
Mon Jun 15, 2009 1:15 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] phpBB Gallery 1.0.4 (including TS Gallery converter)
Replies: 3166
Views: 270674

Re: [RC] phpBB Gallery 1.0.0 (including TS Gallery converter)

upgraded to the latest version thanks nick, also the highslide feature is working great now.

would have been perfect except for the upload image icon which i can't seem to make it appear in the posting page. I tried a lot of cache refreshing but still is not appearing?
any other ideas?

TIA!
by nomad077
Sun May 17, 2009 5:37 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Post Bot Mod - New Version 1.0.2
Replies: 732
Views: 77123

Re: [RC] Post Bot Mod - New Version

To get it to post as an announcement and last for one day do the following Open - includes/functions_post_bot.php and located the function post_bot_user_birthday do edits in that function Find 'enable_indexing' => true, Add After 'topic_time_limit' => 1, Find submit_post('post', $subject, '', POST_...
by nomad077
Sun May 17, 2009 3:45 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] phpBB Gallery 1.0.4 (including TS Gallery converter)
Replies: 3166
Views: 270674

Re: [Beta] phpBB Gallery 0.4.1 (including TS Gallery converter)

I'm not sure, whether a bug like this occured in 0.4.1 but it is not happening in the next version which will come right after 3.0.5 Hi Nick, thanks for replying. I did a bit of sleuthing on the codes and somehow manage to get the pagination working. I checked the ..gallery/includes/function_displa...

Go to advanced search