Search found 137 matches

by bmer
Mon Nov 19, 2012 8:25 am
Forum: [3.0.x] Support Forum
Topic: hammered by newly registered members
Replies: 566
Views: 40489

Re: hammered by newly registered members

I KILLED SPAM REGISTRATIONS DEAD without using the Q&A mod. I simply set up a CUSTOM PROFILE on the registration page. Along with Simple Image, it's working like charm for me and it's easy on the end-user too. Read how to set one up here. https://www.phpbb.com/kb/article/custom-profile-fields-as-an...
by bmer
Sun Nov 18, 2012 9:20 pm
Forum: [3.0.x] Support Forum
Topic: Registration Page Question
Replies: 3
Views: 120

Re: Registration Page Question

There is a drop down in there, but I get a blank page. I removed ALL the files for the MOD, cleared the template cache and the two fields are still showing up. Where can I go to eliminate those two SimpleMath fields?

Check it out at macosg.com/group/
by bmer
Sun Nov 18, 2012 7:33 pm
Forum: [3.0.x] Support Forum
Topic: Registration Page Question
Replies: 3
Views: 120

Registration Page Question

My board is getting flooded with spam registrations. Over a year ago I installed a MOD called SimpleMath that has worked fine up until a few days ago. I want to try and change the questions but forgot where I edited the questions. I can't find anything in my CP to change them. I think I remember edi...
by bmer
Wed Aug 10, 2011 8:37 pm
Forum: [3.0.x] Support Forum
Topic: Spam in RSS Feed
Replies: 3
Views: 180

Re: Spam in RSS Feed

Yes, I have my registration process pretty secure. The spam posts I am getting are humans actually doing the posting. :twisted:
by bmer
Wed Aug 10, 2011 4:59 pm
Forum: [3.0.x] Support Forum
Topic: Spam in RSS Feed
Replies: 3
Views: 180

Spam in RSS Feed

When I delete a spam post, I notice it still appears in my board's RSS feed. Is there anyway to fix that?
by bmer
Sun Feb 13, 2011 6:34 pm
Forum: [3.0.x] Support Forum
Topic: "New Message" problem
Replies: 1
Views: 49

Re: "New Message" problem

I fixed it. The inbox was full! :roll:
by bmer
Sun Feb 13, 2011 4:18 pm
Forum: [3.0.x] Support Forum
Topic: "New Message" problem
Replies: 1
Views: 49

"New Message" problem

Someone sent me a private message, and when I went to the Inbox, there was no message in there. Now the "New Message" button is in red at the top of my forum. How can I get it back to normal? I logged out and back in, No luck.
by bmer
Mon Feb 07, 2011 4:02 pm
Forum: [3.0.x] Support Forum
Topic: Spam email from board
Replies: 5
Views: 311

Re: Spam email from board

OK, then try set up a couple of questions with a couple of Custom Fields. This worked for me and stopped spam registrations completely. :D

Image
by bmer
Wed Feb 02, 2011 7:21 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Main Logo won't update.
Replies: 9
Views: 607

Re: Main Logo won't update.

Try removing the site_logo.png from your server via FTP. See if the image still shows up. If it doesn't upload the new image.
by bmer
Wed Feb 02, 2011 5:52 pm
Forum: [3.0.x] Support Forum
Topic: Spam email from board
Replies: 5
Views: 311

Re: Spam email from board

Try using Question & Answer instead of Recaptch.
by bmer
Wed Feb 02, 2011 8:20 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Main Logo won't update.
Replies: 9
Views: 607

Re: Main Logo won't update.

Did you try purging your cache in your CP?
by bmer
Wed Feb 02, 2011 8:07 am
Forum: [3.0.x] Support Forum
Topic: Adding a PHPBB forum to my Hostgator hosted website.
Replies: 1
Views: 533

Re: Adding a PHPBB forum to my Hostgator hosted website.

Just install a forum on your server and link to it from your homepage. It won't interfere with anything.
by bmer
Tue Feb 01, 2011 4:33 pm
Forum: [3.0.x] Support Forum
Topic: Q&A anti spam issues with 3.0.8
Replies: 9
Views: 2866

Re: Q&A anti spam issues with 3.0.8

I can't get Q & A to work. Questions will not show up on registration page. I think the problem is my theme is an older style one that has not been updated.
by bmer
Tue Feb 01, 2011 4:16 pm
Forum: [3.0.x] Support Forum
Topic: Q&A anti spam issues with 3.0.8
Replies: 9
Views: 2866

Re: Q&A anti spam issues with 3.0.8

I stopped spam in its tracks using "Custom profile fields" under "Users and Groups." I just added a couple of questions to answer.
by bmer
Thu Jan 20, 2011 2:04 am
Forum: [3.0.x] Support Forum
Topic: Help - 3.08 Spambot Countermeasures not working
Replies: 11
Views: 2506

Re: Help - 3.08 Spambot Countermeasures not working

Cyberduck works pretty good for a free client.

Go to advanced search