Search found 148 matches

by amagab
Fri Jan 22, 2010 8:28 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Beach or Surf style
Replies: 2
Views: 294

Beach or Surf style

I am looking for a beach or surf theme style. Anyone seen any around?

Thanks!
by amagab
Sat Nov 22, 2008 3:18 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Port Wordpress theme to phpBB3?
Replies: 1
Views: 240

Port Wordpress theme to phpBB3?

Would it be hard to port a Wordpress theme to phpBB3? Are there tutorials? What needs to be done?

Thanks!
by amagab
Sat Aug 30, 2008 4:42 am
Forum: [3.0.x] Support Forum
Topic: Splitting post table
Replies: 1
Views: 80

Splitting post table

I have a very big post table and not able to upload it all at once. How can I upload small pieces of the post table. I was able to do it with vB since every post has the insert command but I can't distinguish between the posts in phpbb's post table.

Is there a way?

Appreciate your help.
by amagab
Mon Jan 28, 2008 5:43 pm
Forum: [3.0.x] Support Forum
Topic: Coloring
Replies: 5
Views: 152

Re: Coloring

I checked the CSS and the forabg is not that the color that is showing.
by amagab
Mon Jan 28, 2008 8:52 am
Forum: [3.0.x] Support Forum
Topic: Coloring
Replies: 5
Views: 152

Re: Coloring

I think you misunderstood me. You see that slim vertical line? The top is gray and the bottom is purple. I want the entire line to be gray. It's the frame that surrounds every table. How can fix it? Thanks!~
by amagab
Mon Jan 28, 2008 7:29 am
Forum: [3.0.x] Support Forum
Topic: Coloring
Replies: 5
Views: 152

Coloring

Please check my attachment and you'll see that the top half of the "frame" is the default color but the bottom half is the color of my page background. Why is that? How can I get the bottom half color back to being that default gray?

Thanks!
by amagab
Wed Jan 23, 2008 6:34 pm
Forum: [3.0.x] Convertors
Topic: vB 3.6.x -> phpBB 3.0 After Conversion Toolkit
Replies: 15
Views: 2655

Re: vB 3.6.x -> phpBB 3.0 After Conversion Toolkit

Tested the Toolkit successfully. • No errors with avatars. They were not visible prior, and are visible now. • Smilies imported but are not display in posts. This is most likely due to the BBCode re-parse needed. If I edit a post and save without changes, the smilies appear. Sounds great! Has anyon...
by amagab
Mon Jan 07, 2008 10:46 pm
Forum: [3.0.x] Abandoned MODs
Topic: [DISC] phpBB Gallery 0.1.2 (port of smartor's Photo Album)
Replies: 241
Views: 24225

Re: [BETA] phpBB Gallery 0.1.2 (port of smartor's Photo Album)

Did anyone figure out the problem with the Upload button not showing? I know I'm not the only one with that issue. Please help! Thanks!
by amagab
Sat Jan 05, 2008 11:39 pm
Forum: [3.0.x] Convertors
Topic: vB 3.6.x -> phpBB 3.0 After Conversion Toolkit
Replies: 15
Views: 2655

Re: vB 3.6.x -> phpBB 3.0 After Conversion Toolkit

Great idea! I think you should include something that parses bbcode after conversion because my smilie code needed to be refreshed after conversion.
by amagab
Sat Jan 05, 2008 12:11 am
Forum: phpBB Discussion
Topic: Best CMS / Portal?
Replies: 34
Views: 9075

Re: Best CMS / Portal?

I'm looking for a portal. I only need a home page where I can add phpbb3 modules. I looked at Lotus but it doesn't look good in IE7.
by amagab
Thu Jan 03, 2008 4:01 pm
Forum: [3.0.x] Abandoned MODs
Topic: [DISC] phpBB Gallery 0.1.2 (port of smartor's Photo Album)
Replies: 241
Views: 24225

Re: [BETA] phpBB Gallery 0.1.2 (port of smartor's Photo Album)

I don't see where I could configure that. As far as I know, they are all albums. I created them through "Create new album" on the Manage Albums page. Try to edit the album in the ACP with the green button. there you could switch the album-type to album I do not see any green button. There is only a...
by amagab
Thu Jan 03, 2008 1:18 am
Forum: [3.0.x] MOD Database Releases
Topic: Anti-Bot Question
Replies: 1372
Views: 241948

Re: Anti-Bot Question

Well, I'll be a army-brats pimple......I changed the question, only gave one answer, and now it works. Thanks! Great mod! :D You might want to check it out though for future stability. The two answers to my original question that didn't work was Michelle and michelle. Maybe there is a bug that is ca...
by amagab
Thu Jan 03, 2008 1:10 am
Forum: [3.0.x] MOD Database Releases
Topic: Anti-Bot Question
Replies: 1372
Views: 241948

Re: Anti-Bot Question

Are you kidding!? The answer is very easy and I am typing it in right. I even have two answers to make sure people are not using caps but none work. I guess I can try a different question....maybe the mod is biased.
by amagab
Thu Jan 03, 2008 12:14 am
Forum: [3.0.x] MOD Database Releases
Topic: Anti-Bot Question
Replies: 1372
Views: 241948

Re: Anti-Bot Question

I also have the problem where the answer is always wrong.
by amagab
Wed Jan 02, 2008 8:59 pm
Forum: [3.0.x] Abandoned MODs
Topic: [DISC] phpBB Gallery 0.1.2 (port of smartor's Photo Album)
Replies: 241
Views: 24225

Re: [BETA] phpBB Gallery 0.1.2 (port of smartor's Photo Album)

The Upload button is not showing in my Gallery. Any ideas how to fix? Album typ is album or category? I don't see where I could configure that. As far as I know, they are all albums. I created them through "Create new album" on the Manage Albums page. I reinstalled but I can still not see the Uploa...

Go to advanced search

cron