Search found 31 matches

by strudinox
Mon Mar 01, 2010 12:37 am
Forum: [3.0.x] Support Forum
Topic: Session Breaking
Replies: 0
Views: 105

Session Breaking

Okay, so here's the issue. Within the last couple months, users sessions have been breaking which is causing users to be logged out including myself. This can happen up to every 20 minutes. My forum is heavily modified and I don't doubt that isthe mods themselves. The thing is, I've uninstalled each...
by strudinox
Mon Feb 15, 2010 10:55 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Jump To Page Dropdown
Replies: 10
Views: 2776

Re: [RC1] Jump To Page Dropdown

Subsilver2 coming soon? :P

I'd love to use this.
by strudinox
Mon Feb 15, 2010 10:37 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Show Users Browsing Topic
Replies: 51
Views: 10343

Re: [RC1] Show Users Browsing Topic

Great mod! Worked like a charm. Thank you!
by strudinox
Mon Feb 01, 2010 11:16 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Computer Spec MOD
Replies: 29
Views: 2662

Re: [ALPHA] Computer Spec MOD

Been waiting for something like this for a LONG time!!

Can't wait! :D
by strudinox
Tue Dec 22, 2009 2:01 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] WP-United: WordPress Integration v0.9.2.8 22/05/14
Replies: 1123
Views: 217338

Re: [RC1] WP-United: WordPress Integration (NEW v0.7.1 12/06/09)

I'm currently running the latest version of wp-united, phpbb 3.06, and wordpress 2.9 This mod is working perfectly and I have it setup so WP is inside phpbb, however I cannot get permalinks to work at all. When I access the WP page, it gives me: Error 404 - Not Found Sorry, but you are looking for s...
by strudinox
Wed Dec 09, 2009 7:44 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Download Area
Replies: 17
Views: 2320

Re: [DEV] Download Area

Keep us posted!! I'd like to try this one out as well! :D

Bookmarked
by strudinox
Wed Dec 09, 2009 4:22 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Invite A Friend 0.7.0
Replies: 574
Views: 65764

Re: [BETA] Invite A Friend 0.5.4

Warning You have to fill in all confirmations. Even if I don't change any of the settings and hit "submit" it will not work. Any suggestions? Scroll to the bottom of the ACP config page and make sure you enter a message for every language (you have to select them from the dropdown menu and enter so...
by strudinox
Wed Dec 09, 2009 12:03 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Invite A Friend 0.7.0
Replies: 574
Views: 65764

Re: [BETA] Invite A Friend 0.5.4

Sounds like a great mod!! I installed this, but whenever I try and make any change in the ACP, I get this error in red at the top: Warning You have to fill in all confirmations. Even if I don't change any of the settings and hit "submit" it will not work. Any suggestions? Running phpbb 3.06 with the...
by strudinox
Thu Nov 05, 2009 3:35 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] User Reputation Points 0.3.1
Replies: 1429
Views: 147398

Re: [BETA] User Reputation Points 0.3.1

Hey guys, I upgraded to to 0.3.1 from 0.2.0a. I followed the instructions exactly and double checked the edits. I ran the db_update.php and it updated the tables successfully. My problem is that whenever I give someone rep (or anyone for that matter), their rep will go to 0. I cannot even manually g...
by strudinox
Mon Oct 05, 2009 11:02 pm
Forum: [3.0.x] MOD Requests
Topic: {REQUEST}system specs mod - Somone take a look {please}
Replies: 24
Views: 1683

Re: {REQUEST}system specs mod - Somone take a look {please}

I would also love a mod like this. I've been looking for something like this for a long time lol.
by strudinox
Sat Sep 05, 2009 5:32 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] phpBB Gallery 1.0.4 (including TS Gallery converter)
Replies: 3166
Views: 222619

Re: [RC] phpBB Gallery 1.0.3 (including TS Gallery converter)

modifier wrote:My best guess would to be re adding the database for the users galleries ? Hopefully these guys will have a snap of a solution for ya.
I figured it would be a database problem... :( I backed up the forum, but not the database.
by strudinox
Sat Sep 05, 2009 4:48 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] phpBB Gallery 1.0.4 (including TS Gallery converter)
Replies: 3166
Views: 222619

Re: [RC] phpBB Gallery 1.0.3 (including TS Gallery converter)

After updating to 1.03 from 1.02, all my users gallerys are gone. :( I can see that the images are still uploaded to the server but no gallery information. I cleared cache, and refreshed templates. Any ideas?
by strudinox
Sat Sep 05, 2009 4:03 am
Forum: [3.0.x] MODs in Development
Topic: [Beta] Stargate Portal 1.0.0
Replies: 1421
Views: 139918

Re: [Beta] Stargate Portal 1.0.0

Hey one quick question, where can I change the "title" of the portal page? Right now it just says "portal". I wanted to make it something that relates a little better. I looked in the overall_header.html file and didn't see anything there.

Thanks!
by strudinox
Thu Sep 03, 2009 2:00 pm
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 225712

Re: SEO MOD

Thank you so much almsamim!! Awesome update, as that fixed my issue and a few other bugs!
by strudinox
Mon Aug 31, 2009 10:37 pm
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 225712

Re: SEO MOD

Mod is working perfectly except for one thing... whenever I click on the number to view older posts at the top I get an error. The URL at the top will look like forums/-f32s30.html However if I add any line of text before the "-" (forums/text_here-f32s30.html) it will work perfectly. This issue bega...

Go to advanced search

cron