Search found 16 matches

by Chris Sabion
Thu May 19, 2011 8:46 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Image instead of text categories?
Replies: 10
Views: 4137

Re: Image instead of text categories?

Okay, so we're just going to take the variable which outputs the category name and shove it in an IF statement, which (for specific forum ID's) will display an image instead. :) So in forumlist_body.html, find: <!-- IF forumrow.S_IS_CAT --><a href="{forumrow.U_VIEWFORUM}">{forumrow.FORUM_NAME}</a><...
by Chris Sabion
Fri Dec 10, 2010 11:15 am
Forum: [3.0.x] Support Forum
Topic: Update not possible
Replies: 0
Views: 215

Update not possible

Hello! Support Request Template: Support Request Template What version of phpBB are you using? phpBB 3.0.5 (I think) What is your board's URL? http://www.kingdoom.de/phpBB3 Who do you host your board with? http://www.strato.de How did you install your board? I used the download package from phpBB.co...
by Chris Sabion
Mon Apr 19, 2010 8:29 am
Forum: [3.0.x] MODs in Development
Topic: [RC] Prime Subject Check
Replies: 379
Views: 38505

Re: [RC] Prime Subject Check

Hello, still does not work for me :cry: No other changes should be needed. You could try adding some debug code to this section of code, as it's what controls whether or not anything actually happens:             // Do we even need to be here?             if (!$this->config['enable'] ||             ...
by Chris Sabion
Thu Apr 08, 2010 1:23 pm
Forum: [3.0.x] MOD Database Releases
Topic: Ban List Mod
Replies: 256
Views: 58604

Re: Ban List Mod

Yeah thanks! The changes in the functions.php were the old ones, from version 1.0.10!
Now everything is working fine.
Thanks again, very nice mod ;)
by Chris Sabion
Thu Apr 08, 2010 8:52 am
Forum: [3.0.x] MOD Database Releases
Topic: Ban List Mod
Replies: 256
Views: 58604

Re: Ban List Mod

Hello, wonderful mod, Version 1.0.3 worked fine for me, but i wanted it to show me the banners name, too, so i installed the newest release. My problem: After the update, the link to the banlist is not there anymore. Do i: ran the db_update.php: yes delete the db_update.php afterwards: yes purge the...
by Chris Sabion
Thu Mar 11, 2010 2:04 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Buttons menu MOD 2.3.0 + subsilver2
Replies: 1607
Views: 164101

Re: [RC] Buttons menu 1.0.2

i deleted option to set aligement in this release because some browsers (f**king IE6-8) doesnt support my code. so i will create new css for aligement and add option to set buttons to right and center in next release v1.0.2 released Hello, I use Buttons Menu 1.1.0 on my forum, but I'm still missing...
by Chris Sabion
Tue Jan 19, 2010 1:05 pm
Forum: [3.0.x] Support Forum
Topic: Poll problem
Replies: 11
Views: 1135

Re: Poll problem

It might be a good decision to have a backup of the viewtopic.php file that is on your server and upload a fresh 3.0.5 viewtopic.php to verify if a clean viewtopic.php also gives the problem. The full package of 3.0.5 can still be downloaded: http://sourceforge.net/projects/phpbb/files/ Done that--...
by Chris Sabion
Tue Jan 19, 2010 6:54 am
Forum: [3.0.x] Support Forum
Topic: Poll problem
Replies: 11
Views: 1135

Re: Poll problem

Thanks for all your help. Here is a screen of the permissions in the "Real life" forum of the user "test": http://f.imagehost.org/t/0623/poll.jpg It's german, but everything is set to "ja" (yes), so everything should work fine. Now it could really get difficult for me, to explain in english, but I t...
by Chris Sabion
Mon Jan 18, 2010 7:43 am
Forum: [3.0.x] Support Forum
Topic: Poll problem
Replies: 11
Views: 1135

Re: Poll problem

Sorry, I only have german installed on my phpBB3.

I copied your code into my viewtopic.php, but nothing changes...I still can't vote in polls.
I really appreciate your help, so I am thankful for every idea you may have.


Edit:

I just installed the language en_us ;)
by Chris Sabion
Mon Jan 18, 2010 6:58 am
Forum: [3.0.x] Support Forum
Topic: Poll problem
Replies: 11
Views: 1135

Re: Poll problem

Hello?

Anybody? :cry:
by Chris Sabion
Fri Dec 11, 2009 7:00 am
Forum: [3.0.x] MOD Database Releases
Topic: Snow over phpBB
Replies: 68
Views: 23426

Re: Snow over phpBB

You have to edit the variables in the snowstorm.js...the variable for the snow to settle down on to the bottom of the screen is:

var snowStick = true;
by Chris Sabion
Fri Nov 13, 2009 7:44 am
Forum: [3.0.x] Support Forum
Topic: Poll problem
Replies: 11
Views: 1135

Re: Poll problem

Hello, thanks for reminding me. Of course, I wanted to create a test account, but somehow, I didn't thought about it after I posted here :? Username: test Password: tester Support Request Template: Support Request Template What version of phpBB are you using? phpBB 3.0.5 What is your board's URL? ht...
by Chris Sabion
Thu Nov 12, 2009 7:50 am
Forum: [3.0.x] Support Forum
Topic: Poll problem
Replies: 11
Views: 1135

Poll problem

Hello, I'm running a phpBB3 and I've got a problem with polls. Everyone (Admins, Mods and registered Users) is allowed to create polls. The poll does look fine, too...but: Noone is able to vote. What I mean is, the poll options are there, and everyone is able to click on a poll option, but klicking ...
by Chris Sabion
Wed Nov 11, 2009 10:26 am
Forum: [3.0.x] MOD Database Releases
Topic: Prime Links
Replies: 317
Views: 74618

Re: Prime Links

Good Morning, this problem still is not solved. Please? Hello, this MOD is just the right thing to install onto my phpBB3.0.4. But... But since then, all my links look like this: return false;">http://www.wolfmap.de/comments.php?news_id=1890 What did I wrong? My Options in the prime_links.php look l...
by Chris Sabion
Fri Nov 06, 2009 9:47 am
Forum: [3.0.x] MODs in Development
Topic: [RC] Prime Subject Check
Replies: 379
Views: 38505

Re: [RC] Prime Subject Check

Hello, I think, this MOD's just great, but it won't work for me. Dunno what went wrong, I've read this topic and did everything which is suggested here, but I don't get any results. I purged the cache many times, my settings look like this: http://www.250kb.de/u/091106/j/0ffb7610.jpg AJAX enabled or...

Go to advanced search