Search found 74 matches

by prl
Thu Aug 29, 2019 9:50 pm
Forum: [3.2.x] Support Forum
Topic: Problems logging in
Replies: 10
Views: 418

Re: Problems logging in

Right, for some reason I didn’t think to explore the link you posted earlier but I did just now. You failed to add the ‘/forum/‘ bit which I needed to do the check, mia culpa. Have you got a redirect going on? Anyway, your cookies are fine. Yeah, I have a redirect going on there. Shoud have mention...
by prl
Thu Aug 29, 2019 3:18 pm
Forum: [3.2.x] Support Forum
Topic: Problems logging in
Replies: 10
Views: 418

Re: Problems logging in

Logging in issues are generally down to bad cookie settings and when I checked your board I couldn’t see any. We are by no means server experts here in fact it’s beyond the scope of these forums but we do what we can. I’ve seen several topics where people have had nginx issues so putting two and tw...
by prl
Thu Aug 29, 2019 2:40 pm
Forum: [3.2.x] Support Forum
Topic: Problems logging in
Replies: 10
Views: 418

Re: Problems logging in

Your board isn’t setting cookies properly, I see your using nginx so it may be that but either way you should speak to your host. Hey Mick, thanks for your help. Can you be more specific? I didn't really understand the problem there. What's the problem with nginx and the cookies and how are cookies...
by prl
Wed Aug 28, 2019 3:25 pm
Forum: [3.2.x] Support Forum
Topic: Problems logging in
Replies: 10
Views: 418

Re: Problems logging in

Mick wrote:
Wed Aug 28, 2019 2:37 pm
A link to your board would be a great help.
Here it is: <edited>

Thanks.
by prl
Wed Aug 28, 2019 12:47 pm
Forum: [3.2.x] Support Forum
Topic: Problems logging in
Replies: 10
Views: 418

Problems logging in

Hello, A few users in my forum have complained about an error when logging in: "The submitted form was invalid. Try submitting again." I've searched around and haven't found a solution for the problem so any help would be appreciated. A few points that I think can help: - The problem seems to be ind...
by prl
Wed Aug 14, 2019 1:35 pm
Forum: [3.2.x] Support Forum
Topic: Facebook sharing
Replies: 7
Views: 288

Re: Facebook sharing

Mick wrote:
Wed Aug 14, 2019 11:34 am
Not in a default phpBB set up. You should post in extension requests if you can’t find anything that suits your purpose in the CDB.
Thanks, I haven't found anything and honestly don't think it's worth doing an extension for. It would be nice to have but not worth the trouble :)
by prl
Wed Aug 14, 2019 11:26 am
Forum: [3.2.x] Support Forum
Topic: Facebook sharing
Replies: 7
Views: 288

Re: Facebook sharing

Sorry, I didn't understand that. What I want to know is if it's possible to configure phpBB in any way that the Facebook Debugger can override the login requirement and, if possible, if that's something I would want to refrain from doing. I want to be able to share some posts on Facebook and have it...
by prl
Wed Aug 14, 2019 9:38 am
Forum: [3.2.x] Support Forum
Topic: Facebook sharing
Replies: 7
Views: 288

Facebook sharing

Hello, I have a forum which requires people to login to see or post anything. One thing that I'd like to be able to do is to share posts on Facebook and have the Facebook debugger be able to scrape the topic title and eventually images that might exist in that topic. This works if the forum is publi...
by prl
Tue Jul 30, 2019 3:16 pm
Forum: [3.2.x] Support Forum
Topic: Forum permissions for Guests
Replies: 0
Views: 526

Forum permissions for Guests

Hello, I have set the Guests permission in my forum to "No Access". So, right now, they cannot access directly any forum or post, nor can they see in forums when they're in the index page. Is it possible to have the forums and sub-forums visible for guests in the index page but not accessible (ie, i...
by prl
Fri Jun 14, 2019 2:33 pm
Forum: phpBB Discussion
Topic: Discuss: phpBB 3.2.7 Release
Replies: 59
Views: 12309

Re: Discuss: phpBB 3.2.7 Release

Hello,

Which would be the best way to upgrade from 3.2.0 to 3.2.7?

Thanks
by prl
Mon Jul 16, 2018 1:14 pm
Forum: [3.2.x] Support Forum
Topic: Problems with emails
Replies: 4
Views: 237

Re: Problems with emails

Thanks for the help, the problem seems to be fixed. I was using an old "mydomain" on the email addresses, pretty similar to the new one. The old one was deactivated by my host recently and I didn't notice the difference in the email textboxes.
by prl
Mon Jul 16, 2018 11:21 am
Forum: [3.2.x] Support Forum
Topic: Problems with emails
Replies: 4
Views: 237

Problems with emails

Hello, I have a 3.2.0 installation of phpBB. Right now newly registered users are not receiving confirmation emails and I am clueless as why this is happening. This wasn't happening before. I don't think notification emails are being sent either. I have the following settings in my ACP: General sett...
by prl
Tue Dec 12, 2017 9:08 pm
Forum: [3.2.x] Support Forum
Topic: Session problem in Chrome app for Android
Replies: 4
Views: 1083

Re: Session problem in Chrome app for Android

Support Request Template What version of phpBB are you using? phpBB 3.2.0 What is your board's URL? http://www.pearljammers.pt/forum/ Who do you host your board with? PTisp How did you install your board? I used the download package from phpBB.com What is the most recent action performed on your bo...
by prl
Tue Dec 12, 2017 4:46 pm
Forum: [3.2.x] Support Forum
Topic: Session problem in Chrome app for Android
Replies: 4
Views: 1083

Re: Session problem in Chrome app for Android

Thanks for the reply. I considered filling that form but I honesty think it's not an installation problem in my board. This are the symptoms that I could observe: - in my board I can login and post, but can't logout (error "the request didn't match your session"); - in another board (not phpBB) I ca...
by prl
Sat Dec 02, 2017 3:54 pm
Forum: [3.2.x] Support Forum
Topic: Session problem in Chrome app for Android
Replies: 4
Views: 1083

Session problem in Chrome app for Android

I don't think this is phpbb specific but maybe I can get some help here. I have a phpbb forum and for a few weeks now I can't logout of the forum if I'm using Chrome on Android (version 8). I can login, post successfully, but whenever I try to logout I get this error message: "you were not logged ou...

Go to advanced search