Search found 52 matches

by Sam Spade
Sun Jul 15, 2007 3:21 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: [Request] Help finding a dark style
Replies: 3
Views: 401

Re: [Request] Help finding a dark style

The background's fine, though the text isn't bright enough.

thanks though.
by Sam Spade
Sat Jul 14, 2007 5:55 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: [Request] Help finding a dark style
Replies: 3
Views: 401

[Request] Help finding a dark style

I was recently diagnosed with a genetic defect in my eyes, which causes whatever I look at to be distorted, but keeps the periphral vision untouched. It's a bitch and there's no cure at the moment, but there's a way to slow it down. Now, the Doc recommended I switch to working with dark backgrounds ...
by Sam Spade
Mon Apr 23, 2007 10:29 pm
Forum: [2.0.x] MOD Database Releases
Topic: My Quick Reply
Replies: 529
Views: 97644

Re: [2.0.21] My Quick Reply

Found, fixed, praise your soul.
by Sam Spade
Mon Apr 23, 2007 5:57 pm
Forum: [2.0.x] MOD Database Releases
Topic: My Quick Reply
Replies: 529
Views: 97644

Re: [2.0.21] My Quick Reply

smitjel wrote:
Sam Spade wrote: Can't find the: ""0" alt="Reply to topic" align="middle" />" in posting_body.tpl

Look at viewtopic_body.tpl, not posting_body.tpl.


The line: ""0" alt="Reply to topic" align="middle" />" isn't there, either.
by Sam Spade
Mon Apr 23, 2007 3:45 pm
Forum: [2.0.x] MOD Database Releases
Topic: My Quick Reply
Replies: 529
Views: 97644

Re: [2.0.21] My Quick Reply

I'm getting this line at the bottom of every thread: "0" alt="Reply to topic" align="middle" /> And the QR isn't working. What should I do? Review your edits to viewtopic_body.tpl. You either didn't install it correctly or you're not using the subSilver template. Can't find the: ""0" alt="Reply to ...
by Sam Spade
Mon Apr 23, 2007 10:40 am
Forum: [2.0.x] MOD Database Releases
Topic: My Quick Reply
Replies: 529
Views: 97644

Re: [2.0.21] My Quick Reply

hoyin630 wrote: Hi, how to make the QUICK REPLY deafult open ?


In the Contrib folder, check the file called Static something,
all you need to do is edit a few lines.
by Sam Spade
Mon Apr 23, 2007 8:08 am
Forum: [2.0.x] MOD Database Releases
Topic: My Quick Reply
Replies: 529
Views: 97644

Re: [2.0.21] My Quick Reply

I'm getting this line at the bottom of every thread:
"0" alt="Reply to topic" align="middle" />

And the QR isn't working.

What should I do?
by Sam Spade
Thu Apr 12, 2007 6:43 am
Forum: [2.0.x] MOD Requests
Topic: Add user mod
Replies: 4
Views: 247

Re: Add user mod



There's a 404 error when I try to download.
by Sam Spade
Wed Apr 11, 2007 8:44 pm
Forum: [2.0.x] MOD Requests
Topic: Add user mod
Replies: 4
Views: 247

Add user mod

Since the new site went up, the search thing isn't working for me...
I'm trying to find a mod that allows the admin to create new users.

Anyone aware of one's existance?
by Sam Spade
Tue Mar 27, 2007 3:42 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.21] Country Flags MOD
Replies: 371
Views: 98245

Re: [2.0.21] Country Flags MOD

The instructions say: #-----[ AFTER, ADD ]--------------------------------------- # 'L_COUNTRY' => $lang['Country'], # #-----[ OPEN ]--------------------------------------------- # includes/functions_selects.php # #-----[ OPEN ]------------------------------------------ # includes/usercp_avatar.php ...
by Sam Spade
Tue Mar 27, 2007 2:56 am
Forum: [2.0.x] MOD Database Releases
Topic: [20/01/07] Admin Userlist
Replies: 2286
Views: 496812

Re: [20/01/07] Admin Userlist

Well,
It's 05:00am here and my eyesight's been acting up, didn't really see the comma you mentioned,
(and to be perfectly honest, I still don't see it).

Thank you very much for all the help,
and I'm real sorry for the trouble.
by Sam Spade
Tue Mar 27, 2007 2:44 am
Forum: [2.0.x] MOD Database Releases
Topic: [20/01/07] Admin Userlist
Replies: 2286
Views: 496812

Re: [20/01/07] Admin Userlist

That user_skype bit is not in a clean phpbb2 board, so you must have added that and added it in the wrong place (you added it after two commas rather than in between those commas). If that doesn't give you enough info you can post the line that reads like this in admin_users.php: $sql = "UPDATE " ....
by Sam Spade
Mon Mar 26, 2007 6:25 pm
Forum: [2.0.x] MOD Database Releases
Topic: [20/01/07] Admin Userlist
Replies: 2286
Views: 496812

Re: [20/01/07] Admin Userlist

When attempting to change anything in a user's profile, through the userlist, I get the following: General Error Admin_user_fail DEBUG MODE SQL Error : 1064 You have an error in your SQL syntax near ' user_skype = '' user_attachsig = 0, user_sig_bbcode_uid = '', user_allowsmile =' at line 2 UPDATE p...
by Sam Spade
Fri Mar 02, 2007 12:29 pm
Forum: 2.0.x Support Forum
Topic: Mod for spam thread removal
Replies: 3
Views: 182

Thanks!

Will it work for the current version or will I have to update before that?
by Sam Spade
Fri Mar 02, 2007 12:22 pm
Forum: 2.0.x Support Forum
Topic: Mod for spam thread removal
Replies: 3
Views: 182

Mod for spam thread removal

I'm one of the admins for a forum, It's been unused for a few weeks and a few dozen spambots ravaged the place. there are 40+ pages of threads full of porn links, Is there a mod that can remove them all or am I forced to sit down for hours and select each one in the Moderator CP and delete them? EDI...

Go to advanced search