Search found 533 matches

by Crizzo
Fri Aug 03, 2018 6:35 am
Forum: [3.2.x] Support Forum
Topic: [Split] phpBB 3.2 style changes
Replies: 6
Views: 123

Re: phpBB 3.2 style changes

WWu777 wrote:
Fri Aug 03, 2018 2:00 am
What does RC1 mean?
Release Candidate 1
by Crizzo
Sun Jul 29, 2018 6:09 pm
Forum: [3.2.x] Support Forum
Topic: 3.0 to 3.2
Replies: 17
Views: 611

Re: 2.6 to 3.2

Please link your board.

There is something like 2.0.x, ending with 2.0.23 and then 3.0.x , 3.1.x and 3.2.x

Please check your phpBB_config database table for the version.
by Crizzo
Sun Jul 29, 2018 4:45 pm
Forum: [3.2.x] Support Forum
Topic: 3.0 to 3.2
Replies: 17
Views: 611

Re: 2.6 to 3.2

Hi,

Please recheck your phpBB version, because there has never been a version like 2.6.


Regards
by Crizzo
Mon Jul 02, 2018 7:44 pm
Forum: [3.2.x] Support Forum
Topic: Auto update from 3.1.8 to 3.2.2 failed
Replies: 9
Views: 214

Re: Auto update from 3.1.8 to 3.2.2 failed

Take a look in server error logs for what the 500 error is.
by Crizzo
Mon Jun 04, 2018 5:36 pm
Forum: General Discussion
Topic: Microsoft buys Github
Replies: 20
Views: 4695

Re: Microsoft buys Github

david63 wrote:
Mon Jun 04, 2018 2:44 pm
Mick wrote:
Mon Jun 04, 2018 2:42 pm
What makes GitHub so valuable?
To MS - access to millions of pieces of code?
But most of it is public anyway. So I am not so sure about their intentions.

But somehow and at some time MS wants to get back their invested money ;)
by Crizzo
Tue May 22, 2018 3:25 pm
Forum: Extensions in Development
Topic: [3.2][RC] Privacy Policy
Replies: 504
Views: 27939

Re: [3.2][RC] Privacy Policy

Going to try one last post and I will leave it at that as dont want to spam this thread any more than what i've done. :oops: Instruction says Upload the unzipped files to [board root]/ext/david63/privacypolicy So I have copied the files to the privacypolicy folder as instructed an exact copy is as ...
by Crizzo
Wed May 09, 2018 8:23 pm
Forum: [3.2.x] Support Forum
Topic: Parse error: syntax error, unexpected '<<' after upgrade
Replies: 5
Views: 203

Re: Parse error: syntax error, unexpected '<<' after upgrade

hi,

Do you still have the install folder present?

If not, please re-upload it for 3.2.2 and go to https://www.allans-stuff.com/forum/install/phpinfo.php

What PHP version is displayed there?

Regards
by Crizzo
Fri May 04, 2018 8:10 pm
Forum: phpBB Discussion
Topic: Discuss: phpBB 3.2.2 Release
Replies: 76
Views: 9437

Re: Discuss: phpBB 3.2.2 Release

danieltj wrote:
Fri May 04, 2018 5:42 pm
Good to see a minimum PHP version of 5.4. Are there any further plans to increase this minimum version in future releases?
The next release will need: PHP 5.4.7+ and the next major phpBB 3.3 will need a higher PHP version, what exactly is afaik not yet decided.
by Crizzo
Fri May 04, 2018 3:37 pm
Forum: phpBB Discussion
Topic: New GDPR (General Data Protection Regulation) and phpBB
Replies: 460
Views: 23888

Re: New GDPR (General Data Protection Regulation) and phpBB

Hehe.. one way how to ignore/solve something, depends on how you look at it, but at the end it will bring a big mess). Solution, yeah, I won't call it that way. With such a blocker or something similar, you just ignore the problem a bit. It is the same as FB or similar, who just try to avoid GDPR a...
by Crizzo
Fri May 04, 2018 1:58 pm
Forum: phpBB Discussion
Topic: New GDPR (General Data Protection Regulation) and phpBB
Replies: 460
Views: 23888

Re: New GDPR (General Data Protection Regulation) and phpBB

Well there is a new service for this GDPR: https://gdpr-shield.io :oops:
by Crizzo
Thu Apr 26, 2018 7:44 pm
Forum: [3.2.x] Translations
Topic: Incorrect sorting
Replies: 1
Views: 384

Re: Incorrect sorting

Hi,

the sorting criteria is the time of "validation" and not the number of the package or phpBB-version.

Regards
by Crizzo
Thu Apr 26, 2018 6:26 pm
Forum: [3.1.x] Translations
Topic: No language pack of British English for phpBB 3.1.x?
Replies: 36
Views: 7040

Re: No language pack of British English for phpBB 3.1.x?

There will be no additional language package for any language for the 3.1.x. The upload is technically impossible, because 3.1.x is EoM.
by Crizzo
Sun Apr 22, 2018 4:09 pm
Forum: [3.2.x] Support Forum
Topic: Error 28 of death
Replies: 11
Views: 397

Re: Error 28 of death

Hi,

looks like your disc space run out: https://stackoverflow.com/questions/106 ... age-engine

Regards

Go to advanced search