Search found 88 matches

by crazymummy
Sun Mar 21, 2010 11:36 pm
Forum: [3.0.x] Support Forum
Topic: Mistake during installation
Replies: 6
Views: 193

Re: Mistake during installation

http://milkymums.co.uk/forum2/chat

This is my forum. The same happens with any extension I use (e.g. install)
by crazymummy
Sun Mar 21, 2010 11:30 pm
Forum: [3.0.x] Support Forum
Topic: Mistake during installation
Replies: 6
Views: 193

Re: Mistake during installation

iWisdom wrote:What happens when you try, exactly?
The page appears to be loaded according to my browser, but there is nothing there. I know this isn't a problem with the browser, as it happens quite often when I have problems with my files with the forum.

I do have some MODs.
by crazymummy
Sun Mar 21, 2010 11:21 pm
Forum: [3.0.x] Support Forum
Topic: Mistake during installation
Replies: 6
Views: 193

Mistake during installation

I was upgrading my forum from the 3.06 - 3.07 package. After I did a file check, I downloaded the zip file of the file differences and uploaded them. As I was doing this I accidentally closed the installation screen. Now I can't open it again as the page doesn't load. I have tried pointing to my ins...
by crazymummy
Fri Dec 04, 2009 7:57 pm
Forum: [3.0.x] MOD Database Releases
Topic: Last Posts Titles
Replies: 469
Views: 107733

Re: Last Posts Titles

bump
by crazymummy
Wed Dec 02, 2009 6:35 pm
Forum: [3.0.x] MOD Database Releases
Topic: Last Posts Titles
Replies: 469
Views: 107733

Re: Last Posts Titles

I'm having the same problem as above. It worked fine in 3.0.5. but now the last post titles are not showing, although there is a space where they are supposed to be, but nothing written there.
by crazymummy
Wed Nov 25, 2009 2:04 pm
Forum: [3.0.x] Support Forum
Topic: Strange words appearing on fourm index.
Replies: 2
Views: 116

Re: Strange words appearing on fourm index.

I don't recall doing a find/replace for bullets, I figured out after a lot of trial and error how to put my sidebar in so maybe changed that somehow, although not sure how, but I've just made those changes you suggested and it's worked, thanks.
by crazymummy
Wed Nov 25, 2009 1:44 pm
Forum: [3.0.x] Support Forum
Topic: Strange words appearing on fourm index.
Replies: 2
Views: 116

Strange words appearing on fourm index.

On my forum index, the word '&bull' is appearing next to the links. I have taken a screen-shot below.

http://milkymums.co.uk/&.bmp

This happened since I put my sidebar for my website which you will also see in the screen shot.

Any idea how I can get rid of these words?
by crazymummy
Sun Nov 22, 2009 11:31 am
Forum: [3.0.x] Support Forum
Topic: Jumbled up when minimised.
Replies: 3
Views: 98

Re: Jumbled up when minimised.

How big do you have the browser box when it's minimized? Try making it smaller. I ask because a friend just told me now its doing the same on her laptop, even when maximized. So I think it the same problem. While it not too much of an issue on a large screen pc as it can be maximized, it is on a lap...
by crazymummy
Sun Nov 22, 2009 11:03 am
Forum: [3.0.x] Support Forum
Topic: Jumbled up when minimised.
Replies: 3
Views: 98

Jumbled up when minimised.

I have made my forum so it matches my website, by adding the sidebar with links in that is on my website. It has worked well, but when the web browser is minimized, it makes the forum go jumbled up, such as the text and icons. Here is a link to my forum if it helps http://milkymums.co.uk/forum2/chat...
by crazymummy
Sun Nov 22, 2009 10:52 am
Forum: [3.0.x] Styles Support & Discussion
Topic: How to add a sidebar on the right side in subsilver2
Replies: 16
Views: 8466

Re: How to post a vertical banner on the right side in subsilver

Hi, I don't know if there is a simpler answer to this, but this is the way I came up with after a lot of trial and error. I tried that link you provided too and it messed it all up for me. I designed a HTML chart, in my case I used the template which is on every page for my website, The chart has 3 ...
by crazymummy
Sat Nov 21, 2009 9:51 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Jumbles up when minimized.
Replies: 0
Views: 68

Jumbles up when minimized.

I have made my forum so it matches my website, by adding the sidebar with links in that is on my website. It has worked well, but when the web browser is minimized, it makes the forum go jumbled up, such as the text and icons. Here is a link to my forum if it helps http://milkymums.co.uk/forum2/chat...
by crazymummy
Wed Oct 28, 2009 10:35 pm
Forum: [3.0.x] Support Forum
Topic: members emails
Replies: 1
Views: 53

members emails

Is there a way I can bring up a list of all my members emails rather than going through each member one by one to retrieve their email?

Thanks.
by crazymummy
Tue Oct 27, 2009 1:06 pm
Forum: [3.0.x] Support Forum
Topic: Changing my logo link.
Replies: 2
Views: 118

Re: Changing my logo link.

Thankyou, I'm using subsilver2 though (sorry should have said), so do I change the overall_header file in the styles/subsilver2 instead?#

No problem it's done now thank you, (I forgot to purge the cache)
by crazymummy
Tue Oct 27, 2009 10:13 am
Forum: [3.0.x] Support Forum
Topic: Changing my logo link.
Replies: 2
Views: 118

Changing my logo link.

Please can anyone tell me where I can change the URL destination of my logo to direct to my website homepage rather than the forum homepage.

Thank you.
by crazymummy
Fri Aug 14, 2009 9:03 pm
Forum: [3.0.x] Support Forum
Topic: Emailing all users
Replies: 1
Views: 62

Emailing all users

Sorry i know this is probably really simple but I can't seem to find how to do this.

How do I email all users of my forum through the ACP, without having to go to my email address and individually entering their addresses.

Thanks.

Go to advanced search