Search found 6 matches

by Marty@Hobbicide.com
Mon Aug 10, 2009 6:51 am
Forum: [3.0.x] MOD Database Releases
Topic: Auto Groups
Replies: 998
Views: 112528

Re: Auto Groups

Thanks a lot, mate!
by Marty@Hobbicide.com
Tue Aug 04, 2009 4:09 pm
Forum: [3.0.x] MOD Database Releases
Topic: Auto Groups
Replies: 998
Views: 112528

Re: Auto Groups

ok i had enough with this mod now, i want to fully remove this, how do i remove these alterations? This should work for you! ALTER TABLE phpbb_groups DROP group_min_posts; ALTER TABLE phpbb_groups DROP group_max_posts; ALTER TABLE phpbb_groups DROP group_min_warnings; ALTER TABLE phpbb_groups DROP ...
by Marty@Hobbicide.com
Fri Jul 31, 2009 5:28 am
Forum: [3.0.x] MOD Database Releases
Topic: Auto Groups
Replies: 998
Views: 112528

Re: Auto Groups

Hello. The mod seems to work, but I have a problem when viewing a groups settings in acp. First image: Some text is messed up. http://hobbicide.com/uploader/uploads/marty/group-problem.jpg Second image: No group rank able to be selected anymore. http://hobbicide.com/uploader/uploads/marty/grouprank-...
by Marty@Hobbicide.com
Sun May 17, 2009 2:33 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Phoogle (Google) Map Mod 0.4.0
Replies: 303
Views: 29866

Re: [Beta] Phoogle (Google) Map Mod 0.4.0

I've never encountered this error. It's running perfectly on my site.
I tried to replicate it by zooming all the way out, but all it did was zoom all the way out. :?
by Marty@Hobbicide.com
Fri May 15, 2009 3:52 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Phoogle (Google) Map Mod 0.4.0
Replies: 303
Views: 29866

Re: [Beta] Phoogle (Google) Map Mod 0.4.0

I get this error when trying to view phoogle.php

"No mode specified"

*Edit: Figured it out now. phoogle.php?mode=everyone
by Marty@Hobbicide.com
Thu Apr 30, 2009 12:11 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB3 Ultra-Gallery (Redeveloped TS Gallery)
Replies: 443
Views: 26460

Re: [Beta] phpBB3 Ultra-Gallery (Redeveloped TS Gallery)

Greetings. Previously I had been getting this result when viewing a member's profile. { GALLERY }: { GALLERY_PROFILE_TEXT } I followed some instructions on the first page, which changed it to this. { GALLERY }: View my pictures This would be fine, but the link for "view my pictures" just brings you ...

Go to advanced search