Search found 17 matches

by brensec
Mon Jun 14, 2004 1:59 am
Forum: 2.0.x Support Forum
Topic: Can't Log out ???
Replies: 8
Views: 335

Thank you very much. All is working beautifully.

I appreciate your time and trouble. :D :D
by brensec
Mon Jun 14, 2004 1:26 am
Forum: 2.0.x Support Forum
Topic: Can't Log out ???
Replies: 8
Views: 335

I have the cookies disabled, because I don't know what to put in there................help??? P.S. I have put the correct domian in the Configuration and that will make the email OK. I also notice that rather than going to the IE default page when I try to log out, it just returns to the Forum Index...
by brensec
Mon Jun 14, 2004 1:16 am
Forum: 2.0.x Support Forum
Topic: Can't Log out ???
Replies: 8
Views: 335

Yes I do. (Idiot :roll: :roll: )

I'll change it to the correct domain and see what happens.

Thank for that.
:lol:
by brensec
Sun Jun 13, 2004 11:06 pm
Forum: 2.0.x Support Forum
Topic: Can't Log out ???
Replies: 8
Views: 335

Yes it is. Can I ask someone who isn't programed to be 'logged' on as soon as they open the Forum (like I am) to take alook and see if the registration and login process works? Please just use user name - 'test' and password 'test123' http://www.pharmacy.online-plus.biz/forum Thanks, I would appreci...
by brensec
Sun Jun 13, 2004 5:33 am
Forum: 2.0.x Support Forum
Topic: Can't Log out ???
Replies: 8
Views: 335

Can't Log out ???

I have installed phpbb (4.3.3) and I cannot log out. It goes to the IE default "Cannot find page" thingie. When I created the Forum I used the option to access it immediately, where it says "go directly to your Bulletin Board from here" (why they call it a bulletin board I don't know?). Anyway, once...
by brensec
Wed Feb 04, 2004 8:14 am
Forum: 2.0.x Support Forum
Topic: A Link back to my Home Page from the Forum??
Replies: 17
Views: 1210

Thank you very much everyone. I have a couple of cjoices of position now, thanks.

God this is a wonderful place for 'dims' like me........... :lol: :lol: :wink:
by brensec
Wed Feb 04, 2004 6:14 am
Forum: 2.0.x Support Forum
Topic: A Link back to my Home Page from the Forum??
Replies: 17
Views: 1210

A Link back to my Home Page from the Forum??

A pretty simple one - I think, anyway. Can someone tell me which file I have to go into and modify (and the code for me to use) to have a simple 'Text link' back to my Website Home page at the top of the 'Main Body Header' (just underneath the 'name of my Forum') URL www.ozmedinet.com/raforum/ Thank...
by brensec
Thu Jan 15, 2004 3:55 pm
Forum: 2.0.x Support Forum
Topic: Account actiavtion URL missing 'www.'
Replies: 1
Views: 96

Account actiavtion URL missing 'www.'

I have discovered that the URL code that is sent to people who have just registered (so they can activate their account) is missing the "www." from the URL string. What could possibly make this happen? It is OK with MS Outlook and Outlook Express because they recognise the 'http' and automatically '...
by brensec
Thu Jan 15, 2004 3:47 pm
Forum: 2.0.x Support Forum
Topic: Visitors able to post??
Replies: 3
Views: 87

I see. Thank you.

I remember doing it before, but I must have just done it on one forum and figured it was for the whole place................dumbo strikes again.....lol :) :lol: :idea:
by brensec
Thu Jan 15, 2004 3:22 pm
Forum: 2.0.x Support Forum
Topic: Making users login twice?
Replies: 6
Views: 385

I have the same problem so here's the Template you mentioned. :) :) URL: www.ozmedinet.com Template(s) used: susilver Any and all MODs: none Do you use a port of phpBB: no (I don't know what that is) Version of phpBB: 2.0.4 Version of PHP: 4.3.2 Which database server and version: Linux Perl 5.008 Ho...
by brensec
Thu Jan 15, 2004 3:12 pm
Forum: 2.0.x Support Forum
Topic: Visitors able to post??
Replies: 3
Views: 87

Visitors able to post??

I was sure that I saw a setting when I first set up the forum that would NOT allow VISITORS to post - only Members - but it seems visitors can post. None have, but I tried to post when I forgot to log in and it let me post something???? Where is the setting to disallow visitors from posting?? Thanks...
by brensec
Tue Jan 06, 2004 4:09 pm
Forum: 2.0.x Support Forum
Topic: Editing 'tpl' files??
Replies: 9
Views: 231

Editing 'tpl' Files

Happy Days. No problems. It's done. I thought I'd have to try to insert a 'Tick box' as I said, but this way I was able to completely rewrite the 'declaration' and it says what I need it to. Thank you everyone for your help. I now how to edit any of the text in the Forum templates. :D :D :D :wink:
by brensec
Tue Jan 06, 2004 3:32 pm
Forum: 2.0.x Support Forum
Topic: Editing 'tpl' files??
Replies: 9
Views: 231

Drexion wrote: Wrong file.
in \language\lang_english\lang_main.php
search for

Code: Select all

$lang['Reg_agreement'] = 
and replace after the '=' with what you want.


Thank you very much Drexion. I'll see if I can find the file you mention and I'll let you know how I go.

Thanks again :D :D :wink:
by brensec
Tue Jan 06, 2004 3:09 am
Forum: 2.0.x Support Forum
Topic: Editing 'tpl' files??
Replies: 9
Views: 231

tpl files are originally photo files. My computer tries to open them in photoshop. Here's what I would guess you do: On your computer, make or find a tpl file. Then set all tpl files to open in Notepad. Then I think cPanel will open them correctly. Thanks. I've done this now, and can open them dire...
by brensec
Mon Jan 05, 2004 1:25 pm
Forum: 2.0.x Support Forum
Topic: Editing 'tpl' files??
Replies: 9
Views: 231

Editing tpl files

Thanks people, for the prompt replies. I thought it must be as simple as that. Thanks. I just have to figure out how to open thiese tpl files thru my cpanel with notepad or even the other Editor. My OP seems to only open tpl files (automatically) in the Photo editor program. :roll: :roll: It must ha...

Go to advanced search