Search found 7 matches

by CoralCDA
Wed May 27, 2009 4:51 am
Forum: [3.0.x] MOD Database Releases
Topic: phpBB Mood Swings
Replies: 389
Views: 33297

Re: phpBB Mood Swings

Apparently not. :) However, I'm not sure where to find it. My board is still working fine. I don't seem to have a file at http://www.mydomain.com/forum/install.php. Where do I located the installer?

Thanks again!
by CoralCDA
Wed May 27, 2009 2:56 am
Forum: [3.0.x] MOD Database Releases
Topic: phpBB Mood Swings
Replies: 389
Views: 33297

Re: phpBB Mood Swings

Quick question, as I'm sure I'm doing something wrong and it's probably a simple fix. I downloaded the version off of page 1 on this thread. Uploaded and installed using AutoMod. I've cleared the cache, but still don't have anything on my ACP under Board Features. The AutoMod tab shows that it's ins...
by CoralCDA
Fri May 22, 2009 7:24 am
Forum: [3.0.x] AutoMOD
Topic: Install Screen Not Showing Up
Replies: 16
Views: 891

Re: Install Screen Not Showing Up

You rock! Thanks!
by CoralCDA
Thu May 21, 2009 6:33 pm
Forum: [3.0.x] AutoMOD
Topic: Install Screen Not Showing Up
Replies: 16
Views: 891

Re: Install Screen Not Showing Up

Thanks! However I'm going to have to admit (once again) that all of that is completely greek to me. :oops: I use dreamhost as my host and used their install for phpbb. I've done pretty simple mod installs manually on an old forum, but this one does haven't anything installed yet. Getting into the SQ...
by CoralCDA
Thu May 21, 2009 12:19 am
Forum: [3.0.x] AutoMOD
Topic: Install Screen Not Showing Up
Replies: 16
Views: 891

Re: Install Screen Not Showing Up

Ok. New problem. I trashed my old automod folder and downloaded the new one. Got through the install fine this time. No idea why, but hey it said it installed. When I go to the ACP and click on the automod tab I get the following error messages: General Error SQL ERROR [ mysqli ] Table 'cdaforum.php...
by CoralCDA
Tue May 12, 2009 12:35 pm
Forum: [3.0.x] AutoMOD
Topic: Install Screen Not Showing Up
Replies: 16
Views: 891

Re: Install Screen Not Showing Up

Logged in on the board. Yes, I have done that. I get to the CPA and it has the error message to remove the install folder. But again, I haven't ran the script yet, so I'm not sure where I'm messing up!
by CoralCDA
Tue May 12, 2009 2:45 am
Forum: [3.0.x] AutoMOD
Topic: Install Screen Not Showing Up
Replies: 16
Views: 891

Re: Install Screen Not Showing Up

I'm having the same problem and I'm hoping someone can help me. I'm sure I'm doing something wrong that's really very simple. I have downloaded and installed the files. They are uploaded into my /forums/ directory which houses all my php files. (http://domainname.com/forum is where my board is). I c...

Go to advanced search