Search found 369 matches

by Dan-jr
Sat Mar 18, 2006 3:36 am
Forum: 2.0.x Support Forum
Topic: Updated from 2.0.15 to 2.0.19 with ERRORS!!!
Replies: 1
Views: 202

you need to delete the install and contrib folders from inside the forum root folder
by Dan-jr
Thu Mar 16, 2006 9:46 pm
Forum: 2.0.x Support Forum
Topic: disable right click
Replies: 5
Views: 286

There is no way to stop copying at 100%

But there is a mod that you might want to consider


http://www.phpbbhacks.com/download/2049

Its not fully proof.. but it helps a bit
by Dan-jr
Tue Mar 14, 2006 8:13 pm
Forum: 2.0.x Support Forum
Topic: How do I change my domain name settings..
Replies: 3
Views: 206

If i'm not mistaken

with phpmyadmin

check in your database on phpbb_config table


there is :
server_name www.server.net
server_port 80
script_path /phpBB/

And also there is the cookie domain setting you "need" to replace with the right info

Hope it helps
by Dan-jr
Wed Nov 09, 2005 8:30 am
Forum: 2.0.x Support Forum
Topic: Updrading trouble
Replies: 4
Views: 220

The probleme i've got now: I've did the update to the lastest.. and its worked! thanks Now.. Im loging.. and don't have access to admin area After the login thing.. it redirect me to..http://mysite.com/phpBB2/login.php and its a 404 error even if im typing /admin/ the same thing! any guess?
by Dan-jr
Wed Nov 09, 2005 8:25 am
Forum: 2.0.x Support Forum
Topic: Updrading trouble
Replies: 4
Views: 220

ok ok

I've created the missing field in phpmyadmin and it solved the problem for now..

but now.. i've got more than one other things!1

ANyway.. any clue about keeping my users / postss.. with using the lastest version?
by Dan-jr
Wed Nov 09, 2005 8:15 am
Forum: 2.0.x Support Forum
Topic: Updrading trouble
Replies: 4
Views: 220

Updrading trouble

Hello I am using the board since few years from now and never encounter any problem while updrading to a new version or to a new server! But this time... im out of words! I was using version 2.0.14 ( patched from 2.0.8 ) with french translation and few mods! So.. i was informed to proceed to a new i...
by Dan-jr
Fri Apr 22, 2005 5:09 pm
Forum: 2.0.x Support Forum
Topic: Help me! Please.
Replies: 2
Views: 168

I've just tried it.. and its working fine fine :)

Maybe.. log in.. and check in your profile..

Then there.. see if the template used is the same as the forum is! :)
by Dan-jr
Fri Apr 22, 2005 5:07 pm
Forum: 2.0.x Support Forum
Topic: language install not working
Replies: 10
Views: 562

no prob man!
by Dan-jr
Fri Apr 22, 2005 5:00 pm
Forum: 2.0.x Support Forum
Topic: HELP!!
Replies: 13
Views: 398

Log in with FTP

FTp to /admin/mods/easymod/backups/

and then you'll see the backup files!
by Dan-jr
Fri Apr 22, 2005 4:56 pm
Forum: 2.0.x Support Forum
Topic: language install not working
Replies: 10
Views: 562

To change the encoding..
look into the lang file..

like lang_main.php for this:

$lang['ENCODING'] = 'ISO-8859-1';
by Dan-jr
Fri Apr 22, 2005 4:52 pm
Forum: 2.0.x Support Forum
Topic: HELP!!
Replies: 13
Views: 398

Hum.. Well!..

You should have backep up all files before applying a MOD.. and then restore them to its original!

If you haven't.. then.. you can Reupload all the files of the original phpbb package.. or undo one by one the changes ( which is harder and can mess more )

Hope it helps!
by Dan-jr
Fri Apr 22, 2005 4:50 pm
Forum: 2.0.x Support Forum
Topic: Swap the Forum-Logo
Replies: 8
Views: 398

For my part.. I did it with Notepad! its really easy

You only have to change the link of where the logo is..

But you can use an HTML editor.. which can be Dreamweaver.. but I don't suggest to use Frontpage.. ( it add its own code sometime )
by Dan-jr
Fri Apr 22, 2005 4:48 pm
Forum: 2.0.x Support Forum
Topic: HELP!!
Replies: 13
Views: 398

Then.. its not! :) EasyMOD is not always working fine! I mean.. there is sometime few differences in files that are modified by easymod and the files present in your folders. Something.. EasyMOD says that everything is Successfully installed.. but there is few messages of files which haven't been mo...
by Dan-jr
Fri Apr 22, 2005 4:46 pm
Forum: 2.0.x Support Forum
Topic: Swap the Forum-Logo
Replies: 8
Views: 398

Look in your template folder for the file overall_header.tpl

this is some basic HTML so you can modify there anything you wish.. as for this.. the Logo :)
by Dan-jr
Fri Apr 22, 2005 4:42 pm
Forum: 2.0.x Support Forum
Topic: Which version of phpBB is most secure?
Replies: 5
Views: 264

i did a quick search on google and this site but only came up with a few semi useful hits.. is there anywhere that lists the 2.x.x security bugs and what the fixes for them are? cheers Go on the download section and under: Changes & New Features For a list of changes in this version please see the ...

Go to advanced search