Search found 55 matches

by v_lizzy
Sat Feb 26, 2011 10:09 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Calendar 0.1.1 (alightner)
Replies: 4248
Views: 445747

Re: [Beta] phpBB Calendar 0.1.0 (alightner)

Wow, what a great mod! :D

Just one quick question though. Could you tell me please if it's possible for members to view this on a static page I have on my forum rather than on the index page please?

Many thanks.
by v_lizzy
Fri Dec 31, 2010 4:40 pm
Forum: [3.0.x] Support Forum
Topic: Can't access MCP from viewforum
Replies: 9
Views: 722

Re: Can't access MCP from viewforum

Thank you for your replies. I don't have Ajax Chat installed and couldn't find the line to remove that was mentioned anywhere.

I also tried removing Avd. quick reply and quick reply, but that didn't help. I also ran 'Fix Left/Right IDs' in the stk. I'm not sure what else to try.
by v_lizzy
Thu Dec 30, 2010 3:27 pm
Forum: [3.0.x] Support Forum
Topic: Can't access MCP from viewforum
Replies: 9
Views: 722

Re: Can't access MCP from viewforum

That's exactly right. Wow, so are you saying I didn't screw something up for a change then? :lol:

I've just tried it and we have exactly the same problem in Prosilver.
by v_lizzy
Thu Dec 30, 2010 3:11 pm
Forum: [3.0.x] Support Forum
Topic: Can't access MCP from viewforum
Replies: 9
Views: 722

Re: Can't access MCP from viewforum

Thank you. It's just here: ss1.JPG The *only* thing we can't seem to do is access the mcp in viewforum. From any other part of the forum we can, but when we access it from anywhere else we can't access the part of the mcp that allows us to moderate forums. At the moment we have 50 pages of threads w...
by v_lizzy
Thu Dec 30, 2010 2:38 pm
Forum: [3.0.x] Support Forum
Topic: Can't access MCP from viewforum
Replies: 9
Views: 722

Re: Can't access MCP from viewforum

I'm also still having this problem. They all say disable (i.e. are enabled). I can access the mcp from other pages other than viewforum, but when I try to click on 'Moderate forum' here: [ Moderator Control Panel | Moderate forum | Moderate topic ] I just get a page that says 'Module not accessible'...
by v_lizzy
Mon Aug 23, 2010 12:42 pm
Forum: [3.0.x] Support Forum
Topic: Can't access MCP from viewforum
Replies: 9
Views: 722

Can't access MCP from viewforum

Support Request Template What version of phpBB are you using? phpBB 3.0.7-PL1 What is your board's URL? http://www.forum.animallifelineuk.org Who do you host your board with? 5quidhost How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a conv...
by v_lizzy
Fri Feb 26, 2010 12:50 am
Forum: [3.0.x] Support Forum
Topic: Issue with the Moderator Control Panel?
Replies: 22
Views: 1426

Re: Issue with the Moderator Control Panel?

Thanks Brf. :) I just tried your suggestion and also all the steps spaceace has gone through with his and I'm getting exactly the same thing. I've even tried reinstalling the old board and going through the upgrade process again and the same thing happens. There are a couple of other things that are...
by v_lizzy
Thu Feb 25, 2010 5:11 pm
Forum: [3.0.x] Support Forum
Topic: Issue with the Moderator Control Panel?
Replies: 22
Views: 1426

Re: Issue with the Moderator Control Panel?

Sorry, I just thought it'd be helpful to add that extra information to clarify.

Brf, I must admit I didn't even notice that was missing. Then it looks like we have no way of accessing that at all then. :(
by v_lizzy
Thu Feb 25, 2010 4:29 pm
Forum: [3.0.x] Support Forum
Topic: Issue with the Moderator Control Panel?
Replies: 22
Views: 1426

Re: Issue with the Moderator Control Panel?

To recap: It's definitely not a permissions issue - I can still do everything in a roundabout way (even if we do keep forgetting how! :shock: ) It's definitely not an mcp issue - we've ftp'd three different spanking new sets of Prosilver (latest upgrade) mcp templates. It's definitely not a style is...
by v_lizzy
Thu Feb 25, 2010 4:07 pm
Forum: [3.0.x] Support Forum
Topic: Issue with the Moderator Control Panel?
Replies: 22
Views: 1426

Re: Issue with the Moderator Control Panel?

I can now say for definite it has nothing to do with the mcp templates; I've replaced them all (and purged the cache ;) ) with a fresh set of 3.0.6 Prosilver ones, and yet I'm still having the same problem. It works fine if I click on 'More Information' on individual posts. From there you can access...
by v_lizzy
Wed Feb 24, 2010 2:02 pm
Forum: [3.0.x] Support Forum
Topic: Post Reply - The requested post does not exist.
Replies: 4
Views: 199

Re: Post Reply - The requested post does not exist.

There was some code repeated twice. :roll:
by v_lizzy
Wed Feb 24, 2010 2:01 pm
Forum: [3.0.x] Support Forum
Topic: Issue with the Moderator Control Panel?
Replies: 22
Views: 1426

Re: Issue with the Moderator Control Panel?

I'm just going through them all now to double check. Is it proving to be a big problem though for our mods. In viewforum we would normally go to the moderator control panel, select a number of topics to move, merge, etc and go from there, but we don't have that option.
by v_lizzy
Tue Feb 23, 2010 12:53 pm
Forum: [3.0.x] Support Forum
Topic: Issue with the Moderator Control Panel?
Replies: 22
Views: 1426

Re: Issue with the Moderator Control Panel?

Are you sure you have all the necessary moderator permissions for the forum you are browsing? There should be three tabs down the side of the MCP when you enter it while reading a topic, with "Main", "View forum" and "view topic". You should also be seeing a "?" in a triangle icon on each post, whi...
by v_lizzy
Tue Feb 23, 2010 12:41 pm
Forum: [3.0.x] Support Forum
Topic: Post Reply - The requested post does not exist.
Replies: 4
Views: 199

Re: Post Reply - The requested post does not exist.

Fixed. (I think!)

Thank you! :D
by v_lizzy
Tue Feb 23, 2010 12:37 pm
Forum: [3.0.x] Support Forum
Topic: Post Reply - The requested post does not exist.
Replies: 4
Views: 199

Post Reply - The requested post does not exist.

I'm so sorry. Every time I think the board is sorted and ready to go something else crops up. :roll: When we click on the 'Post Reply' button the following message is displayed: Information The requested post does not exist. It is like this for every single topic on the forum. :cry: Does anyone have...

Go to advanced search

cron