Search found 12 matches

by bthomasowns
Thu Jul 02, 2009 9:43 pm
Forum: [3.0.x] MOD Database Releases
Topic: mChat
Replies: 634
Views: 80346

Re: mChat

how do i change the background color... the white background with grey text is very hard to read!
by bthomasowns
Tue Jun 30, 2009 9:46 pm
Forum: [3.0.x] MOD Database Releases
Topic: mChat
Replies: 634
Views: 80346

Re: mChat

How do i change that gawd awful default text color? Ive gone throu the code and cant find it anywhere?! Light grey on white doesnt work so well
by bthomasowns
Sun May 31, 2009 10:47 pm
Forum: [3.0.x] AutoMOD
Topic: couple questions
Replies: 11
Views: 473

Re: couple questions

glad i could help u find a "bug" lol i guess ill have to edit the templates myself until then

:(
by bthomasowns
Sun May 31, 2009 10:17 pm
Forum: [3.0.x] MOD Database Releases
Topic: NV who was here?
Replies: 290
Views: 41819

Re: NV who was here?

i also did everything i was instructed to do and get this

Update the "Who was here?" MOD. Therefor run the install/index.php.
If you did this, you should delete the install/ directory.

If i run the installed it says table already exist.... when i delete the install... msg doesnt change
by bthomasowns
Sun May 31, 2009 6:12 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Arcade 1.0.RC10
Replies: 8014
Views: 417211

Re: [RC] phpBB Arcade 1.0.RC8

It only added a link to the default style

Whats the code to add a link on my custom style? and what template do i put it in?
by bthomasowns
Sun May 31, 2009 5:29 pm
Forum: [3.0.x] AutoMOD
Topic: couple questions
Replies: 11
Views: 473

Re: couple questions

the Top 5 doesnt have the option for template edits either
by bthomasowns
Sun May 31, 2009 3:10 am
Forum: [3.0.x] AutoMOD
Topic: couple questions
Replies: 11
Views: 473

Re: couple questions

The arcade --- theres only a link to it on the defualt templates

And Advanced quickreply shows up on default but not my custom 1


And theres no option for either
by bthomasowns
Sun May 31, 2009 3:09 am
Forum: [3.0.x] Support Forum
Topic: help needed please
Replies: 1
Views: 107

help needed please

i want to install this script to my website

http://offl.sourceforge.net/install/

But feel its out of my league of php knowledge...

Can anyone please help me with the installation and is it possible to have the user database intergrated with my phpbb3 board?
by bthomasowns
Sat May 30, 2009 5:03 am
Forum: [3.0.x] AutoMOD
Topic: couple questions
Replies: 11
Views: 473

Re: couple questions

i used the link u gave and installed rc1
by bthomasowns
Fri May 29, 2009 11:00 pm
Forum: [3.0.x] AutoMOD
Topic: couple questions
Replies: 11
Views: 473

Re: couple questions

only one the mods i installed have that "available changes" section under the details
by bthomasowns
Thu May 28, 2009 11:43 pm
Forum: [3.0.x] AutoMOD
Topic: couple questions
Replies: 11
Views: 473

Re: couple questions

when i install a mod with automod it only adds the changes to the default phpbb3 skin and not the skin i added ????

Is there a way to reconfigure automod to make the changes in all the styles?
by bthomasowns
Thu May 28, 2009 3:07 am
Forum: [3.0.x] AutoMOD
Topic: couple questions
Replies: 11
Views: 473

couple questions

Ok i hate doing file edits as ive gotten used to vbulletin... my lisence ran out and i switched to phpbb3 and was disheartened by the fact they u still had to do file edits manually. Its alot of time, that i dont have and i just noticed Automod? does this install the mods for you? and do u still hav...

Go to advanced search