Search found 46 matches

by Retro King
Mon Jun 02, 2008 11:03 pm
Forum: [3.0.x] Support Forum
Topic: Forums impossible to read
Replies: 1
Views: 120

Re: Forums impossible to read

problem sorted. cheers
by Retro King
Mon Jun 02, 2008 10:47 pm
Forum: [3.0.x] Support Forum
Topic: Forums impossible to read
Replies: 1
Views: 120

Forums impossible to read

I was adjusting the image header on the forum and now it appears to have gone completely squished. I was following a tutorial and only edited the common.css, colours.css, and overall_header.html files. I have reloaded the original files back, refreshed the theme and cleared the cache but no joy, any...
by Retro King
Fri Jan 04, 2008 6:15 pm
Forum: [3.0.x] Support Forum
Topic: board crash, problem in overall_header.html?
Replies: 3
Views: 100

Re: board crash, problem in overall_header.html?

I cleared the cache and the board reappeared minus the header, then hit refresh in the ACP and everything working fine again. Do you think the cache got a bit messed up causing it to think it was out of space? Both disk space and sql space is nowhere near full.
by Retro King
Fri Jan 04, 2008 5:56 pm
Forum: [3.0.x] Support Forum
Topic: board crash, problem in overall_header.html?
Replies: 3
Views: 100

board crash, problem in overall_header.html?

My board is generating this error message: _________________________________________________________________________________________ General Error SQL ERROR [ mysql ] Got error 28 from table handler [1030] SQL SELECT u.username, u.username_clean, u.user_id, u.user_type, u.user_allow_viewonline, u.us...
by Retro King
Thu Jan 03, 2008 5:32 pm
Forum: [3.0.x] Support Forum
Topic: Global Moderators not showing up
Replies: 2
Views: 85

Re: Global Moderators not showing up

sorted, cheers
by Retro King
Thu Jan 03, 2008 4:58 pm
Forum: [3.0.x] Support Forum
Topic: Global Moderators not showing up
Replies: 2
Views: 85

Global Moderators not showing up

I have created a global mods group, when i click 'the team' or 'global moderators' it shows the names ok and they are definately in the global moderators group, but the colours dont show up, ie they are listed as blue (registered users) and not green. how do i make the global mod status take priorit...
by Retro King
Sun May 20, 2007 9:26 pm
Forum: [3.0.x] Support Forum
Topic: Could not get style data
Replies: 32
Views: 37298

Re: Could not get style data

I have carried out a fresh install and have the same problem. Went through the entire install process no problem, then give me the option of converting or going live with forum, when i clicked proceed i get the message 'General Error' could not get style data. I created a new DB and tried a new inst...
by Retro King
Sun Jul 09, 2006 2:07 pm
Forum: [3.0.x] Support Forum
Topic: SQL error
Replies: 3
Views: 868

Cheers

Ive deleted the database and created a new one just in case the problem was at my end but it makes no difference still getting the same messages
by Retro King
Sat Jul 08, 2006 10:41 pm
Forum: [3.0.x] Support Forum
Topic: SQL error
Replies: 3
Views: 868

still getting this message on a regular basis. Any ideas why?
by Retro King
Sun Jul 02, 2006 2:08 pm
Forum: [3.0.x] Support Forum
Topic: SQL error
Replies: 3
Views: 868

SQL error

Been testing the BETA for a couple of days now and really like what i see. I keep getting errors like those listed below, the page takes a long time to load then the error appears. I also have to refresh everytime i log into the ACP in order to view the correct style and not just basic text. [phpBB ...
by Retro King
Wed May 24, 2006 1:04 am
Forum: 2.0.x Discussion
Topic: Anti-Spam Thread!
Replies: 738
Views: 247721

Most of my spammers at the minute dont actually have web addresses as signatures but all seem to have a @bk.ru email address.
by Retro King
Wed May 03, 2006 10:00 pm
Forum: 2.0.x Support Forum
Topic: Spam Members-Help Needed
Replies: 18
Views: 834

Cheers for the link
by Retro King
Wed May 03, 2006 9:59 pm
Forum: 2.0.x Support Forum
Topic: Can't view member profiles
Replies: 10
Views: 319

fides2 wrote: No need to get snippy... I got perfect advice the last time I had a problem without giving this info.


Nice attitude, you expect people to spend time and give you free advice when you talk to them like that :roll:
by Retro King
Wed May 03, 2006 9:10 pm
Forum: 2.0.x Support Forum
Topic: Spam Members-Help Needed
Replies: 18
Views: 834

Account activation is the least of my worries, i dont care if their account is not activated, the problem i have is the weblinks that are included in their profile when the bots sign up. Going by the number of topics currently running on this issue im guessing the only solution is to grin and bear it?
by Retro King
Tue May 02, 2006 9:54 pm
Forum: 2.0.x Support Forum
Topic: Spam Members-Help Needed
Replies: 18
Views: 834

I have at least 2 -3 a day even though visual admin etc is turned on, its a major concern now as the web links that are included with the automated sign ups are totally unacceptable

Go to advanced search